18:58:56 <marga> #startmeeting
18:58:56 <MeetBot> Meeting started Wed Mar 18 18:58:56 2020 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:58:56 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:02 <marga> #topic Roll Call
18:59:09 <marga> Who's here?
18:59:29 <bremner> still here.
18:59:48 <marga> I know, but the bot logs didn't :)
18:59:53 <marga> Also, it's:
18:59:56 <marga> Margarita Manterola
19:00:07 <bremner> David Bremner.
19:00:07 <marga> (for some historical reason that precedes me)
19:00:20 <ntyni> Niko Tyni
19:02:14 <marga> #topic Review of Previews Meeting's AIs
19:02:18 <marga> Notes are here:
19:02:19 <marga> http://meetbot.debian.net/debian-ctte/2020/debian-ctte.2020-02-19-19.00.html
19:02:36 <marga> ntyni, thanks for once again following up on your AIs :)
19:02:51 <ntyni> my pleasure
19:03:20 <marga> In my case, I did prepare a reply for the bug, although I didn't send it as I wanted to ask for feedback. And I didn't work on "The Role of the TC"... I've been too distracted by the pandemic :-/
19:03:28 * gwolf is here
19:03:31 <gwolf> Gunnar Wolf
19:03:41 <ntyni> yeah I guess everyone is pretty distracted
19:03:47 <marga> Let's jump into the bug topic.
19:03:59 <marga> #topic #947847 - please install systemd-sysusers using update-alternatives
19:04:14 <marga> My draft reply is here: https://pad.riseup.net/p/61KZeRHnJjzMUbwprdbG-tmp
19:04:18 <bremner> marga: best excuse ever
19:04:49 <marga> Can you guys please have a look and check if you all agree? If yes, I'll send this to the bug after the meeting, closing it.
19:05:53 <bremner> aside from spelling quibbles, it's fine.
19:06:06 <bremner> Do you need specifics of gwolf's spelling perfidy?
19:06:14 <gwolf> bremner: As a native English speaker, can you quibble the quib?
19:06:15 <marga> It's a pad, you can fix it yourself, no?
19:06:25 <gwolf> bremner: Please do help!
19:07:51 <ntyni> that draft works for me
19:08:23 <marga> Alright, this means I'll close the bug tonight. Anything else we should discuss about this bug?
19:09:59 <bremner> not that I'm aware of.
19:10:23 <marga> #action marga to send the drafted reply tonight and close the bug.
19:10:34 <marga> Alright, next topic
19:10:37 <marga> #topic Recruiting efforts
19:10:58 <marga> So, we now have an interesting list of candidates, which is great.  We need to get serious about moving forward.
19:11:33 <ntyni> yes, thanks for following up
19:11:55 <gwolf> marga: so, next step is to start reaching the viable candidates AIUI..?
19:12:03 <gwolf> to see if they are willing?
19:12:08 <marga> Yes.
19:12:18 <bremner> can we have a summary thread on the list? lazy me would prefer 1 to many.
19:12:27 <marga> bremner, I did that.
19:12:33 <bremner> oops.
19:12:34 <ntyni> :)
19:12:34 <gwolf> bremner: yesterday(?) marga sent it
19:12:35 <marga> There's a summary thread. :)
19:12:55 <marga> So, please everybody reply to that thread. I'd like to reach out to potential candidates "soon"
19:12:58 <bremner> I have to admit to triaging debian mail pretty fiercely atm
19:13:08 <marga> Should we set some deadlines? (I'm very deadline oriented)
19:13:42 <bremner> when are the real deadlines for replacement people?
19:13:59 <marga> It's already passed. We are 2 people down.
19:14:03 <gwolf> marga: Do you want to work on thresholds, or should we wait on OKs for us all?
19:14:24 <gwolf> the TC currently has six members. We will get down to four by Dec31.
19:14:44 <gwolf> We are required to be 4 <= x <= 8
19:14:44 <marga> Uhm, no, that's not true. We'll get down to 5.
19:14:45 <ntyni> according to members.csv in our repo only fil's term is expiring this year
19:14:53 <marga> Correct
19:14:56 <gwolf> oh? Well, OK, even better
19:15:20 <bremner> ok, but Dec 31 for having everything finalized for at least one new member seems conservative
19:15:37 <marga> Yeah, that's not the kind of deadline that I was looking for.
19:16:02 <bremner> well, how much time do we need for the process?
19:16:24 <marga> More like: raise any red flags about current potential candidates by EOD Sunday.  I'll reach out to said potential candidates next week. Then we can discuss whatever needs discussing in the next two weeks?
19:16:33 <gwolf> marga: It would work for me i.e. to open the window for objections for not more than two weeks. Even a week would work IMO.
19:16:43 <marga> That might be optimistic. Maybe until the next TC meeting.
19:16:57 <marga> (for discussion, I mean).
19:16:58 <gwolf> marga: I don't think we need a full month to veto
19:17:07 <bremner> I can't guarantee to be very responsive, so perhaps don't block on unanimity
19:17:12 <marga> Ok, let's do 1 week for red-flags.
19:17:19 <gwolf> I hope we can have a new TC member a month from now
19:17:36 <gwolf> Because we still have to contact them... and allow for them to agree or disagree
19:17:49 <gwolf> and maybe GOTO 10...
19:18:01 <marga> #info TC members need to raise any red flags about potential candidates before EOD Wednesday March 25th.
19:18:27 <marga> #action marga to reach out to potential candidates on March 26th (or shortly after).
19:19:01 <marga> Alright, let's try to keep the discussion quick if possible so that we can have at least 1 member next month, yes.
19:20:25 <marga> Anything else on this topic?
19:20:49 * gwolf closes mouth
19:21:25 <marga> Alright... We just have AOB left.
19:21:31 <marga> #topic Any other business?
19:21:50 <gwolf> marga: You pushed a couple of times during the past few months to try and reimagine the TC's role
19:21:55 <marga> Yes
19:21:59 <gwolf> do you want to get into that discussion now?
19:22:00 <marga> I have the time to do this now
19:22:30 <marga> (I mean personally, I'm not working and doing "social distancing" so I should be able to work on this, but then the news keep getting my attention)
19:22:44 <marga> Sure, if you have opinions, please share them :)
19:23:29 <gwolf> (right now, I'm still required to be at the office, even if in a less-friendly-than-usual way... So i'm doing some firefighting)
19:27:10 <gwolf> and given the amount of answers.... marga, maybe this is something we can discuss not based on a blank slate but from a document outlining your thoughts?
19:27:24 <marga> Yes
19:27:45 <marga> I'll create such document in the next 2 weeks. Deadline is March 31st.
19:27:58 <marga> (I start my new job on April 1st)
19:28:19 <marga> I wonder what technology I should use for a document like this.
19:28:53 <bremner> the less technology, the better, from my point of view
19:29:30 <bremner> with the caveat that you shouldn't block from working based on my luddite tendancies
19:31:00 <marga> No, of course, I'm just wondering what the right way to do this is.  I'm very used to writing a Google doc and have people comment on it. But I wouldn't do that for this :)
19:31:35 <bremner> maybe a draft to the public list?
19:31:51 <marga> Sure :)
19:31:57 <bremner> a bug seems too structured
19:32:02 <gwolf> ...or even a pad like the other document you just sent
19:32:36 <marga> Yeah, I guess I could send the first version by mail with a link to the pad for people to collaborate.
19:32:40 <marga> Thanks :)
19:33:17 <marga> #action marga to work on "The role of the TC". This time for reals. Deadline for the first draft to start the discussion is March 31st.
19:33:24 <marga> Anything else people want to talk about?
19:35:01 <bremner> nope
19:35:16 <ntyni> just wishing all the best for you all in these interesting times
19:35:22 <marga> Alright, we can finish early today :). Please everybody stay safe.
19:35:23 <bremner> aye
19:35:29 <marga> #endmeeting