#debian-ctte Meeting
Meeting started by marga at 19:02:37 UTC
(full logs).
Meeting summary
- Roll Call (marga, 19:02:38)
 
- #932795 How to handle FTBFS bugs in release architectures (marga, 19:05:51)
  - ACTION: gwolf to
    incorporate comments to the draft response and send that out for
    review by Friday. (marga,
    19:09:27)
 
 
- #934948 Dropping dependencies to avoid extra binary package when same source package targets more than one environment (marga, 19:12:28)
  - ACTION: Mithrandir to
    find out if this case is in the scope of the Community Team.
    (marga,
    19:22:44)
 
 
- The nature of the TC and whether we want to change something (marga, 19:26:16)
  - ACTION: marga to try
    to create a summary of the many different opinions floating
    around. (marga,
    20:06:56)
 
 
Meeting ended at 20:07:16 UTC
(full logs).
Action items
  - gwolf to incorporate comments to the draft response and send that out for review by Friday.
 
  - Mithrandir to find out if this case is in the scope of the Community Team.
 
  - marga to try to create a summary of the many different opinions floating around.
 
Action items, by person
  -  gwolf 
    - gwolf to incorporate comments to the draft response and send that out for review by Friday.
 
  
 
  -  marga 
    - marga to try to create a summary of the many different opinions floating around.
 
  
 
  -  Mithrandir 
    - Mithrandir to find out if this case is in the scope of the Community Team.
 
  
 
People present (lines said)
  - marga (72)
 
  - OdyX (43)
 
  - gwolf (42)
 
  - Mithrandir (22)
 
  - bremner (15)
 
  - fil (15)
 
  - ntyni (3)
 
  - MeetBot (2)
 
  - joostvb (1)
 
Generated by MeetBot 0.1.4.