#debian-ctte Meeting

Meeting started by marga at 18:58:15 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:58:20)
  2. Review of Previous meetings AIs (marga, 19:00:08)
  3. #914897 - should debootstrap disable merged /usr by default? (marga, 19:01:38)
    1. A rebuttal and suggestion of a "weaker" path was sent by Guillem on d-devel: https://lists.debian.org/20190219044924.GB21901@gaara.hadrons.org (OdyX, 19:05:12)
    2. ACTION: OdyX to add FD to #914897 (OdyX, 19:22:12)
    3. ACTION: OdyX to replace the current option A with a non-overriding version, given that there seems to be consensus for not overriding (marga, 19:39:44)

  4. #919951 ocaml builder must not be called `dune' or provide /usr/bin/dune (marga, 19:40:31)
    1. ACTION: gwolf to close as no resolution needed. (marga, 19:43:23)

  5. #904558 What should happen when maintscripts fail to restart a service (marga, 19:45:35)
    1. ACTION: fil and marga to collaborate on drafting a proposal including the parts where we have agreement and ballot options for the parts where we don't. (marga, 19:50:57)

  6. #911225: Advice on stale libraries in a higher-precedence path entry (marga, 19:52:18)
    1. ACTION: marga to close this one as there doesn't seem to be any more actionable items for us. (marga, 19:54:13)

  7. Any other business? (marga, 19:54:27)


Meeting ended at 19:56:35 UTC (full logs).

Action items

  1. OdyX to add FD to #914897
  2. OdyX to replace the current option A with a non-overriding version, given that there seems to be consensus for not overriding
  3. gwolf to close as no resolution needed.
  4. fil and marga to collaborate on drafting a proposal including the parts where we have agreement and ballot options for the parts where we don't.
  5. marga to close this one as there doesn't seem to be any more actionable items for us.


Action items, by person

  1. fil
    1. fil and marga to collaborate on drafting a proposal including the parts where we have agreement and ballot options for the parts where we don't.
  2. gwolf
    1. gwolf to close as no resolution needed.
  3. marga
    1. fil and marga to collaborate on drafting a proposal including the parts where we have agreement and ballot options for the parts where we don't.
    2. marga to close this one as there doesn't seem to be any more actionable items for us.
  4. OdyX
    1. OdyX to add FD to #914897
    2. OdyX to replace the current option A with a non-overriding version, given that there seems to be consensus for not overriding


People present (lines said)

  1. marga (58)
  2. OdyX (36)
  3. gwolf (20)
  4. ansgar (15)
  5. fil (14)
  6. ntyni (10)
  7. MeetBot (2)
  8. Mithrandir (1)


Generated by MeetBot 0.1.4.