#debian-ctte Meeting

Meeting started by marga at 18:58:33 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:58:39)
  2. #914897 - should debootstrap disable merged /usr by default? (marga, 19:01:37)
    1. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=914897#312 is the last message of Hideki on the matter AFAI (OdyX, 19:18:52)
    2. https://tests.reproducible-builds.org/debian/issues/unstable/paths_vary_due_to_usrmerge_issue.html is also another way to look at the problem. (OdyX, 19:31:34)
    3. ACTION: Odyx to start drafting a proposal on Friday. Others to chime in during/after Friday. (marga, 19:46:52)

  3. #911225 - Advice on stale libraries in a higher-precedence path entry (marga, 19:49:47)
  4. #904558 - What should happen when maintscripts fail to restart a service (marga, 19:51:16)
    1. ACTION: marga to draft a proposal including the parts where we have agreement and ballot options for the parts where we don't. (marga, 19:54:08)

  5. Any other business? (marga, 19:54:22)
    1. https://www.debian.org/intro/organization is still out of date wrt. the chair, not sure what happened to my bug trying to update it (ntyni, 19:56:32)


Meeting ended at 19:58:06 UTC (full logs).

Action items

  1. Odyx to start drafting a proposal on Friday. Others to chime in during/after Friday.
  2. marga to draft a proposal including the parts where we have agreement and ballot options for the parts where we don't.


Action items, by person

  1. marga
    1. marga to draft a proposal including the parts where we have agreement and ballot options for the parts where we don't.


People present (lines said)

  1. OdyX (56)
  2. marga (40)
  3. Mithrandir (33)
  4. gwolf (29)
  5. ntyni (13)
  6. bremner (7)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.