#debian-ctte Meeting

Meeting started by marga at 19:00:24 UTC (full logs).

Meeting summary

  1. roll call (marga, 19:00:41)
  2. Review of previous meeting AIs (marga, 19:02:56)
    1. https://lists.debian.org/debian-ctte/2018/10/msg00015.html (smcv, 19:03:41)
    2. ACTION: Mithrandir should raise the vote in the upcoming week. If that doesn't happen, fil can take over (marga, 19:08:38)

  3. #904558 What should happen when maintscripts fail to restart a service (marga, 19:14:38)
    1. ACTION: smcv to clarify what can be done through policy-rc.d to the mailing list (marga, 19:57:11)
    2. ACTION: marga to try to summarize the discussion and move the discussion forward (marga, 19:57:25)

  4. Recruiting efforts (marga, 19:57:41)
    1. ACTION: fil will do a few rounds of the random emailer to try to get nominations (marga, 19:59:46)
    2. ACTION: Mithrandir will nominate people (marga, 19:59:55)
    3. ACTION: marga to email d-d-a to encourage self-nominations. (marga, 20:01:06)

  5. Any other business (marga, 20:01:51)


Meeting ended at 20:05:56 UTC (full logs).

Action items

  1. Mithrandir should raise the vote in the upcoming week. If that doesn't happen, fil can take over
  2. smcv to clarify what can be done through policy-rc.d to the mailing list
  3. marga to try to summarize the discussion and move the discussion forward
  4. fil will do a few rounds of the random emailer to try to get nominations
  5. Mithrandir will nominate people
  6. marga to email d-d-a to encourage self-nominations.


Action items, by person

  1. fil
    1. Mithrandir should raise the vote in the upcoming week. If that doesn't happen, fil can take over
    2. fil will do a few rounds of the random emailer to try to get nominations
  2. marga
    1. marga to try to summarize the discussion and move the discussion forward
    2. marga to email d-d-a to encourage self-nominations.
  3. Mithrandir
    1. Mithrandir should raise the vote in the upcoming week. If that doesn't happen, fil can take over
    2. Mithrandir will nominate people
  4. smcv
    1. smcv to clarify what can be done through policy-rc.d to the mailing list


People present (lines said)

  1. marga (66)
  2. smcv (50)
  3. gwolf (37)
  4. Mithrandir (23)
  5. OdyX (23)
  6. bremner (18)
  7. fil (13)
  8. MeetBot (2)
  9. ntyni (1)


Generated by MeetBot 0.1.4.