19:01:47 <marga> #startmeeting
19:01:47 <MeetBot> Meeting started Wed Feb 21 19:01:47 2018 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:47 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:50 <fil> \o/
19:01:53 <marga> #topic Who's here
19:01:58 <marga> Margarita Manterola
19:02:01 <fil> Philip Hands
19:02:07 <ntyni> Niko Tyni
19:02:10 <gwolf> Gunnar Wolf
19:02:37 <marga> BTW, agenda is at: https://salsa.debian.org/debian/tech-ctte/blob/master/meetings/agenda.md
19:03:00 <marga> #topic Review of previous meetings' TODOs
19:03:23 <marga> So, in my case, I've just sent the email closing the bug that I had to close, stating that it's not in our power to override delegates.
19:03:43 <marga> It's currently greylisted, but it should land in the next few minutes and close the bug
19:04:26 <marga> Looking over the other action items: Odyx has done the thing about making the number of nominees public, and there has been a decision on the pam systemd thing.
19:05:08 <marga> gwolf, you had an action item to explain why #880014 was still open (TC members bug). Was that done?
19:05:14 <gwolf> yes
19:05:31 <gwolf> https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=880014#53
19:05:59 <gwolf> and OdyX replied just after that with the number of nominees.
19:06:12 <marga> Right
19:06:29 <marga> So, bremner had an action item regarding modemmanager #877024
19:07:06 <marga> Looking at the history of that bug, it looks like this is still open
19:07:36 <marga> Just so that this makes it clearly into the logs, I'll repeat the action, assuming bremner will keep it
19:07:55 <marga> #action bremner to reach out to modemmanager's maintainer to clarify position and expectations regarding #877024
19:08:08 <gwolf> bremner just mentioned he would not be fully participating on the emeting, but I guess he will pop by now and then
19:08:13 <gwolf> bremner: please comment
19:08:44 <bremner> I will eventually do something
19:08:58 <marga> This is actually the next topic in the agenda, so let's move to it
19:09:02 <marga> #topic #877024 modemmanager should ask before messing with serial ports
19:09:29 <marga> Maybe someone else can take over instead?
19:10:21 <fil> I could have a go (if you mean asking upstream to see what's going on etc.)
19:10:21 <bremner> sure, if someone wants to take over, I'm not started
19:10:24 * gwolf would prefer not to - don't feel I'm involved enouigh in it
19:10:56 <ntyni> iirc the first question was whether the maintainer is around at all
19:11:12 <ntyni> the remaining maintainer, that is
19:11:19 <fil> oh, actually, it's sort-of fixed upstream, right? yeah, the maintainer seems to be hiding
19:11:33 <fil> sure, I'll have a go
19:11:49 <marga> Thanks fil!
19:12:13 <marga> #action fil to reach out to modemmanager's maintainer to clarify position and expectations regarding #877024
19:12:26 <fil> np
19:12:26 <marga> #topic #880014 2018 - New TC member
19:13:03 <gwolf> AIUI given we have a valid candidate, this bug can be pushed to the voting stage?
19:13:04 <marga> Not sure if there's anything to discuss here.  The numbers have moved a little, not sure how often we should be publishing them.
19:13:24 <gwolf> I guess our official chair should draft+send it for vote?
19:13:35 <gwolf> as marga says, I don't think there's much to discuss...
19:14:27 <marga> I guess we need to discuss next steps in the internal mailing list
19:14:38 <marga> i.e. whether we want to wait for more nominations or not
19:14:56 <gwolf> right - So, should this be #actioned to all? Or..?
19:15:03 <fil> BTW I've done another couple of my nomination roulette mailings since ... to no effect :-/
19:15:20 <marga> I'll take the action of getting the ball rolling.
19:15:37 <fil> but at least the previous one worked, so I'll do another now...
19:15:52 <marga> #action marga to get start discussion in the -private mailing list about what next steps to take.
19:16:05 <marga> #topic #881339 allow node-babel-preset-env to build depend on itself
19:16:19 <marga> This has been now closed (the mail made it through the greylisting)
19:16:33 <ntyni> thanks for doing that
19:16:46 <marga> :). Better late than never
19:16:49 <fil> well done :-)
19:16:57 <marga> #topic Additional Business
19:17:05 <marga> So, I had one thing: the bug tags
19:17:16 <marga> There's a bunch of user tags, but they don't seem to be working properly
19:17:30 <marga> the pam systemd bug is shown as "no decision decision", which is incorrect
19:17:52 <marga> Does anybody know how we are supposed to use them, if at all?
19:18:01 * fil thinks I might have been rather ruder if I'd closed the bug, so perhaps a good thing it wasn't me ;-)
19:19:41 <ntyni> there's a mention of usertags in the 20141218 meeting log
19:19:53 <ntyni> 18:39:49 <dondelelcaro> so you can now usertag things "consensus-seeking, discussion, drafting, published" with the tech-ctte@packages.debian.org user, and have it migrate from one state to the other
19:19:54 <fil> am still tempted to point Praveen at the "how to submit a bug to the TC" list, pointing out that he seems to have skipped steps 1-3, again
19:21:24 <gwolf> I think the message is clear as it was sent
19:21:50 <marga> Sorry, I didn't expect the previous topic to have that many comments :)
19:21:52 <gwolf> For this particular case, I don't think we have to go through the different usertag points - As, AIUI, this bug was not even formally accepted as an issue for CTTE
19:22:14 <marga> gwolf, yeah, but my point was that we are not using the usertags, and thus the bugs turn up in the wrong categories
19:22:53 <marga> So, I think we should either document what the tags are and use them appropriately, or remove the special things done to our bug page, so that things don't show up under the wrong titles
19:23:04 <gwolf> right, just the issue got self-entangled ☻
19:23:07 <marga> (like "No decision decision" for something that was actually decided)
19:24:01 <ntyni> I can try to find out and/or ask dondelelcaro
19:24:17 <marga> ntyni, thanks, that would be good.
19:24:25 <ntyni> np
19:24:40 <ntyni> will bring it up on the list I guess
19:24:47 <marga> #action ntyni to ask dondelelcaro about the usertags and figure out what we should be doing about them.
19:24:57 <marga> Ok, anything else that anybody wants to raise?
19:26:37 <fil> not from me
19:26:51 * gwolf keeps quiet..
19:27:13 <marga> Alright then, let's make this one a short meeting and give everyone half an hour back.
19:27:17 <marga> #endmeeting