#debian-ctte Meeting

Meeting started by OdyX at 19:01:18 UTC (full logs).

Meeting summary

  1. Introduction round (OdyX, 19:01:39)
  2. Review of previous meetings' TODOs (OdyX, 19:06:28)
  3. #877024 modemmanager should ask before messing with serial ports (OdyX, 19:07:20)
    1. ACTION: hartmans to poke the maintainers pointing out the bug and ask if they have any input other than what's in there already. (OdyX, 19:17:33)
    2. ACTION: Mithrandir to start an initial "bug handling" checklist. (OdyX, 19:20:51)

  4. recruitment process. (OdyX, 19:21:59)
    1. ACTION: OdyX to draft an initial write-down of the process, and launch a discussion (OdyX, 19:31:44)
    2. ACTION: OdyX to send the very first d-d-a calling for candidacies. (OdyX, 19:32:15)

  5. Varia (OdyX, 19:32:19)


Meeting ended at 19:34:41 UTC (full logs).

Action items

  1. hartmans to poke the maintainers pointing out the bug and ask if they have any input other than what's in there already.
  2. Mithrandir to start an initial "bug handling" checklist.
  3. OdyX to draft an initial write-down of the process, and launch a discussion
  4. OdyX to send the very first d-d-a calling for candidacies.


Action items, by person

  1. hartmans
    1. hartmans to poke the maintainers pointing out the bug and ask if they have any input other than what's in there already.
  2. Mithrandir
    1. Mithrandir to start an initial "bug handling" checklist.
  3. OdyX
    1. OdyX to draft an initial write-down of the process, and launch a discussion
    2. OdyX to send the very first d-d-a calling for candidacies.


People present (lines said)

  1. OdyX (58)
  2. hartmans (27)
  3. bremner (17)
  4. Mithrandir (13)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.