#debian-ctte Meeting

Meeting started by OdyX at 18:59:31 UTC (full logs).

Meeting summary

  1. Welcome round; who's here? (OdyX, 18:59:57)
  2. new TC member. (OdyX, 19:05:03)
    1. ACTION: marga to send closure mails to other contenders (which list stays TC-only). (OdyX, 19:07:48)

  3. #862051 Rename nodejs back to node for buster, now that ax25-node has been removed? (OdyX, 19:08:04)
    1. ACTION: OdyX to close #862051 by saying we have a consensus, and offering the possibility for a reopen + formal vote. (OdyX, 19:10:06)

  4. #839172 TC decision regarding #741573 menu policy not reflected yet (OdyX, 19:10:14)
    1. Apparently the Debian Policy editors are considering having a sprint at DebConf (OdyX, 19:11:39)
    2. No capacity right now, DebConf is the next availability window target. (OdyX, 19:15:47)

  5. TC chair (OdyX, 19:15:51)
    1. ACTION: OdyX to vacate the chair position and trigger a formal vote (OdyX, 19:22:07)

  6. Additional Business (OdyX, 19:23:02)
    1. ACTION: fil and bremner to make their DebConf plans known. (OdyX, 19:28:09)


Meeting ended at 19:29:21 UTC (full logs).

Action items

  1. marga to send closure mails to other contenders (which list stays TC-only).
  2. OdyX to close #862051 by saying we have a consensus, and offering the possibility for a reopen + formal vote.
  3. OdyX to vacate the chair position and trigger a formal vote
  4. fil and bremner to make their DebConf plans known.


Action items, by person

  1. marga
    1. marga to send closure mails to other contenders (which list stays TC-only).
  2. OdyX
    1. OdyX to close #862051 by saying we have a consensus, and offering the possibility for a reopen + formal vote.
    2. OdyX to vacate the chair position and trigger a formal vote


People present (lines said)

  1. OdyX (41)
  2. marga (15)
  3. hartmans (12)
  4. ntyni (10)
  5. keithp (9)
  6. Mithrandir (7)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.