#debian-ctte Meeting

Meeting started by bremner at 19:00:32 UTC (full logs).

Meeting summary

  1. Next Meetings? (OdyX, 19:03:39)
    1. We decided on Third Wednesday in a month, 19 UTC (OdyX, 19:03:58)

  2. Welcome David Bremner! (OdyX, 19:05:17)
  3. Review of previous meetings' TODOs (OdyX, 19:06:10)
  4. #860520 Voting for TC Chair (OdyX, 19:09:22)
    1. ACTION: everyone to vote on #860520 (TC Chair). (OdyX, 19:10:00)

  5. #850887 Decide proper solution for binutils' mips* bug (OdyX, 19:10:58)
  6. #860520 Voting for TC Chair (OdyX, 19:11:42)
  7. #850887 Decide proper solution for binutils' mips* bug (OdyX, 19:19:02)
  8. #846002 blends-tasks must not be priority:important (OdyX, 19:19:28)
    1. ACTION: marga to draft closing message to #846002 this week-end (OdyX, 19:22:50)

  9. #839172 TC decision regarding #741573 menu policy not reflected yet (OdyX, 19:22:57)
  10. #836127 New TC Members (OdyX, 19:26:57)
    1. ACTION: OdyX to check with DSA about bremner on the private alias. (OdyX, 19:36:53)
    2. ACTION: OdyX to file an RT ticket to get bremner added. (OdyX, 19:37:59)
    3. ACTION: Marga will email all other candidates informing them of the state, asking if they are still interested (marga, 19:44:49)
    4. ACTION: OdyX will publish the plan to debian-ctte@ (OdyX, 19:45:42)
    5. ACTION: OdyX to Bounce the non-bremner mails to bremner. (OdyX, 19:46:17)

  11. Additional Business (OdyX, 19:47:22)


Meeting ended at 20:03:42 UTC (full logs).

Action items

  1. everyone to vote on #860520 (TC Chair).
  2. marga to draft closing message to #846002 this week-end
  3. OdyX to check with DSA about bremner on the private alias.
  4. OdyX to file an RT ticket to get bremner added.
  5. Marga will email all other candidates informing them of the state, asking if they are still interested
  6. OdyX will publish the plan to debian-ctte@
  7. OdyX to Bounce the non-bremner mails to bremner.


Action items, by person

  1. bremner
    1. OdyX to check with DSA about bremner on the private alias.
    2. OdyX to file an RT ticket to get bremner added.
    3. OdyX to Bounce the non-bremner mails to bremner.
  2. marga
    1. marga to draft closing message to #846002 this week-end
  3. OdyX
    1. OdyX to check with DSA about bremner on the private alias.
    2. OdyX to file an RT ticket to get bremner added.
    3. OdyX will publish the plan to debian-ctte@
    4. OdyX to Bounce the non-bremner mails to bremner.
  4. UNASSIGNED
    1. everyone to vote on #860520 (TC Chair).
    2. Marga will email all other candidates informing them of the state, asking if they are still interested


People present (lines said)

  1. OdyX (116)
  2. marga (46)
  3. hartmans (42)
  4. bremner (27)
  5. Mithrandir (14)
  6. keithp (12)
  7. MeetBot (3)
  8. nthykier (1)


Generated by MeetBot 0.1.4.