#debian-ctte Meeting

Meeting started by Mithrandir at 19:04:43 UTC (full logs).

Meeting summary

  1. who are here? (Mithrandir, 19:05:09)
  2. Next meeting? (Mithrandir, 19:06:09)
  3. Review of previous meetings' TODOs (Mithrandir, 19:08:41)
  4. #857257 Supporting configuration file changes between versions in unstable/testing (Mithrandir, 19:20:01)
    1. ACTION: tfheen to close 857257 (Mithrandir, 19:27:25)

  5. #850887 Decide proper solution for binutils' mips* bug (Mithrandir, 19:27:28)
  6. #846002 blends-tasks must not be priority:important (Mithrandir, 19:30:37)
    1. ACTION: marga to close #846002 (Mithrandir, 19:36:10)

  7. #839172 TC decision regarding menu policy not reflected yet (Mithrandir, 19:37:07)
  8. #836127 New TC members (Mithrandir, 19:39:06)
    1. ACTION: fil to check if conclusion is clear and publish public vote (Mithrandir, 19:44:05)

  9. Additional Business (Mithrandir, 19:45:02)


Meeting ended at 19:57:06 UTC (full logs).

Action items

  1. tfheen to close 857257
  2. marga to close #846002
  3. fil to check if conclusion is clear and publish public vote


Action items, by person

  1. fil
    1. fil to check if conclusion is clear and publish public vote
  2. marga
    1. marga to close #846002


People present (lines said)

  1. Mithrandir (62)
  2. marga (43)
  3. fil (21)
  4. hartmans (13)
  5. wouter (3)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.