#debian-ctte Meeting

Meeting started by OdyX at 16:59:51 UTC (full logs).

Meeting summary

  1. Next Meetings? (OdyX, 17:01:31)
  2. Review of previous meetings' TODOs (OdyX, 17:03:15)
  3. #841294 Maintainership of 'global' package (OdyX, 17:05:28)
  4. #841294 Overrule maintainer of "global" to package a new upstream version (OdyX, 17:06:39)
    1. ACTION: OdyX to try summarizing this conversation (with its various possible outcomes) as a ballot proposal during the end of this week. (OdyX, 17:44:07)
    2. ACTION: everyone getting up-to-speed with the subject :) (OdyX, 17:44:22)

  5. #839570 Browserified javascript and DFSG 2 (reopening) (OdyX, 17:45:20)
    1. ACTION: hartmans to writing closing mail for #839570 (OdyX, 17:47:31)

  6. #839172 TC decision regarding menu policy not reflected yet (OdyX, 17:47:41)
  7. #836127 New TC members (OdyX, 17:48:33)
    1. ACTION: marga to set timeline (OdyX, 17:57:15)
    2. ACTION: everyone building their opinions on the candidates (OdyX, 17:57:29)

  8. Additional Business (OdyX, 17:57:45)
    1. ACTION: OdyX to announce the December meeting, and setup February meeting poll. (OdyX, 17:59:33)


Meeting ended at 17:59:51 UTC (full logs).

Action items

  1. OdyX to try summarizing this conversation (with its various possible outcomes) as a ballot proposal during the end of this week.
  2. everyone getting up-to-speed with the subject :)
  3. hartmans to writing closing mail for #839570
  4. marga to set timeline
  5. everyone building their opinions on the candidates
  6. OdyX to announce the December meeting, and setup February meeting poll.


Action items, by person

  1. hartmans
    1. hartmans to writing closing mail for #839570
  2. marga
    1. marga to set timeline
  3. OdyX
    1. OdyX to try summarizing this conversation (with its various possible outcomes) as a ballot proposal during the end of this week.
    2. OdyX to announce the December meeting, and setup February meeting poll.
  4. UNASSIGNED
    1. everyone getting up-to-speed with the subject :)
    2. everyone building their opinions on the candidates


People present (lines said)

  1. OdyX (79)
  2. marga (34)
  3. hartmans (26)
  4. Mithrandir (24)
  5. keithp (18)
  6. fil (9)
  7. aba (7)
  8. jcristau (3)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.