#debian-ctte Meeting

Meeting started by OdyX at 18:00:57 UTC (full logs).

Meeting summary

  1. Check-in round (OdyX, 18:01:25)
  2. #830344: How should the TC help with a project roadmap? (OdyX, 18:06:59)
    1. ACTION: all TC member who haven't mailed their extensive opinion should do so in the next week. (OdyX, 18:20:54)
    2. ACTION: keithp to champion the TC's response to 830344 (keithp, 18:21:50)

  3. Approval of the Minutes of the 2016-07-03 Breakfast Meeting (OdyX, 18:21:59)
    1. ACTION: hartmans to check in breakfast meeting minutes. (hartmans, 18:23:51)

  4. 2016-07-03 Actions (OdyX, 18:25:22)
  5. Actions - Actions without votes (OdyX, 18:26:15)
    1. AGREED: Bugs really uncontroversial just just be closes, anybody in the project can obviously object, thereby triggering a concrete vote. (OdyX, 18:36:52)

  6. Actions - Email Response Time (OdyX, 18:37:21)
  7. #830978: Browserified javascript and DFSG 2 (OdyX, 18:43:11)
    1. AGREED: hartmans to champion #830978 about browserified JS. (OdyX, 19:07:11)

  8. New member selection process (OdyX, 19:07:25)
  9. #830978: Browserified javascript and DFSG 2 (OdyX, 19:08:22)
    1. AGREED: hartmans to close #830978 and suggest talking to FTP Masters if they see fit. (OdyX, 19:12:31)

  10. New member selection process (OdyX, 19:12:35)
  11. Additional Business (varia) (OdyX, 19:17:15)


Meeting ended at 19:19:42 UTC (full logs).

Action items

  1. all TC member who haven't mailed their extensive opinion should do so in the next week.
  2. keithp to champion the TC's response to 830344
  3. hartmans to check in breakfast meeting minutes.


Action items, by person

  1. hartmans
    1. hartmans to check in breakfast meeting minutes.
  2. keithp
    1. keithp to champion the TC's response to 830344


People present (lines said)

  1. hartmans (82)
  2. OdyX (78)
  3. aba (43)
  4. keithp (36)
  5. Mithrandir (34)
  6. marga (27)
  7. dondelelcaro (24)
  8. ScottK (5)
  9. Ganneff (4)
  10. mehdi (4)
  11. helmut (3)
  12. MeetBot (2)
  13. jcristau (1)


Generated by MeetBot 0.1.4.