16:59:04 <OdyX> #startmeeting
16:59:04 <MeetBot> Meeting started Tue Apr 26 16:59:04 2016 UTC.  The chair is OdyX. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:04 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:59:09 <OdyX> #chair dondelelcaro
16:59:09 <MeetBot> Current chairs: OdyX dondelelcaro
16:59:33 <OdyX> #topic Who is here?
16:59:39 <hartmans> Sam Hartman
16:59:42 <OdyX> Didier Raboud
17:00:11 <OdyX> There was no ping.
17:00:57 <hartmans> do we want to do one now?+
17:01:00 <OdyX> dondelelcaro, Mithrandir, fil, keithp, aba: please check-in by stating your name
17:01:49 <OdyX> Apparently we have a technical issue; fil cannot speak
17:02:51 <hartmans> Is he identified to nickserv?
17:02:54 <hartmans> That's the normal cause
17:03:08 <hartmans> You need to have a registered nick and be identified to speak on this channel
17:03:33 <weasel> Tue 19:04:18 -NickServ(services@services.oftc.net)- 3 (online, identified by access list)
17:03:36 <weasel> about fil.
17:03:51 <OdyX> Is there something one of us could do?
17:04:05 <OdyX> Let's wait until 17:10 anyway for the others to check-in
17:04:14 <fil> hi
17:04:26 <fil> ah, seems I wasn't identified
17:04:33 <OdyX> Great. One problem less.
17:06:27 <fil> I could have sworn that my irssi setup used to deal with that for me ... it must have rotted :-/
17:07:10 <Mithrandir> hi, here.
17:07:41 <Mithrandir> sorry about being late.
17:07:45 <Mithrandir> <-- Tollef Fog Heen
17:08:26 <fil> <-- Philip Hands
17:08:54 <OdyX> It's 19:10
17:08:58 <OdyX> Let's proceed.
17:09:01 <OdyX> #topic Next Meeting?
17:09:14 <OdyX> Options H & M are the current Schwartz winners.
17:09:32 <OdyX> Wed 25 or Thur 26, 18 UTC
17:09:46 <Mithrandir> both wfm
17:10:04 <OdyX> Both are crappy for me.
17:10:43 <OdyX> Aww, apparently I didn't update my availabilities.
17:10:54 <OdyX> It's hard to find a date that works.
17:10:55 <hartmans> well then do:-)
17:11:12 <OdyX> Do you want to wait for me to update this, or do we proceed asynchronously ?
17:11:35 <hartmans> Don generally made the final decision on meeting date near middle of month
17:12:08 <Mithrandir> yeah, just update availability and we'll figure it out via email.
17:12:23 <OdyX> Okay. Will do that shortly after the meeting.
17:12:37 <OdyX> #action All to update your May, June & July availabilities.
17:12:39 <OdyX> #save
17:12:58 <OdyX> I'll announce the meeting date tomorrow.
17:13:07 <OdyX> #topic Further CTTE Nominees
17:13:45 <OdyX> The status is we have one seat left to fill & received new nominations.
17:14:14 <hartmans> Do we want to set a deadline for folks to give comments?
17:14:15 <OdyX> I think it's fair to take these new nominations into account for a new round.
17:14:41 <OdyX> hartmans: nominees, or TC members ?
17:14:56 <Mithrandir> last round it was hard to get candidates to stand, do we have an idea how to round up more/different candidates?
17:15:22 <OdyX> I'm open to suggestions.
17:15:50 <OdyX> Last round, quite some were nominated by ourselves.
17:15:59 <OdyX> Which worked so-so.
17:16:33 <hartmans> I meant tc members.
17:17:03 <Mithrandir> maybe poking folks in-person at debconf can help
17:17:18 <hartmans> Yeah.  That's an interesting question.  Do we want to decide before debconf
17:17:23 <hartmans> or do we want to hold things open and
17:17:33 <OdyX> Yes. So, with Don's term expiry at the end of this year, do we want to fill this seat now, or wait ?
17:17:34 <hartmans> 1) discuss what we're looking for at debconf and 2) poke people in person at debconf
17:17:58 <hartmans> My personal preference would be to fill after debconf--possibly after Don's term expires
17:18:21 <Mithrandir> maybe have it as part of the ctte bof, a "we're looking for new folks, here's what we're looking for"?
17:18:38 <OdyX> fil: opinions ?
17:19:00 <OdyX> I like the idea to discuss this at DebConf (iff we're a sufficient share present there).
17:19:18 <Mithrandir> I don't mean to decide on a person there, I mean to try to find more candidates.
17:19:24 <OdyX> It's not like we have too many subjects currently, so waiting is safe for now.
17:19:33 <OdyX> Mithrandir: yeah, what I meant.
17:19:50 <Mithrandir> yeah, on the other hand it'd be good to not be too many people down from full.
17:20:04 <OdyX> sure. But we're only one away currently.
17:20:45 <fil> OdyX: I've got no opinions re current volunteers, since I have none of the details, so dificult to judge if we should resort to press-ganging at DC
17:21:26 <hartmans> Did the nominations come in after fil got on the list?
17:21:38 <OdyX> yes
17:21:41 <OdyX> okay. It feels we're in agreement that postponing to post-DebConf is good, to get us a wider range of candidacies, right ?
17:22:22 <fil> ah, I assumed I was missing things
17:22:55 <Mithrandir> I think postponing is fine.  We should send a mail to the nominees thanking them and giving them information on what the plan is.
17:23:18 <OdyX> Yes. Any volunteer? (I guess that's probably my accountability, right?)
17:23:28 <hartmans> I can deal
17:23:58 <hartmans> I am sitting arcound doing nothing this afternoon.
17:24:02 <OdyX> #agreed Postpone seat-filling to post-DebConf; take DebConf as opportunity to refine who we're looking for, and get more candidacies.
17:24:16 <OdyX> #action hartmans to inform the current candidates of the process we're running.
17:24:24 <OdyX> Anything else for this point ?
17:25:14 <Mithrandir> thanks, and no, I don't think we need anything else for this.
17:25:38 <Mithrandir> I'll make a note to put a slide into the bof about looking for folks.
17:25:51 <OdyX> #topic Additional Business
17:26:07 <hartmans> I'll send email but I have an affiliation change
17:26:12 <OdyX> #action Mithrandir to recall the TC about talking about this in our DebConf BoF.
17:26:40 <hartmans> I'm now  with Hadron Industries, a small startup.  The company is owned by klee.  Our product is Debian-based.
17:27:11 <OdyX> #info hartmans has changed employer.
17:27:25 <OdyX> https://bugs.debian.org/tech-ctte <- our list of concerns.
17:27:32 <Mithrandir> hartmans: good luck. :-)
17:27:34 <hartmans> I'm trying to get travel to debconf.  The issue is me fighting with airline scheduling, not funding.  I spent a couple of hours on it and failed, I need to find another couple of hours to throw at the problem.
17:27:51 <OdyX> I've worked pre-DC15 to put everything the TC had on his plates as proper bugs.
17:28:36 <OdyX> Now we're down to #766708 (and #771070, related)
17:30:00 <OdyX> As far as I can tell, this issue is still a tension between the protagonist, but has reached a equilibrium point.
17:30:28 <OdyX> I don't think it's a satisfactory point, and would like us to work towards getting this issue solved.
17:30:34 <OdyX> In short, I think we need a champion.
17:31:47 <fil> OdyX: thanks for sending me the backlog -- not exactly cheerful reading.  I'd be willing to take it on if there's any prospect of it getting somewhere useful
17:32:33 <OdyX> fil: if you're willing to bring a new eye to this situation, that'd be awesome.
17:33:08 <OdyX> A first step (which we already tried and failed) would be to produce a neutral summary of the situation, agreed upon by the sides, and published.
17:33:09 <fil> if its likely to just involve rekindling a lot of anger to no purpose, not so much ;-)
17:33:37 <Mithrandir> fil: I suspect it'll make it flare up a bit, but hopefully to a purpose.
17:33:52 <OdyX> Can we try a series of peer-to-peer meetings at DebConf, to get a better understanding of the issue ?
17:34:14 <fil> OdyX: difficult to do when one side seems to be hiding in a bunker
17:34:44 <OdyX> I'd like us to either proceed forward towards a good resolution, or a TC decision. Or explicitely deny, and close the bug.
17:34:52 <fil> I'm certainly willing to have a try though
17:34:56 <OdyX> I wouldn't want the TC to do the latter.
17:34:57 <hartmans> I think there's a point past which you hold it against somone that they don't participate in the process.
17:35:06 <hartmans> If doco doesn't want to talk to the other side, we can work with that.
17:35:23 <OdyX> indeed.
17:35:38 <hartmans> If doco isn't willing to work with the TC or appoint someone who represents his view who does, eventually, that should be taken into account.
17:35:49 <Mithrandir> hartmans: yeah, we need folks to communicate, but we also need folks to not bring out the pitchforks, which historically has been the case for some of the conflicts in Debian.
17:35:50 <OdyX> fil: don't feel constrained in how you want to tackle this issue though.
17:36:11 <hartmans> Right.
17:36:12 <OdyX> fil: can we defer the next action points to you?
17:36:19 <hartmans> I totally get party a not wanting to talk to party b
17:36:26 <OdyX> (including asking for advice either publically, or privately)
17:36:30 <hartmans> I totally get party a not wanting to talk to tc member x
17:36:37 <fil> OdyX: OK, sign me up
17:37:00 <hartmans> But if party a can't work with the tc as a whole, etheir a gr is needed because the tc is off the rails, or the tc may act in a manner that praty a may not like
17:37:13 <OdyX> #action fil to revive #766708.
17:37:28 <OdyX> I agree with hartmans' analysis btw.
17:37:47 <OdyX> Good.
17:37:53 <Mithrandir> ditto, and I hope we can be the grease that helps the wheels go round.
17:37:54 <OdyX> Anything else as #varia ?
17:38:51 <Mithrandir> not from me
17:39:10 <OdyX> I have written it by mail already, but let's repeat it here: I'm happy to serve as chair, and welcome all sorts of feedback. Feel free to direct your comments/suggestions/complaints to me !
17:39:11 <Mithrandir> OdyX: well, congrats on the nice new hat you have found yourself. :-)
17:39:19 <OdyX> Mithrandir: :blush: :)
17:39:58 <OdyX> Great. If there's nothing new; I'll quickly update my availabilites, and will wait for your git updates, so that we can agree on a meeting date!
17:40:07 <OdyX> Thanks for a productive meeting!
17:40:10 <OdyX> #endmeeting