#debian-ctte Meeting

Meeting started by dondelelcaro at 17:59:10 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 17:59:14)
  2. Next Meeting? (dondelelcaro, 18:01:03)
    1. ACTION: everyone to update the meeting poll with their availability (dondelelcaro, 18:03:07)

  3. #741573 Menu systems - Debian Policy followup (dondelelcaro, 18:03:18)
    1. ACTION: dondelelcaro to close #741573 with diff of NMU (dondelelcaro, 18:04:05)

  4. #797533 New CTTE members (dondelelcaro, 18:05:51)
    1. ACTION: dondelelcaro to send out the short ballot for votes (dondelelcaro, 18:11:35)
    2. ACTION: all to continue discussing the remaining candidates (dondelelcaro, 18:11:52)

  5. Additional Business (dondelelcaro, 18:12:54)


Meeting ended at 18:19:04 UTC (full logs).

Action items

  1. everyone to update the meeting poll with their availability
  2. dondelelcaro to close #741573 with diff of NMU
  3. dondelelcaro to send out the short ballot for votes
  4. all to continue discussing the remaining candidates


Action items, by person

  1. dondelelcaro
    1. dondelelcaro to close #741573 with diff of NMU
    2. dondelelcaro to send out the short ballot for votes
  2. UNASSIGNED
    1. everyone to update the meeting poll with their availability
    2. all to continue discussing the remaining candidates


People present (lines said)

  1. dondelelcaro (42)
  2. OdyX (21)
  3. Mithrandir (12)
  4. MeetBot (2)
  5. Maulkin (2)


Generated by MeetBot 0.1.4.