#debian-ctte Meeting

Meeting started by dondelelcaro at 18:59:21 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 18:59:29)
  2. Next Meeting? (dondelelcaro, 19:01:01)
    1. ACTION: dondelelcaro to add the 16th as an option for December and update the meeting poll (dondelelcaro, 19:03:20)
    2. ACTION: everyone to update their votes if necessary in the meeting poll (dondelelcaro, 19:03:28)

  3. #741573 Menu systems - Debian Policy followup (dondelelcaro, 19:03:35)
  4. #771070 Coordinate plan and requirements for cross toolchain packages in Debian (dondelelcaro, 19:07:14)
  5. #802159 New OpenSSL upstream version (dondelelcaro, 19:08:28)
    1. AGREED: monitor #802159 and assist if asked (dondelelcaro, 19:10:15)

  6. #636783 Constitution: super-majority bug & #795854 Constitutional Amendment: Fix duplicate section numbering (A1) (dondelelcaro, 19:10:22)
    1. ACTION: dondelelcaro to close once the voting process starts (dondelelcaro, 19:11:34)

  7. #797533 New CTTE members (dondelelcaro, 19:11:41)
    1. ACTION: everyone to nominate at least one person that they would like to serve with on the comitttee? (dondelelcaro, 19:14:28)

  8. #795855 Formal cloture vote (dondelelcaro, 19:14:54)
  9. Additional Business (dondelelcaro, 19:16:12)


Meeting ended at 19:23:16 UTC (full logs).

Action items

  1. dondelelcaro to add the 16th as an option for December and update the meeting poll
  2. everyone to update their votes if necessary in the meeting poll
  3. dondelelcaro to close once the voting process starts
  4. everyone to nominate at least one person that they would like to serve with on the comitttee?


Action items, by person

  1. dondelelcaro
    1. dondelelcaro to add the 16th as an option for December and update the meeting poll
    2. dondelelcaro to close once the voting process starts
  2. UNASSIGNED
    1. everyone to update their votes if necessary in the meeting poll
    2. everyone to nominate at least one person that they would like to serve with on the comitttee?


People present (lines said)

  1. dondelelcaro (55)
  2. OdyX (17)
  3. hartmans (15)
  4. bdale (10)
  5. Mithrandir (7)
  6. vorlon (7)
  7. keithp (6)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.