16:59:05 <dondelelcaro> #startmeeting
16:59:05 <MeetBot> Meeting started Wed Jun 24 16:59:05 2015 UTC.  The chair is dondelelcaro. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:05 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:59:08 <dondelelcaro> #topic Who is here?
16:59:10 <dondelelcaro> Don Armstrong
16:59:31 <dondelelcaro> hartmans sent in regrets
16:59:48 <OdyX> Didier Raboud
17:00:33 * aba 
17:01:01 <vorlon> Steve Langasek
17:01:32 <dondelelcaro> bdale, keithp, Mithrandir: ping
17:01:37 <dondelelcaro> #topic Next Meeting?
17:01:37 <Mithrandir> hihi
17:01:45 <dondelelcaro> currently it's 7/29 at 17:00
17:02:00 <dondelelcaro> then 8/26 at 17:00, which is also during debconf, so I suspect that meeting will be sometime else
17:02:23 <Mithrandir> should be fine from my pov.
17:02:24 <dondelelcaro> I think bdale applied for a debconf event, and I'll try to be available on IRC whenever that actually happens
17:02:27 <aba> btw, I submitted the debconf bof
17:02:40 <dondelelcaro> ah, aba did; cool!
17:02:56 <vorlon> fwiw it seems the standard meeting time arrived at by the vote is one I have a standing work conflict with
17:03:02 <aba> and I think I'll not deactivate the "needs video streaming"
17:03:10 <OdyX> I won't make it to 7/29
17:03:16 <dondelelcaro> ok
17:03:17 <vorlon> (I was busy at the time this was voted on and didn't get a chance to respond to the poll)
17:03:19 <aba> vorlon: then we should fix that
17:03:44 <dondelelcaro> I'll update the poll options in the vote, and we can re-vote
17:03:52 <vorlon> cheers
17:03:59 <Mithrandir> or just add vorlon's preferences and rerun the script?
17:04:20 <dondelelcaro> Mithrandir: right; I figure I'll update the dates, and then everyone can change their preferences if necessary
17:04:26 <Mithrandir> wfm
17:04:29 <aba> depends on whether vorlon wants to propose additional options
17:04:30 * OdyX nods
17:04:34 <vorlon> I probably don't :)
17:04:43 <aba> but both should wfm
17:04:52 <dondelelcaro> #action dondelelcaro to update dates and people can revote the standard meeting time
17:05:06 <dondelelcaro> lets try to get that done some time before next week, so people can get it on their calendar.
17:05:13 <dondelelcaro> #topic #741573 menu systems and mime-support
17:05:49 <dondelelcaro> I drafted the balot for this; sam has done the legwork to try to work out the original process, and I think that's mostly done now
17:05:52 <OdyX> thanks to hartmans for the move on this
17:06:06 * keithp is here
17:06:23 <dondelelcaro> yeah; it'd be good to get this one cleared up
17:06:40 <aba> yep
17:06:45 <aba> (i.e. well done)
17:07:12 <dondelelcaro> are there options which were not included in the ballot which people would like to see?
17:07:27 <dondelelcaro> and does anyone object to calling for a vote in three weeks time?
17:07:31 <keithp> I'll be afk on 7/29 as well
17:07:52 <keithp> (afk for three weeks starting 7/12
17:08:02 <OdyX_> For me the ballot is fine like it is
17:08:04 <dondelelcaro> keithp: ok
17:09:24 <dondelelcaro> I mainly want to wait three weeks to give people who feel strongly about charles's plan (or bill's plan) to raise objections, and perhaps sway the committee, or alternatively, start drafting changes which can be picked up by consensus by the policy team
17:09:54 <dondelelcaro> thinking too, I should probably make it clear in the ballot that whatever we decide can be changed by the policy team in the future working through it's normal process
17:10:03 <Mithrandir> this is the ballot in dla_draft.txt, right?
17:10:03 <OdyX> on one hand I think we waited enough… On the other hand, did you mail policy@ with this 3 weeks idea ?
17:10:12 <dondelelcaro> Mithrandir: right
17:10:14 <dondelelcaro> OdyX: no
17:10:24 <dondelelcaro> OdyX: but I will, assuming there aren't any objections here
17:10:53 <aba> none here
17:11:02 <dondelelcaro> since I basically came with that number out of my head, and wanted to run it by you all first
17:11:09 <Mithrandir> sounds fine to me
17:12:06 <vorlon> +1
17:12:07 <dondelelcaro> ok; does anyone object to me modifying the draft to make it clear that the policy team can change what we decide in the future through their normal process?
17:12:26 <dondelelcaro> #agreed vote on ballot in three weeks time giving time for objections
17:12:46 <aba> dondelelcaro: I think that should be the default unless we explicitly don't want it
17:13:05 <dondelelcaro> aba: I think so too, but I realized just now that that might not be clear
17:13:21 <Mithrandir> yes, please make it explicit.
17:13:38 <aba> please make it explicit, but also that this is our default expectation
17:13:58 <dondelelcaro> #action dondelelcaro to modify the draft slightly to make it explicit that the policy team can modify the voted plan using their normal process
17:14:17 <dondelelcaro> #topic #636783 constitution: super-majority bug
17:14:19 <dondelelcaro> et al
17:14:36 <dondelelcaro> I think I was supposed to skip these in this meting unless there was any action, so I'm going to do that
17:14:52 <dondelelcaro> #topic #771070 Coordinate plan and requirements for cross toolchain packages in Debian
17:15:18 <OdyX> I just sent a mail to debian-ctte-private and interested parties (the 4 basically)
17:15:53 <OdyX> I hope intent and formulation are okay
17:15:58 <dondelelcaro> I personally haven't done anything else on this; the letter looked fine to me
17:16:34 <OdyX> so we're waiting for their answers…
17:17:32 <dondelelcaro> yeah
17:17:41 <OdyX> I'll try to coordinate a space-time for this with them, let's see then which of us can be there too.
17:17:44 <dondelelcaro> cool
17:17:59 <dondelelcaro> does anyone have anything else on this issue?
17:18:01 <keithp> sounds good to me
17:18:06 <OdyX> #info OdyX mailed the private ctte mailing list and the 4 involved parties.
17:18:23 <dondelelcaro> #topic Additional Business
17:18:37 <dondelelcaro> thanks everyone for voting and clearing out the aptitude maintainer issue
17:18:45 <OdyX> yeah, good thing past us.
17:18:48 <aba> thanks
17:19:36 <dondelelcaro> anyone have anything else?
17:20:00 <vorlon> nothing from me
17:20:04 <Mithrandir> nope
17:20:28 <OdyX> nope
17:21:03 <dondelelcaro> #endmeeting