18:01:29 <dondelelcaro> #startmeeting
18:01:29 <MeetBot> Meeting started Thu Jan 22 18:01:29 2015 UTC.  The chair is dondelelcaro. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:29 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:29 <vorlon> hi
18:03:05 <dondelelcaro> #topic Who is here?
18:03:07 <dondelelcaro> Don Armstrong
18:03:10 <dondelelcaro> #chair vorlon
18:03:10 <MeetBot> Current chairs: dondelelcaro vorlon
18:03:20 <wookey> I am
18:04:21 <dondelelcaro> bdale, aba, keithp: ping
18:06:16 <dondelelcaro> well, continuing on
18:06:17 <dondelelcaro> #topic Next Meeting?
18:07:12 <dondelelcaro> this would be thursday the 26th of february; for some reason it's not in the ICS file, but I'll put it there shortly
18:07:17 <dondelelcaro> #action dondelelcaro to put the next meetings into ICS file
18:07:26 <dondelelcaro> vorlon: is that problematic for you?
18:07:43 <vorlon> looking
18:08:05 <vorlon> seems ok
18:08:08 <dondelelcaro> cool
18:08:15 <vorlon> (well, looks like my day will be busy, but no actual conflicts)
18:09:18 <dondelelcaro> #topic #769972 New member selection process
18:11:12 <dondelelcaro> I think people just need to respond and rank the nominees here; that's basically it
18:11:29 <vorlon> yes, I suppose so :)
18:11:34 <dondelelcaro> (I'm in the middle of a different meeting now, so I'm kind of not really paying close attention)
18:11:43 <dondelelcaro> #action everyone to respond and rank nominees for selection process
18:12:26 <dondelelcaro> #topic #636783 constitution: super-majority bug
18:12:49 <dondelelcaro> I think these topics can all be postponed
18:14:00 <vorlon> probably, but postponed until when? :)  is anyone planning on championing them going forward?
18:14:40 * bdale wanders in from blowing snow off the driveway
18:14:42 <bdale> sorry I'm late!
18:14:57 <dondelelcaro> #chair bdale
18:14:57 <MeetBot> Current chairs: bdale dondelelcaro vorlon
18:16:03 <bdale> cjwatson: I agree that appointing a new member to replace you in the current batch makes sense.  how about we treat your resignation as being effective when we send names to the DPL?
18:17:29 <bdale> vorlon: I agree that we need to not let these things just slide, but frankly, all of us putting time in to responding with our thoughts on current TC member candidate list seems highest priority
18:17:48 <dondelelcaro> ok
18:18:13 <dondelelcaro> lets postpone this for one meeting, and if no one wants to champion them then, lets just drop them until someone wants to champion them
18:18:44 <bdale> ok.  volunteer champions via email in the meantime would be fine too, of course
18:19:05 <dondelelcaro> right
18:19:29 <dondelelcaro> #agreed #636783 will be postponed indefinitely unless someone champions it at or before next CTTE meeting
18:19:30 <bdale> I will commit to sending comments on candidates by cob tomorrow my time, and will poke keithp about getting to this asap too
18:19:45 <dondelelcaro> #topic #741573 menu systems and mime-support
18:19:57 <dondelelcaro> yeah, i need to do that too
18:20:18 <dondelelcaro> I think keithp was working with the policy group on this particular issue
18:20:24 <bdale> yes
18:20:27 <dondelelcaro> so I'm not sure if there's anything to discuss here
18:20:43 <dondelelcaro> #action keithp to continue discussing #741573 with policy team
18:20:49 <bdale> frankly, given who's here, instead of running the rest of the agenda, is there anything you or vorlon or cjwatson want to talk about that's not touched on yet?
18:20:55 <dondelelcaro> #topic #762194 Automatic switch to systemd on wheezy->jessie upgrades
18:21:02 <dondelelcaro> I think this is the only one that actually matters
18:21:07 <bdale> oh, right
18:21:10 <bdale> where do we stand on it?
18:21:16 <dondelelcaro> vorlon: I think this is just waiting for you to weigh in on my draft
18:21:44 <dondelelcaro> I think my draft should probably be updated with a few comments, but I'd like to avoid doing that if there's large changes to the draft that need to be made
18:22:10 <bdale> be good if we can wrap this one up .. before jessie releases .. /o\
18:22:17 <dondelelcaro> heh
18:22:58 <vorlon> dondelelcaro: yeah sorry my Debian time has been short for the past couple of months
18:23:03 <vorlon> give me a deadline? :)
18:23:08 <bdale> vorlon: tomorrow cob?
18:23:12 <vorlon> ok
18:23:31 <dondelelcaro> #action vorlon to respond to draft on systemd before cob friday
18:23:39 <dondelelcaro> #topic #771070 Coordinate plan and requirements for cross toolchain packages in Debian
18:23:40 <bdale> then dondelelcaro can react over the weekend and maybe we can close this in email next wee?
18:23:44 <bdale> week, even?
18:23:54 <dondelelcaro> this last one I'm just trying to mediate with; nothing to report yet
18:24:21 <dondelelcaro> bdale: sounds good
18:24:21 <dondelelcaro> topic Additional Business
18:24:26 <dondelelcaro> #topic Additional Business
18:24:30 <dondelelcaro> anything else?
18:24:44 <bdale> not today .. I'm likely to have an item or two for our next meeting
18:25:15 <bdale> but may use email instead
18:25:20 <dondelelcaro> cool;
18:25:26 <dondelelcaro> I don't have anything myself
18:25:48 <bdale> let's wrap, then, my wife is waiting for me to take her to shopping + lunch
18:25:53 <dondelelcaro> #endmeeting