#debian-ctte Meeting

Meeting started by dondelelcaro at 17:00:39 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 17:00:47)
  2. Next Meeting? (dondelelcaro, 17:08:11)
    1. AGREED: next meeting is currently date -d 'Thu Oct 30 2014 17:00 UTC' (dondelelcaro, 17:12:26)

  3. #717076 Decide between libjpeg-turbo and libjpeg8 et al. (dondelelcaro, 17:12:48)
  4. #636783 constitution: super-majority bug (dondelelcaro, 17:13:28)
    1. ACTION: Diziet to integrate text as asked by Matthew V (dondelelcaro, 17:14:44)
    2. ACTION: Diziet to put resolution integrated text into git (dondelelcaro, 17:14:53)

  5. #636783 constitution: casting vote (dondelelcaro, 17:16:12)
    1. ACTION: Diziet to draft casting vote to 3 options: change to 9 with casting, change to 9 without casting, FD (dondelelcaro, 17:16:37)

  6. #636783 constitution: minimum discussion period (dondelelcaro, 17:17:02)
    1. ACTION: diziet to draft a proposal (dondelelcaro, 17:17:18)

  7. #636783 constitution: TC member retirement/rollover (dondelelcaro, 17:17:28)
    1. ACTION: diziet to draft a proposal (actually for this one; the previous was skipped) (dondelelcaro, 17:17:39)

  8. #636783 constitution: TC chair retirement/rollover (dondelelcaro, 17:17:56)
    1. ACTION: Diziet to draft TC election automatic trigger on new TC member, and manual trigger by another TC member ? (dondelelcaro, 17:18:17)

  9. #681419 Depends: foo | foo-nonfree (dondelelcaro, 17:18:22)
    1. ACTION: dondelelcaro to finalize voting for #671418 and announce decision (dondelelcaro, 17:19:30)

  10. #741573 menu systems and mime-support (dondelelcaro, 17:19:53)
    1. ACTION: keithp to write up a ballot with iwj's content for that option, new content for 5) and my content for 6 (dondelelcaro, 17:40:15)

  11. #762194 Automatic switch to systemd on wheezy->jessie upgrades (dondelelcaro, 17:40:32)
    1. ACTION: dondelelcaro to draft up initial points for sysvinit->systemd automatic upgrade question (dondelelcaro, 18:01:19)

  12. #750135 Maintainer of aptitude package (dondelelcaro, 18:01:24)
    1. ACTION: aba to propose a process to try out on #750135 Including the maintainer perhaps providing private response to us, and also perhaps an irc conversation (dondelelcaro, 18:03:06)

  13. Additional Business (dondelelcaro, 18:03:15)


Meeting ended at 18:04:06 UTC (full logs).

Action items

  1. Diziet to integrate text as asked by Matthew V
  2. Diziet to put resolution integrated text into git
  3. Diziet to draft casting vote to 3 options: change to 9 with casting, change to 9 without casting, FD
  4. diziet to draft a proposal
  5. diziet to draft a proposal (actually for this one; the previous was skipped)
  6. Diziet to draft TC election automatic trigger on new TC member, and manual trigger by another TC member ?
  7. dondelelcaro to finalize voting for #671418 and announce decision
  8. keithp to write up a ballot with iwj's content for that option, new content for 5) and my content for 6
  9. dondelelcaro to draft up initial points for sysvinit->systemd automatic upgrade question
  10. aba to propose a process to try out on #750135 Including the maintainer perhaps providing private response to us, and also perhaps an irc conversation


Action items, by person

  1. aba
    1. aba to propose a process to try out on #750135 Including the maintainer perhaps providing private response to us, and also perhaps an irc conversation
  2. dondelelcaro
    1. dondelelcaro to finalize voting for #671418 and announce decision
    2. dondelelcaro to draft up initial points for sysvinit->systemd automatic upgrade question
  3. keithp
    1. keithp to write up a ballot with iwj's content for that option, new content for 5) and my content for 6
  4. UNASSIGNED
    1. Diziet to integrate text as asked by Matthew V
    2. Diziet to put resolution integrated text into git
    3. Diziet to draft casting vote to 3 options: change to 9 with casting, change to 9 without casting, FD
    4. diziet to draft a proposal
    5. diziet to draft a proposal (actually for this one; the previous was skipped)
    6. Diziet to draft TC election automatic trigger on new TC member, and manual trigger by another TC member ?


People present (lines said)

  1. dondelelcaro (79)
  2. keithp (60)
  3. bdale (42)
  4. aba (27)
  5. jcristau (13)
  6. ansgar (3)
  7. MeetBot (2)
  8. KGB-3 (1)
  9. cjwatson (1)


Generated by MeetBot 0.1.4.