#debian-ctte Meeting

Meeting started by dondelelcaro at 16:58:24 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 16:58:28)
  2. Next Meeting? (dondelelcaro, 17:01:08)
    1. ACTION: dondelelcaro to pencil in september meeting on 25th at 17:00 UTC (dondelelcaro, 17:03:22)

  3. #717076 Decide between libjpeg-turbo and libjpeg8 et al. (dondelelcaro, 17:04:01)
    1. ACTION: dondelelcaro confirm the vote on this and get it on website (dondelelcaro, 17:04:14)

  4. #636783 constitution: super-majority bug (dondelelcaro, 17:05:16)
    1. ACTION: Diziet to integrate text as asked by Matthew V (dondelelcaro, 17:05:55)
    2. ACTION: Diziet to put resolution integrated text into git (Diziet, 17:07:43)

  5. #636783 constitution: casting vote (dondelelcaro, 17:08:36)
    1. ACTION: Diziet to draft casting vote to 3 options: change to 9 with casting, change to 9 without casting, FD (Diziet, 17:29:26)

  6. #636783 constitution: TC member retirement/rollover (dondelelcaro, 17:29:43)
    1. ACTION: Diziet to draft a proposal (Diziet, 17:34:39)

  7. #636783 constitution: TC chair retirement/rollover (dondelelcaro, 17:34:46)
    1. ACTION: Diziet to draft TC election automatic trigger on new TC member, and manual trigger by another TC member ? (Diziet, 17:42:07)

  8. #681419 Depends: foo | foo-nonfree (dondelelcaro, 17:42:44)
    1. ACTION: Diziet to report on quorum vs seconding for TC chair election (Diziet, 17:44:13)
    2. ACTION: : vorlon To CFV on cjwatson_draft.txt, A vs B vs FD (dondelelcaro, 17:44:59)

  9. #741573 menu systems and mime-support (dondelelcaro, 17:45:20)
  10. #746715 init system fallout (dondelelcaro, 18:04:02)
    1. ACTION: dondelelcaro to confirm and post to website (dondelelcaro, 18:04:16)

  11. #750135 Maintainer of aptitude package (dondelelcaro, 18:04:28)
    1. ACTION: aba to propose a process to try out on #750135 Including the maintainer perhaps providing private response to us, and also perhaps an irc conversation. (dondelelcaro, 18:08:30)

  12. Additional Business (dondelelcaro, 18:08:37)


Meeting ended at 18:11:25 UTC (full logs).

Action items

  1. dondelelcaro to pencil in september meeting on 25th at 17:00 UTC
  2. dondelelcaro confirm the vote on this and get it on website
  3. Diziet to integrate text as asked by Matthew V
  4. Diziet to put resolution integrated text into git
  5. Diziet to draft casting vote to 3 options: change to 9 with casting, change to 9 without casting, FD
  6. Diziet to draft a proposal
  7. Diziet to draft TC election automatic trigger on new TC member, and manual trigger by another TC member ?
  8. Diziet to report on quorum vs seconding for TC chair election
  9. : vorlon To CFV on cjwatson_draft.txt, A vs B vs FD
  10. dondelelcaro to confirm and post to website
  11. aba to propose a process to try out on #750135 Including the maintainer perhaps providing private response to us, and also perhaps an irc conversation.


Action items, by person

  1. aba
    1. aba to propose a process to try out on #750135 Including the maintainer perhaps providing private response to us, and also perhaps an irc conversation.
  2. Diziet
    1. Diziet to integrate text as asked by Matthew V
    2. Diziet to put resolution integrated text into git
    3. Diziet to draft casting vote to 3 options: change to 9 with casting, change to 9 without casting, FD
    4. Diziet to draft a proposal
    5. Diziet to draft TC election automatic trigger on new TC member, and manual trigger by another TC member ?
    6. Diziet to report on quorum vs seconding for TC chair election
  3. dondelelcaro
    1. dondelelcaro to pencil in september meeting on 25th at 17:00 UTC
    2. dondelelcaro confirm the vote on this and get it on website
    3. dondelelcaro to confirm and post to website
  4. vorlon
    1. : vorlon To CFV on cjwatson_draft.txt, A vs B vs FD


People present (lines said)

  1. Diziet (129)
  2. bdale (83)
  3. dondelelcaro (75)
  4. vorlon (50)
  5. aba (49)
  6. keithp (34)
  7. Maulkin (3)
  8. MeetBot (2)
  9. KGB-3 (1)
  10. weasel (1)


Generated by MeetBot 0.1.4.