#debian-ctte Meeting

Meeting started by Diziet at 17:08:51 UTC (full logs).

Meeting summary

  1. Who is here? (Diziet, 17:08:54)
  2. Next Meeting? (Diziet, 17:10:17)
    1. ACTION: bdale to request TC bof at Debconf (Diziet, 17:12:30)
    2. AGREED: Next meeting same time 31st of July (Diziet, 17:13:05)
    3. AGREED: Discuss time of meeting during Debconf on the 31st (Diziet, 17:13:13)

  3. #717076 Decide between libjpeg-turbo and libjpeg8 et al. (Diziet, 17:13:21)
  4. #636783 constitution: super-majority bug (Diziet, 17:14:53)
    1. AGREED: Diziet to CFV on #717076 (Diziet, 17:15:05)

  5. #636783 constitution: casting vote (Diziet, 17:18:13)
    1. AGREED: Move forward with proposal to expand to 9. (agreed amongst those present) (Diziet, 17:21:24)

  6. #636783 constitution: minimum discussion period (Diziet, 17:21:35)
  7. #636783 constitution: TC member retirement/rollover (Diziet, 17:22:21)
  8. #636783 constitution: TC chair retirement/rollover (Diziet, 17:24:16)
  9. #636783 constitution: TC member retirement/rollover (Diziet, 17:24:37)
    1. AGREED: TC member retirement good in principle, details to be worked out on -project (Diziet, 17:27:25)
    2. AGREED: TC chair retirement/reelection good in principle, details to be worked out in email (Diziet, 17:27:39)

  10. #681419 Depends: foo | foo-nonfree (Diziet, 17:27:44)
    1. ACTION: vorlon To CFV on cjwatson_draft.txt, A vs B vs FD (Diziet, 17:31:06)

  11. #741573 menu systems and mime-support (Diziet, 17:31:12)
    1. AGREED: Continue to discuss keithp's one-menu-system text in email. (Diziet, 17:33:46)

  12. #746715 init system fallout (Diziet, 17:35:26)
    1. ACTION: Diziet to CFV on #746715 with text as sent last night (Diziet, 17:36:50)

  13. #750135 Maintainer of aptitude package (Diziet, 17:37:08)
    1. AGREED: Diziet should propose some kind of process which we will refine and/or try out on #750135 and revise/drop/use for #752400. Including the maintainer perhaps providing private response to us, and also perhaps an irc conversation. (Diziet, 18:02:52)

  14. Additional Business (Diziet, 18:03:08)


Meeting ended at 18:04:26 UTC (full logs).

Action items

  1. bdale to request TC bof at Debconf
  2. vorlon To CFV on cjwatson_draft.txt, A vs B vs FD
  3. Diziet to CFV on #746715 with text as sent last night


Action items, by person

  1. bdale
    1. bdale to request TC bof at Debconf
  2. cjwatson
    1. vorlon To CFV on cjwatson_draft.txt, A vs B vs FD
  3. Diziet
    1. Diziet to CFV on #746715 with text as sent last night
  4. vorlon
    1. vorlon To CFV on cjwatson_draft.txt, A vs B vs FD


People present (lines said)

  1. Diziet (127)
  2. bdale (44)
  3. cjwatson (26)
  4. vorlon (19)
  5. keithp (19)
  6. dondelelcaro (6)
  7. KGB-3 (2)
  8. MeetBot (2)
  9. ansgar (2)


Generated by MeetBot 0.1.4.