#debian-ctte Meeting

Meeting started by dondelelcaro at 17:01:23 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 17:01:29)
  2. Next Meeting? (dondelelcaro, 17:04:27)
    1. AGREED: move august meeting to the 22nd at the same time, possibly supplant in favor of BoF (dondelelcaro, 17:10:57)

  3. #717076 Decide between libjpeg-turbo and libjpeg8 et al. (dondelelcaro, 17:11:06)
    1. ACTION: Diziet to draft libjpeg resolution along lines discussed on irc (Diziet, 17:22:27)

  4. #685795 New ctte member (dondelelcaro, 17:22:50)
  5. #636783 super-majority conflict; (dondelelcaro, 17:23:45)
  6. #681419 Depends: foo | foo-nonfree (dondelelcaro, 17:24:38)
    1. ACTION: vorlon to present counterargument to Diziet regarding Depends: foo | foo-nonfree (dondelelcaro, 17:26:03)

  7. Additional Business (dondelelcaro, 17:26:34)


Meeting ended at 17:32:01 UTC (full logs).

Action items

  1. Diziet to draft libjpeg resolution along lines discussed on irc
  2. vorlon to present counterargument to Diziet regarding Depends: foo | foo-nonfree


Action items, by person

  1. Diziet
    1. Diziet to draft libjpeg resolution along lines discussed on irc
    2. vorlon to present counterargument to Diziet regarding Depends: foo | foo-nonfree
  2. vorlon
    1. vorlon to present counterargument to Diziet regarding Depends: foo | foo-nonfree


People present (lines said)

  1. dondelelcaro (49)
  2. Diziet (43)
  3. aba (24)
  4. vorlon (11)
  5. bdale (6)
  6. jcristau (4)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.