#debian-ctte Meeting

Meeting started by dondelelcaro at 17:02:22 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 17:02:38)
  2. Next Meeting? (dondelelcaro, 17:03:42)
  3. #688772 Do the changes to NM address the concerns properly? [Bdale+RMs to rule] (dondelelcaro, 17:07:03)
    1. ACTION: bdale to deal with NM bug (#688772) (dondelelcaro, 17:11:42)

  4. #698556 override isdnutils maintainer's decision to not fix isdnutils (dondelelcaro, 17:12:08)
    1. ACTION: dondelelcaro to e-mail -announce about #698556 (dondelelcaro, 17:12:33)

  5. #700759 Shared library policy on private libraries (dondelelcaro, 17:12:40)
    1. AGREED: split #700759 into a dyanmically loaded module case which is referred to -policy and the ntfs-3g case (dondelelcaro, 17:26:06)
    2. ACTION: dondelelcaro clone and reassign #700759 as appropriate (dondelelcaro, 17:26:31)

  6. #636783 super-majority conflict; (dondelelcaro, 17:26:39)
  7. #681419 Depends: foo | foo-nonfree (dondelelcaro, 17:27:10)
    1. ACTION: Diziet to send review of #681419 to cjwatson (dondelelcaro, 17:28:33)
    2. ACTION: cjwatson to write up wording for #681419 (dondelelcaro, 17:28:46)

  8. #685795 New ctte member (dondelelcaro, 17:29:13)
    1. ACTION: bdale to send list of accepted nominees to -ctte-private and (dondelelcaro, 17:30:42)
    2. ACTION: dondelelcaro or bdale to send announcement mails once previous is done (dondelelcaro, 17:30:57)

  9. Should we continue having these meetings? (dondelelcaro, 17:31:04)
    1. AGREED: keep meeting (dondelelcaro, 17:32:35)

  10. Additional Business (dondelelcaro, 17:32:51)
    1. AGREED: wait to name another ctte member until after dpl election with consent of new dpl (dondelelcaro, 17:34:27)
    2. ACTION: vorlon write up a position statement about orphaning packages when upload rights are revoked (dondelelcaro, 17:53:52)


Meeting ended at 17:56:30 UTC (full logs).

Action items

  1. bdale to deal with NM bug (#688772)
  2. dondelelcaro to e-mail -announce about #698556
  3. dondelelcaro clone and reassign #700759 as appropriate
  4. Diziet to send review of #681419 to cjwatson
  5. cjwatson to write up wording for #681419
  6. bdale to send list of accepted nominees to -ctte-private and
  7. dondelelcaro or bdale to send announcement mails once previous is done
  8. vorlon write up a position statement about orphaning packages when upload rights are revoked


Action items, by person

  1. bdale
    1. bdale to deal with NM bug (#688772)
    2. bdale to send list of accepted nominees to -ctte-private and
    3. dondelelcaro or bdale to send announcement mails once previous is done
  2. cjwatson
    1. Diziet to send review of #681419 to cjwatson
    2. cjwatson to write up wording for #681419
  3. Diziet
    1. Diziet to send review of #681419 to cjwatson
  4. dondelelcaro
    1. dondelelcaro to e-mail -announce about #698556
    2. dondelelcaro clone and reassign #700759 as appropriate
    3. dondelelcaro or bdale to send announcement mails once previous is done
  5. vorlon
    1. vorlon write up a position statement about orphaning packages when upload rights are revoked


People present (lines said)

  1. rra (87)
  2. dondelelcaro (80)
  3. vorlon (42)
  4. cjwatson (35)
  5. bdale (27)
  6. Diziet (7)
  7. svuorela (3)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.