#debian-ctte Meeting

Meeting started by dondelelcaro at 16:55:38 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 16:55:43)
  2. Next Meeting? (dondelelcaro, 16:58:00)
    1. AGREED: Next meeting date -d 'September 27 2012 17:00 UTC' (dondelelcaro, 17:00:27)

  3. #682010 mumble/celt client/server compatibility [vote if you haven't] (dondelelcaro, 17:00:38)
  4. #636783 super-majority conflict; (dondelelcaro, 17:03:10)
    1. ACTION: Ian Jackson to press on with the constitutional amendments etc. (Diziet, 17:04:15)
    2. ACTION: Ian Jackson to press on with the constitutional amendments etc. (Diziet, 17:04:34)

  5. #681419 Depends: foo | foo-nonfree (dondelelcaro, 17:05:21)
    1. AGREED: dependencies that might be satisfied out of non-free or contrib are ok; but that that shouldn't happen by default nd that packages need to be able to be installed with only packages in main (dondelelcaro, 17:12:33)

  6. #681634 gnome Depends on network-manager (dondelelcaro, 17:25:48)
  7. #681834 gnome Depends on network-manager (dondelelcaro, 17:27:39)
    1. ACTION: rra and dondelelcaro to try to write consensus agreement on #681834 (gnome meta package) separately (dondelelcaro, 17:37:55)

  8. #685795 New ctte member (dondelelcaro, 17:38:03)
    1. AGREED: public call is good for making sure we aren't introducing an old boys' network. But we should be rigorously meritocratic (dondelelcaro, 17:46:43)
    2. ACTION: dondelelcaro to prod the private ctte list so that we can use that for nominations, and then I'll draft the call for nominations e-mail, and send it to -ctte first. (dondelelcaro, 17:48:53)

  9. #573745 python maintainer [vorlon to write up resolution] (dondelelcaro, 17:49:19)
  10. additional business (dondelelcaro, 17:51:22)
    1. ACTION: vorlon to write up a resolution by 1346929200 failing that dondelelcaro to do so (Diziet, 17:55:19)


Meeting ended at 17:56:30 UTC (full logs).

Action items

  1. Ian Jackson to press on with the constitutional amendments etc.
  2. Ian Jackson to press on with the constitutional amendments etc.
  3. rra and dondelelcaro to try to write consensus agreement on #681834 (gnome meta package) separately
  4. dondelelcaro to prod the private ctte list so that we can use that for nominations, and then I'll draft the call for nominations e-mail, and send it to -ctte first.
  5. vorlon to write up a resolution by 1346929200 failing that dondelelcaro to do so


Action items, by person

  1. dondelelcaro
    1. rra and dondelelcaro to try to write consensus agreement on #681834 (gnome meta package) separately
    2. dondelelcaro to prod the private ctte list so that we can use that for nominations, and then I'll draft the call for nominations e-mail, and send it to -ctte first.
    3. vorlon to write up a resolution by 1346929200 failing that dondelelcaro to do so
  2. rra
    1. rra and dondelelcaro to try to write consensus agreement on #681834 (gnome meta package) separately
  3. vorlon
    1. vorlon to write up a resolution by 1346929200 failing that dondelelcaro to do so
  4. UNASSIGNED
    1. Ian Jackson to press on with the constitutional amendments etc.
    2. Ian Jackson to press on with the constitutional amendments etc.


People present (lines said)

  1. Diziet (90)
  2. rra (83)
  3. dondelelcaro (82)
  4. aba (35)
  5. vorlon (29)
  6. MeetBot (6)
  7. CIA-5 (4)
  8. ChrisKnadle (1)
  9. jcristau (1)


Generated by MeetBot 0.1.4.