#debian-ctte Meeting

Meeting started by dondelelcaro at 16:59:51 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 17:02:30)
  2. Git repository git://git.debian.org/git/collab-maint/debian-ctte.git (dondelelcaro, 17:04:11)
  3. Next Meeting Time? (dondelelcaro, 17:05:27)
  4. #573745: python maintainer [vorlon to write up resolution] (dondelelcaro, 17:07:59)
  5. #636783: super-majority conflict; (dondelelcaro, 17:09:34)
    1. AGREED: postpone #636783 until open issues are resolved (dondelelcaro, 17:11:48)

  6. #681419 Depends: foo | foo-nonfree (dondelelcaro, 17:12:04)
    1. AGREED: flesh out #681419 Depends: foo | foo-nonfree options via e-mail (dondelelcaro, 17:24:12)

  7. #681687 missing mime entry (dondelelcaro, 17:24:21)
  8. #681783 Recommends (dondelelcaro, 17:33:04)
  9. #681783 Recommends in meta packages (dondelelcaro, 17:33:53)
    1. ACTION: Diziet to write up statement to dispose of #681783 with possible reassignment to policy (dondelelcaro, 17:41:49)

  10. #682010 mumble/celt client/server compatibility (dondelelcaro, 17:42:15)
    1. ACTION: dondelelcaro request Ron follow up with upstream about speex interop within two weeks (dondelelcaro, 18:13:31)

  11. TC mailing list / BTS usage [http://lists.debian.org/msgid-search/20494.51776.384105.199244@chiark.greenend.org.uk] (dondelelcaro, 18:13:56)
    1. ACTION: Diziet to look into list mail-follow-up-to etc. configuration (Diziet, 18:16:32)

  12. additional business (dondelelcaro, 18:17:02)


Meeting ended at 18:24:55 UTC (full logs).

Action items

  1. Diziet to write up statement to dispose of #681783 with possible reassignment to policy
  2. dondelelcaro request Ron follow up with upstream about speex interop within two weeks
  3. Diziet to look into list mail-follow-up-to etc. configuration


Action items, by person

  1. Diziet
    1. Diziet to write up statement to dispose of #681783 with possible reassignment to policy
    2. Diziet to look into list mail-follow-up-to etc. configuration
  2. dondelelcaro
    1. dondelelcaro request Ron follow up with upstream about speex interop within two weeks


People present (lines said)

  1. rra (149)
  2. Diziet (122)
  3. dondelelcaro (110)
  4. vorlon (72)
  5. ChrisKnadle (7)
  6. MeetBot (5)
  7. Mithrandir (4)
  8. Maulkin (1)


Generated by MeetBot 0.1.4.