#debian-cloud Meeting

Meeting started by serpent at 19:00:36 UTC (full logs).

Meeting summary

    1. IDEA: Start discussion on mailing list regarding times of IRC meetings, have meetings at various times (serpent, 19:07:11)
    2. ACTION: I'll send email to our ML regarding that (serpent, 19:08:03)
    3. ACTION: I'll send emails to both, asking what's the status (serpent, 19:10:09)
    4. I wrote Sam (DPL) regarding new delegates, but as he's busy with other teams and GR, he'll take care of it earliest late January/early February (serpent, 19:13:52)
    5. IDEA: Update cloud-init (using patches from waldi) and try to put it to stable upgrade (serpent, 20:00:16)
    6. ACTION: waldi waagent update in stable (waldi, 20:00:49)
    7. ACTION: waldi cloud-init patches for azure (waldi, 20:01:03)
    8. ACTION: I'll send summary, either during weekend or early next week (serpent, 20:19:26)


Meeting ended at 20:19:29 UTC (full logs).

Action items

  1. I'll send email to our ML regarding that
  2. I'll send emails to both, asking what's the status
  3. waldi waagent update in stable
  4. waldi cloud-init patches for azure
  5. I'll send summary, either during weekend or early next week


Action items, by person

  1. waldi
    1. waldi waagent update in stable
    2. waldi cloud-init patches for azure
  2. UNASSIGNED
    1. I'll send email to our ML regarding that
    2. I'll send emails to both, asking what's the status
    3. I'll send summary, either during weekend or early next week


People present (lines said)

  1. serpent (51)
  2. waldi (29)
  3. Mrfai (26)
  4. noahm (23)
  5. rvandegrift (5)
  6. MeetBot (2)
  7. kuLa (2)
  8. jcristau (1)


Generated by MeetBot 0.1.4.