#debian-cloud Meeting

Meeting started by waldi at 18:59:41 UTC (full logs).

Meeting summary

    1. Sprint at MIT (serpent_, 19:02:06)

  1. Debian Cloud Sprint 2019 (waldi, 19:02:14)
    1. No objections for dates 2019-10-14 till 2019-10-16 (serpent_, 19:05:24)
    2. AGREED: Sprint 2019 will be at MIT from 2019-10-14 till 2019-10-16 (waldi, 19:05:41)
    3. kuLa is not sure, but in worst case he'll be on IRC (or other way) (serpent_, 19:05:55)
    4. ACTION: I'll get paperwork with DPL to get sponsorship and similar (serpent_, 19:06:52)
    5. ACTION: Please send me the info about travel/hotel (and if Debian sponsorship is required) to serpent@debian.org (serpent_, 19:13:48)
    6. ACTION: I'll update our wiki page with dates of spring (serpent_, 19:15:41)
    7. ACTION: We need (should?) put sprint agenda on the wiki (serpent_, 19:20:42)
    8. ACTION: Discuss during sprint how accounts are managed (serpent_, 19:24:42)

  2. Status of accounts (waldi, 19:29:42)
  3. mirror names (waldi, 19:59:31)
    1. IDEA: naming of branches in our images' repo (serpent_, 20:05:13)
    2. IDEA: naming of in-cloud mirrors (serpent_, 20:05:28)

  4. anything else (waldi, 20:07:06)
    1. mirror naming convention could be provider.cloud.mirrors.debian.org (kuLa, 20:07:11)
    2. IDEA: Separate Salsa group for clould image publishing and mirrors, with more restricted membership (serpent_, 20:16:52)
    3. https://wiki.debian.org/Sprints/2019/DebianCloud2019 (Mrfai, 20:17:11)
    4. https://salsa.debian.org/cloud-team/image-finder/container_registry (kanashiro, 20:26:43)

  5. Anything else (waldi, 20:41:29)
    1. ACTION: discuss docker images (waldi, 20:43:21)

  6. Next meeting (waldi, 20:43:27)
    1. ACTION: wiki page with propsed topics of next IRC meeting (serpent_, 20:46:07)
    2. AGREED: next meeting will be 2019-09-11T19:00Z (waldi, 20:46:59)


Meeting ended at 20:47:22 UTC (full logs).

Action items

  1. I'll get paperwork with DPL to get sponsorship and similar
  2. Please send me the info about travel/hotel (and if Debian sponsorship is required) to serpent@debian.org
  3. I'll update our wiki page with dates of spring
  4. We need (should?) put sprint agenda on the wiki
  5. Discuss during sprint how accounts are managed
  6. discuss docker images
  7. wiki page with propsed topics of next IRC meeting


People present (lines said)

  1. serpent_ (103)
  2. waldi (60)
  3. noahm (53)
  4. kuLa (43)
  5. kanashiro (32)
  6. zigo (20)
  7. arthurbdiniz (13)
  8. Mrfai (12)
  9. utkarsh2102[m] (11)
  10. bootc (9)
  11. rvandegrift (4)
  12. MeetBot (3)


Generated by MeetBot 0.1.4.