20:58:48 <alexm> #startmeeting
20:58:48 <MeetBot> Meeting started Wed Dec 11 20:58:48 2013 UTC.  The chair is alexm. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:58:48 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:59:03 <alexm> today's agenda in...
20:59:18 <alexm> #link https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Barcelona#Meetings
20:59:40 <alexm> ready to rock and roll?
21:00:00 <alexm> #topic Call for x
21:00:04 <dunetna> let's go!
21:00:07 <tassia> yes
21:00:17 <alexm> #link https://dudle.inf.tu-dresden.de/call_for_x/
21:00:34 <papapep> it's crystal clear
21:00:43 <alexm> link above lists some choices to name the CFP
21:00:48 <papapep> next xD
21:00:58 <dunetna> x = "call for proposals"
21:01:05 <sim6> Call for proposals is the winner!
21:01:08 <alexm> anyone agaisnt Call for Proposals?
21:01:21 <sim6> It is fine for me
21:01:29 <dunetna> thanks tassia for your succesful suggestion :)
21:01:42 <tassia> great :-)
21:02:10 <alexm> #agreed CFP stands for Call For Proposals
21:02:29 <tassia> regarding the submission
21:02:35 <tassia> where can I read the text?
21:02:53 <alexm> tassia: can we follow the order of the agenda, please?
21:03:06 <alexm> ok, you got me ;)
21:03:29 <tassia> sure, this is the text point
21:03:36 <tassia> :-)
21:03:51 <alexm> the text is in...
21:03:54 <alexm> #link https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/CallForPapers
21:04:22 <dunetna> We should change the title of the text :)
21:04:25 <tassia> alexm, thanks!
21:04:56 <papapep> done
21:05:07 <sim6> dunetna: and the name of page
21:05:12 <dunetna> I made some changes last weekend, if you can do a quick review it would be great
21:05:30 <alexm> we need to change talkers for speakers, methinks
21:05:55 <papapep> new url: https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/CallForProposals
21:06:07 <moray> alexm: ah, that paragraph's English needs fixed in general
21:06:11 <alexm> papapep: speak to MeetBot, please
21:06:16 <moray> it must be new since I proof-read before
21:06:26 <papapep> alexm, action?
21:06:48 <alexm> use #link for links
21:06:53 <dunetna> yes, moray, i've changed some things
21:06:58 <tassia> didn't we decide that the name of the event is MiniDebConf 2014 Barcelona?
21:07:08 <papapep> #link https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/CallForProposals
21:07:14 <moray> yes, after someone wrote that text
21:07:15 <dunetna> yes, it should be changed
21:07:18 <tassia> I think the title should have the exact name of the event
21:07:41 <dunetna> tassia: +1
21:07:59 <papapep> every mention must be coherent, of course
21:08:26 <dunetna> but then The problem is the first sentence...
21:08:30 <tassia> and also, I would change the place of the first sentence
21:08:55 <tassia> I'd start with " The event..."
21:09:58 <tassia> and by the end of the paragraph mention that we are restricting the proposals for women and explain briefly why
21:10:23 <sim6> We can move the text to an etherpath to edit it together.
21:10:39 <sim6> s/etherpath/etherpad/
21:10:42 <dunetna> we can spend a couple of minutes and have the final text
21:11:04 <tassia> we could also do it after the meeting
21:11:05 <alexm> dunetna: you mean now?
21:11:14 <dunetna> yes...
21:11:23 <alexm> after the meeting, please
21:11:24 <dunetna> ok, we can do it after, np
21:11:40 <alexm> who's up for proof-reading then?
21:11:41 <moray> I'm editing the English a bit more
21:11:42 <sim6> ok
21:11:53 <alexm> raise your hands!
21:12:21 <tassia> english is not my mother tongue :-/
21:12:26 <dunetna> but i think we shold have a final text tonight, do you think is possible?
21:12:31 * papapep has to rush to bed after the meeting...
21:12:31 <moray> it should be
21:12:42 <moray> I can proof-read again if further big changes are made
21:12:51 <dunetna> thanks moray
21:13:23 <tassia> are you planning to send it soon?
21:13:32 <alexm> #action moray to proof-read the CFP text
21:13:33 <dunetna> we wanted to send it asap
21:13:38 <tassia> I have one point
21:14:04 <dunetna> but we need the mail/list where the proposals will be sent
21:14:32 <tassia> I think we should have a website before sending it
21:14:41 <dunetna> (but this is another topic that will be talked later)
21:14:48 <alexm> #action replace MiniDebConfWomen for MiniDebConf in CFP text
21:14:50 <tassia> the CFP is a good oportunity to spreed the word
21:15:33 <moray> tassia: it would be nice to have a website ready, but that can also be sent out a bit later, and remind people to think about organising travel
21:15:51 <dunetna> finding speaker won't be easy, I don't know if we should delay it more...
21:15:58 <tassia> people will look for details of the event, and I'm not sure we are ready
21:16:01 <tassia> ok
21:16:19 <sim6> Maybe we can have a domain like http://bcn2014.mini.debconf.org redirected to the main wiki page, and later create a new nice site.
21:16:49 <moray> dunetna: well, I certainly don't think the speakers will be found just by sending out this kind of message
21:16:53 <tassia> it is just that... if the website can be released soon, it would be worthy it to wait
21:16:58 <alexm> only the mail address for proposals is actually needed but i agree that having a website would be helpful
21:17:13 <moray> dunetna: but I think it's achievable, if some people speak directly to the right possible speakers...
21:17:46 <dunetna> moray: marga offered herself to send a personal mail to DD (women)
21:17:59 <tassia> sim6, I agree we should have the domain pointing to the wiki while the site is not ready
21:19:02 <tassia> dunetna, we should all forward the messages to all potential speakers in our network
21:19:03 <dunetna> tassia: what do we have to do to get the domain/websiote/etc...?
21:19:11 <tassia> DD and non-DDs
21:19:17 <dunetna> +1
21:19:18 <alexm> marga was going to ask for the domain, wasn't she?
21:19:41 <marga> Yes, but I didn't do it :-/
21:19:48 <marga> Sorry, I had too many TODOs.
21:19:49 <dunetna> yes, but we have no news about that, I think I asked in the list
21:19:58 <dunetna> hi marga! :)
21:20:03 <marga> I did start with the money and talks team part.
21:20:06 <sim6> hi marga!
21:20:09 <marga> But I didn't do the domain :-/
21:20:12 <tassia> hi marga!
21:20:41 <tassia> I can do that
21:20:48 <dunetna> maybe another person can do it, if you're too busy
21:21:04 <alexm> tassia: thanks!
21:21:05 <dunetna> marga: is ok for you if tassia does it?
21:21:08 <moray> I guess this means asking ganneff to do it, then reminding him if it doesn't happen
21:21:14 <tassia> who would be the person to ask? ganneff?
21:21:23 <tassia> moray, thanks
21:21:24 <moray> in theory there are more admins who can do it, but I think ganneff is the only one active
21:21:25 <marga> Yes, exactly.  I just messaged Ganneff, but he's away
21:21:45 <alexm> #action tassia will ask ganneff for a domain redirection to the wiki
21:22:02 <alexm> do we all agree with the domain name being bcn2014.debconf...?
21:22:05 <dunetna> and for a place to have a website?
21:22:24 <dunetna> I can move contents of wiki to the new website
21:22:38 <marga> tassia, I've sent him one message, as soon as I get a reply I tell you about it.  If I don't say anything, it means he didn't reply.  It's late in .de now, so he's probably away till tomorrow.
21:22:50 <alexm> dunetna: we can discuss the website/wiki in next meeting
21:23:13 <dunetna> alexm: or better in the lst)
21:23:19 <alexm> works for me
21:23:22 <dunetna> s/lst)/list
21:23:23 <tassia> marga, that's ok, let's see if he answers you first
21:23:57 <alexm> marga: did you ask for http://bcn2014.mini.debconf.org ?
21:24:11 <marga> I didn't ask for any specific domain yet.
21:24:24 <alexm> ok, then an we agree on that?
21:24:38 <alexm> anyone against it?
21:24:45 <tassia> I agree
21:24:54 <sim6> It is fine for me, too.
21:25:05 <alexm> #agreed the domain for the mini debconf will be http://bcn2014.mini.debconf.org
21:25:14 <alexm> ok, next
21:25:31 <tassia> mail address for submission
21:25:35 <tassia> talks@bcn2014....
21:25:39 <sim6> debconf.org provides the hosting or only the domain?
21:25:44 <alexm> should be talk about the template first?
21:25:47 <moray> sim6: can do both
21:25:56 <sim6> moray: thanks
21:26:21 <sim6> next point?
21:26:26 <sim6> the template?
21:26:26 <dunetna> template
21:26:27 <tassia> alexm, sorry the template
21:26:32 <tassia> what is that?
21:27:03 <sim6> #link https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/CallForPapersTemplate
21:27:08 <alexm> tassia: the address should be proposals@bcn2014 i guess
21:27:17 <dunetna> we have to change the link XDD
21:27:36 <moray> alexm: it may take a longer time to get a special address like that
21:27:50 <moray> (I don't know without someone discussing it with ganneff)
21:27:51 <sim6> Maybe it needs another page rename.
21:28:00 <dunetna> tassia: this template is linked from the CFP mail, tlakers should fill and send it to proposals@bcn2014...
21:28:20 <tassia> dunetna, thanks, I've just found it
21:28:28 <dunetna> :)
21:28:33 <moray> to be honest, I expect few enough submissions I wouldn't worry too much about keeping people on the template
21:28:51 <moray> (even for full debconfs the number of submissions is not really that high)
21:28:56 <papapep> #link https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/CallForProposalsTemplate
21:29:13 <moray> the more important aspect is whether someone keeps all the information that comes in from emails
21:29:16 * alexm feels like renaming links on the run is bad
21:29:19 <frangor> uuuh, quin catal�es tancat avu�
21:29:26 <dunetna> moray, do you mean that a template is too much and we can do something "easier"?
21:30:02 <moray> dunetna: well, I'm not strongly against having a template, but I suspect even with a template most people might just email informally saying "hm, I suppose I could do <x> but I am not sure"
21:30:33 <moray> dunetna: and/or have their talk proposals emerge from being emailed directly by someone
21:30:37 <dunetna> I see, so the really important thing is to have this contact mail
21:31:00 <moray> I would think so
21:31:15 <tassia> moray, +1
21:31:23 <sim6> moray, +1
21:31:32 <alexm> the template has information that is important, like the recording preferences
21:31:36 <moray> for the template draft itself, I would also mention that "Would you like to be recorded" is likely to result in most people saying no, they don't, but that recordings *are* very useful for people not present physically
21:31:56 <tassia> the recording preferences can also be asked later
21:32:19 <dunetna> if you want, we can remove the template from CFP, but keep this questions in mind
21:32:28 <dunetna> and have them answered during the process
21:32:46 <tassia> instead of having the template, I would add the important info about the proposal that we need to evaluate it
21:32:47 <moray> dunetna: certainly the most important aspect is to track these questions during the process
21:33:08 <dunetna> (formally or informally, it can be decided inside talks team)
21:33:13 <tassia> the video-team can take care of asking about the recording preferences (later)
21:33:49 <dunetna> is there anyone that wants to keep the template in CFP?
21:34:18 <alexm> well then
21:34:38 <alexm> #action keep the information of the CFP template for internal use only
21:34:45 <dunetna> we can keep this template page to keep in mind what informaion we need for each proposal
21:34:58 <dunetna> ok
21:35:01 <dunetna> next?
21:35:02 <alexm> #undo
21:35:02 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x1316950>
21:35:09 <alexm> #agreed keep the information of the CFP template for internal use only
21:35:10 <sim6> Maybe we can use this template to publish the talks.
21:35:17 <tassia> anyways, we should briefily list the info needed inside the CPF message
21:35:45 <alexm> next point
21:36:13 <alexm> we have already discussed the mail address, so we can skip it now
21:36:37 <alexm> next topic
21:36:42 <alexm> #topic Network: News about the contact with sysadmins
21:36:58 <tassia> did we agree on changing the CPF to include the needed info? can I do it?
21:37:13 <dunetna> tassia: for me, it's ok
21:37:18 <papapep> +1
21:37:23 <alexm> #undo
21:37:23 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x1316550>
21:37:29 <moray> tassia: yes, please do it
21:38:08 <tassia> ok
21:38:14 <alexm> #agreed tassia to add to CFP the info from template needed
21:38:35 <alexm> #undo
21:38:35 <MeetBot> Removing item from minutes: <MeetBot.items.Agreed object at 0x104ec10>
21:38:44 <alexm> #agreed to add to CFP the info from template needed
21:38:57 <alexm> #action tassia will add the missing info in CFP
21:38:59 <dunetna> next
21:39:09 <alexm> #topic Network: News about the contact with sysadmins
21:40:00 <sim6> I think the short answer is: no news.
21:40:05 <alexm> our contact at the venue is looking for the right people from IT
21:40:30 <alexm> she'll send me the contact details and i'll arrange a meeting with them
21:40:51 <sim6> ok, thanks, alexm
21:40:52 <alexm> #action alexm to meet IT staff at UB regarding network
21:40:58 <dunetna> perfect, keep us informed, if it can be public, of course
21:41:10 <alexm> any questions on this topic?
21:41:28 <dunetna> do you want anyone with you in this meeting?
21:41:29 <alexm> next topic, then
21:41:58 <alexm> #topic Artwork team
21:42:02 <sim6> I can go with you if you want.
21:42:16 <alexm> thanks, sim6
21:42:25 <sim6> We need a artwork team!!
21:42:34 <alexm> any news about the artwork team?
21:42:51 <dunetna> no news... (and it doesn't mean good news :( )
21:42:59 <alexm> #link https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Tasks#Design_Team
21:43:00 <sim6> Please talk with your artistic friends...
21:43:20 <sim6> hi alba!
21:43:33 <alba> hola! sento l'enorme retràs :-(
21:43:56 <alexm> next topic
21:43:57 <moray> sim6: like with other aspects, perhaps we can find some releavnt women to do it.  in the worst case, though, debconf has various long-term male designers who can produce something
21:44:02 <dunetna> Siri Reiter seemed to be interested but...
21:44:39 <tassia> did Siri Reiter replied the invitation?
21:44:56 <tassia> is anyone in direct contact with her?
21:44:59 <dunetna> http://lists.debian.org/debian-women/2013/12/msg00001.html
21:45:07 <tassia> (I mean, not in the mailing list)
21:45:14 <sim6> #link http://lists.debian.org/debian-women/2013/12/msg00001.html
21:45:27 <dunetna> i don't think so
21:46:47 <tassia> I can write her in pvt
21:46:56 <dunetna> thanks tassia
21:46:57 <alexm> thanks, tassia
21:46:58 <sim6> thanks, tassia
21:47:05 <alexm> :)
21:47:09 <tassia> :)
21:47:10 <dunetna> there was another woman... pixiegirl?
21:47:37 <moray> "Agnieszka \"pixelgirl\" Czajkowska" <pixelgirl@creative-geeks.org> ?
21:47:48 <moray> (pixie was someone else)
21:47:53 <dunetna> pixel not pixie :)
21:48:10 <alexm> #action tassia to ask Siri Reiter about the artwork
21:48:11 <dunetna> yes, I suppose she is
21:48:54 <tassia> I can write to both of them
21:49:03 <dunetna> thanks again tassia
21:49:04 <moray> does the event really need a logo beyond the Debian/Debian Women one?
21:49:05 <sim6> thanks again, tassia
21:49:14 <moray> or is the design just about designing the specific objects?
21:49:23 <alexm> #undo
21:49:24 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x13e6f90>
21:49:35 <alexm> #action tassia to ask Siri Reiter and pixelgirl about the artwork
21:49:57 <dunetna> a logo it's nod strictly needed, but it would be nice
21:49:57 <moray> for main DebConfs we normally start from a logo, but I wonder here if it's better to use the d-w logo to promote that
21:50:00 <tassia> moray, it would be nice if we had, but I don't think it is extremely necessary
21:50:11 <tassia> moray, good point
21:50:12 <sim6> moray, I don't tink in a new logo, I think in web style..
21:50:27 <moray> (and since d-w is already debian logo plus something, adding another element for Barcelona might get confusing)
21:50:30 <dunetna> i think logo should contain or be inspired in d-w logo
21:50:45 <alexm> warning! we're running out of time
21:50:57 <moray> if people *do* want a new logo, the group should propose to the designer what the new element should be
21:50:58 <alexm> can we discuss this on the list?
21:51:15 <dunetna> alexm: yes, I think so
21:51:16 <moray> as normally people from a city have different ideas of what they like as representative compared to outsiders :)
21:51:25 <tassia> onn the other hand, since we are not calling if a mini-debconf-women, it does make sense to have a separate logo
21:51:43 <alexm> tassia: +1
21:51:56 <alexm> more like bcn related
21:52:09 <dunetna> let's discuss this on the mailing list
21:52:14 <tassia> ok
21:52:21 <alexm> so, yes please, let's move the discussion to the  list
21:52:36 <alexm> next topic
21:52:43 <alexm> #topic Video team
21:52:52 <tassia> hey, that's me!
21:53:00 <dunetna> :)
21:53:01 <alexm> Tincho had some good news about the videoteam
21:53:16 <alexm> tassia, elaborate please
21:53:27 <tassia> I've been talking to holger and tincho about video coverage
21:53:46 <sim6> I think, we need point artwork to website and... not only the logo.
21:53:47 <tassia> we've decided I'll the person in charge
21:54:28 <tassia> in case I end up not going to bcn, holger would be the backup
21:54:31 <dunetna> tassia: so you'll be here in bcn!
21:54:42 <tassia> dunetna, I'll do my best
21:54:45 <tassia> ;-)
21:55:00 <alexm> great!
21:55:10 <tassia> I can only be sure in january, after the university calendar is published
21:55:15 <alexm> #action tassia to lead the videoteam
21:55:46 <sim6> \o/
21:55:52 <dunetna> tassia: we need to know video team requirements
21:56:04 <dunetna> could you write them to the list?
21:56:12 <alexm> yes please
21:56:21 <tassia> ok
21:56:25 <tassia> if we do only one room, holger can bring the gear in his car
21:56:30 <dunetna> it would be nice to have them before alexm (and sim6) meeting with university IT admins
21:56:35 <alexm> of add a new team on the tasks wiki and put them there
21:56:44 <tassia> for more than one room, we would need to ship it from paris
21:56:45 <alexm> s/of/or/
21:57:04 <dunetna> honestly, i don't think we'll fill two rooms...
21:57:17 <alexm> we'll see
21:57:26 <moray> there's time to decide later on
21:57:29 <alexm> can we move to the last topic?
21:57:39 <tassia> than we can just decide that we'll do just one room, it will be way  simplier for us
21:58:31 <alexm> we can decide as we receive the proposals
21:58:59 <dunetna> yes, we should wait a little bit more before decide 1" rooms
21:59:00 <alexm> if there are lots of them, we'll need to make a decision about the video
21:59:18 <sim6> At the moment we only have 2 rooms, one for talks and another for the hacklab.
21:59:30 <tassia> just keep in mind the cost of shipping equipments if we decide for more than one
21:59:37 <dunetna> ok
21:59:48 <alexm> tassia: thanks for pointing that out
21:59:59 <alexm> anything else?
22:00:10 <sim6> Our contact in UB (the venue) is asking for the second talk room.
22:00:25 <tassia> for video, that's it
22:00:29 <alexm> #topic Move IRC coordination to new #debian-bcn2014 channel
22:00:48 <dunetna> yes, we're invading this channel
22:01:03 <alexm> anyone against moving to the new channel?
22:01:04 <dunetna> with a lot of different languages XDD
22:01:05 <tassia> sim6, what is he asking about?
22:01:17 <sim6> Maybe the we can move the organization of the event to #debian-bcn2014
22:01:48 <tassia> sim6, I was asking about the venue
22:02:02 <alexm> if anyone disagrees i think we're done
22:02:11 <tassia> I agree
22:02:16 <alexm> who's going to create the new channel?
22:02:24 <papapep> tassia, she's asking for a second room for talks
22:02:25 <sim6> tassia, we only have one talk room confirmed, she is asking about a second talk room.
22:02:26 <dunetna> so, next meeting will be in #debian-bcn2014
22:02:52 <alexm> it would seem so, if someone builds the room ;)
22:03:12 <sim6> I am allready inside it.
22:03:17 <sim6> :P
22:03:38 <dunetna> before we end, we should decide next date for IRC meeting
22:03:49 <alexm> ok, so now that sim6 is op in the room he's in charge
22:03:57 <papapep> xD
22:04:07 <alexm> #action sim6 to setup #debian-bcn2014
22:04:12 <sim6> In charge of what?
22:04:19 <sim6> :P
22:04:20 <alexm> we're done
22:04:36 <sim6> ok ;-)
22:04:36 <dunetna> alexm: before we end, we should decide next date for IRC meeting
22:04:46 <papapep> 22nd?
22:04:46 <alexm> anybody wants to add some last thoughts?
22:04:57 <tassia> sim6, I still didn't get, is she asking if we are gonna need a second room?
22:05:15 <tassia> sorry for the delay
22:05:16 <papapep> tassia, no, if there's a 2nd room available if we should need it
22:05:37 <dunetna> 22nd, yes, I think is the best date
22:05:38 <alexm> dunetna: that point wasn't on the agenda :p
22:05:43 <dunetna> :P
22:05:48 <alexm> 22nd it is
22:06:12 <alexm> #agreed to meet the Dec 22nd in #debian-bcn2014
22:06:18 <alexm> #endmeeting