#debian-boot Meeting

Meeting started by elmig at 20:05:37 UTC (full logs).

Meeting summary

    1. - #599203 - data corruption due to os-prober - thanks to cjwatson; (elmig, 20:09:21)
    2. - partman-{ufs,zfs} is now localized - thanks to bubulle; (elmig, 20:09:58)
    3. - - #568877 - Hibernation with swap in LVM fails - thanks to otavio; (elmig, 20:11:09)
    4. ACTION: - Mail kfreebsd list regarding manual refactoring; (elmig, 20:14:38)
    5. - kernels for 3 arches lagging (sh4, alpha, m64k) - zumbi will ping porters page on this; (elmig, 20:16:14)
    6. - automated builds infrastructure status (gaudenz); (elmig, 20:17:46)
    7. AGREED: sh4, alpha, m64k not released arches. low priority (elmig, 20:18:19)
    8. - document how to use custom kernels with d-i (wiki, repo - installer/doc/ ?) - zumbi; (elmig, 20:18:59)
    9. check DebianInstaller/CustomKernelModify on wiki (elmig, 20:20:08)
    10. - #603459: debian-installer: Squeeze installer hanged at partitioning step when the language is selected as Turkish (elmig, 20:20:25)
    11. AGREED: cjwatson look into #603459 (elmig, 20:22:33)
    12. - - "new" udebs, what should be added to the approval list - http://lists.debian.org/debian-boot/2010/10/msg00460.html (elmig, 20:22:59)
    13. - "incorrect partition tables, causing data loss and corruption" - http://lists.debian.org/debian-boot/2010/11/msg00651.html (elmig, 20:24:32)
    14. AGREED: about http://lists.debian.org/debian-boot/2010/10/msg00460.html I talk with RM people (elmig, 20:26:38)
    15. AGREED: cjwatson will look into partitioning issue (elmig, 20:27:59)
    16. - RFC: future size of embed area in partition labels - http://lists.debian.org/debian-boot/2010/11/msg00617.html (elmig, 20:28:45)
    17. - "Several leakage fixes" series of patches thanks to maximilian attems. Commit? (elmig_, 20:50:12)
    18. - - initrd is too fast for md - http://lists.debian.org/debian-boot/2010/11/msg00310.html (elmig_, 20:58:08)
    19. - Trouble running the installer image for kFreeBSD/i386 - screen problems - http://lists.debian.org/debian-boot/2010/11/msg00250.html (elmig_, 21:02:52)
    20. - #600671 - grub2 failed to install with lvm (elmig_, 21:06:00)
    21. - Installer artwork - http://wiki.debian.org/DebianArt/Themes/SpaceFun (elmig_, 21:12:15)
    22. - Bug#602421: installation-reports: Squeeze Installation - apt does not appear to be scanning multiple DVDs correctly during graphical installation (elmig_, 21:16:37)
    23. mak's preseed fixed - already applied (elmig_, 21:18:08)
    24. the BR can be related with apt-setup (elmig_, 21:21:04)
    25. - #603353 - dummy dpkg status causes warning. patch from Loïc Minier. (elmig_, 21:22:09)
    26. #603798 /tmp 777 (elmig_, 21:38:05)
    27. volatile to be changed for -updates for squeeze (elmig_, 21:47:30)
    28. apt-setup will need a patch to the volatile name change (elmig_, 21:50:32)
    29. http://paste.debian.net/100088/ (cruejones, 22:37:46)
    30. http://d-i.alioth.debian.org/manual/en.i386/ch05s04.html#ftn.id321754 (elmig, 20:23:57)


Meeting ended at 22:05:44 UTC (full logs).

Action items

  1. - Mail kfreebsd list regarding manual refactoring;


People present (lines said)

  1. otavio (113)
  2. cjwatson (111)
  3. elmig_ (90)
  4. elmig (74)
  5. CIA-2 (67)
  6. youpi (36)
  7. bubulle (32)
  8. jcristau (26)
  9. cruejones (26)
  10. WAB (21)
  11. bwh (14)
  12. phil (9)
  13. wferi (8)
  14. maks (7)
  15. joeyh (6)
  16. derrick (6)
  17. niktaris (6)
  18. KiBi (5)
  19. stpierrc (4)
  20. womble (3)
  21. mattyp (2)
  22. MeetBot (2)
  23. mjt (2)
  24. symoon (1)
  25. Sledge (1)
  26. aurel32 (1)


Generated by MeetBot 0.1.4.