21:08:39 <alexm> #startmeeting
21:08:39 <MeetBot> Meeting started Sun Jan 12 21:08:39 2014 UTC.  The chair is alexm. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:08:39 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:09:00 <alexm> #link https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Meetings
21:09:14 <alexm> #topic Status of talks and proposals
21:10:08 <moray> hi ...
21:10:13 <dunetna> CfP has been sent to some places: https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/CallForProposals
21:10:18 <dunetna> look at the end of the page
21:10:26 <dunetna> hi moray :)
21:10:48 <sim6> I think we need some feedback about incoming talks
21:11:02 <dunetna> tassia should know
21:11:21 <dunetna> but she's not here
21:11:38 <alba> is she the only one receiving the proposals?
21:11:48 <dunetna> but i guess we should send private mails
21:11:56 <dunetna> alba: i think so
21:12:09 <moray> I suspect we need to target people with private messages, yes
21:12:14 <sim6> but only tassia :( maybe is not the best strategy
21:12:17 <moray> though I hope that we have more than zero talks submitted already :)
21:12:39 <dunetna> i mean priavate mails to people we think can make a proposal
21:12:51 <alexm> #info CfP has been sent to some places
21:12:58 <alexm> #link https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/CallForProposals
21:13:23 <moray> dunetna: yes
21:13:34 <moray> dunetna: and perhaps also with suggested proposals already in the messages
21:13:34 <dunetna> anybody related with local universities know how can we send this CfP to teachers and students?
21:14:20 <dunetna> moray: +1
21:14:36 <moray> dunetna: I don't know what talks have been submitted (if any) so far, but it could make sense to have one on getting into the community, one on basic packaging, or similar
21:14:50 <moray> which many people would be capable of giving, but might need prompting to "volunteer" to give
21:15:24 <dunetna> if we don't have enough talkers, we don't have minidebconf...
21:15:25 <sim6> we have old not confirmed talks: https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Talks
21:16:04 <moray> sim6: ah true, yes, that makes things look better
21:16:10 <moray> depending if those people can really attend
21:16:42 <alexm> i remember reading on irc that the debconf target was debian development, i don't think that we'll find many speakers if the target is so narrow
21:17:14 <dunetna> it's not debian development
21:17:35 <dunetna> i think about debian techie related topics
21:17:54 <dunetna> but not user-focused debian
21:18:28 <alexm> but, are not all mini debconfs debian related?
21:18:49 <dunetna> for instance, a person wrote me to ask me if a project they have, all debian-based, could fit
21:19:21 <dunetna> i mean a talk about this project
21:19:27 <alexm> i didn't mean that speakers must be DD, of course
21:20:02 <moray> alexm: I think the point was only that it is a general DebConf minidebconf, and not one focusing on women's issues
21:20:15 <moray> so yes, like other minidebconfs
21:20:28 <alexm> i'll try to find the logs of that conversation because i think it took place on #debian-women
21:21:20 <dunetna> we have this "graphic design with debian"... do you think it fits in minidebconf?
21:21:50 <moray> dunetna: I expect they can make the topic fit, if they include "how debian is good for this project" / "how debian could be better for it" etc., rather than only talk about the project in itself
21:22:39 <alexm> sure, i'm just asking so we all share the same target
21:22:44 <dunetna> nice, i will send her these ideas
21:23:31 <alexm> so, can someone ask tassia how many proposals have we received?
21:23:42 <dunetna> we cans this in the list :)
21:23:57 <dunetna> and CCing her, just in case
21:23:59 <alexm> alright then, can we move on?
21:24:14 <dunetna> 1 moment
21:24:28 <dunetna> we need volunteers that send private mails
21:25:10 <dunetna> i'll write about this in the list
21:25:15 <moray> I wondered if we should start collecting "registrations" soon, so that we can prompt some of the people who respond into talking...
21:25:31 <dunetna> moray: hehe
21:26:06 <dunetna> i offer myself to create a wiki page for this
21:26:16 <dunetna> and link it from minisite
21:26:38 <sim6> ok, i can link it in minisite
21:26:59 <moray> dunetna: do you think a wiki is ok, or that too many people will object to doing it publicly?
21:27:16 <moray> (other minidebconfs manage with a wiki)
21:27:25 <dunetna> we can accept nicks as well
21:27:41 <moray> ok
21:27:46 <dunetna> well, it's the easisest way
21:27:51 <moray> indeed
21:29:25 <sim6> any agree? any action? next topic?
21:30:16 <sim6> #action dunetna creates a wiki page for registration
21:30:45 <moray> we can just make one similar to the Cambridge minidebconf's participant list, after this meeting
21:31:15 <dunetna> moray: i can't do it tonight :(
21:31:30 <moray> dunetna: well, I can make a version and you can edit it later :)
21:31:41 <dunetna> moray: perfect :)))
21:31:51 <sim6> #action dunetna sends private mails to request proposals
21:32:46 <moray> dunetna: can you also send a list mail asking for ideas of talks people would like to hear (but don't want to give themselves)?
21:33:00 <moray> perhaps that would help too
21:33:09 <moray> if people don't respond with too specific ideas :)
21:33:12 <dunetna> where would you send this?
21:33:35 <alexm> i guess debian-women is the right place to ask
21:33:54 <moray> probably, although it's a bit quiet
21:34:02 <dunetna> alexm: +1 but sadly it's not a very active list
21:34:26 <moray> and maybe one of the -user lists
21:34:39 <dunetna> we can start there... and if we are not very successful, write to other lists
21:35:02 <dunetna> i mean start on debian-women
21:35:13 <moray> dunetna: who will confirm if the people who put possible talks in the wiki are still interested?
21:35:38 <moray> I fear that e.g. Patty may say she can't really attend
21:35:51 <dunetna> we should mail them personally and ask them to send the proposal to proposals mail
21:36:00 <dunetna> yes, she can't :(
21:36:11 <dunetna> any vounteer for sending these mails?
21:36:12 <moray> ok ... though there's a danger you lose people just by asking them to do the bureaucracy
21:36:41 <moray> I would rather that whoever is choosing talks just pinged them directly
21:37:04 <dunetna> we should ask tassia then
21:37:06 <alexm> i'm afraid we're running out of time
21:37:23 <dunetna> alexm: yes
21:37:24 <moray> alexm: nothing is too late yet, but yes we need to be careful
21:37:48 <alexm> dunetna: i mean today, it's getting late and we're still discussing the first topic
21:37:51 <dunetna> ok, we should keep talking about this in the list
21:38:55 <alba> i believe we should first ask tassia how are the proposals coming, and then take action according to this. we can talk about it in the mailing list when we have more info
21:39:27 <sim6> #action sim6 reviews old not confirmed proposed talks
21:40:01 <sim6> #link https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Talks
21:40:19 <dunetna> next topic?
21:40:40 <alexm> #topic Mini-site
21:41:16 <alexm> sim6: are you presenting this topic?
21:41:23 <alexm> #link http://probeta.net/~sim6/debian-bcn2014/
21:41:23 <sim6> Please take a look at http://probeta.net/~sim6/debian-bcn2014
21:41:24 <moray> I saw that this has been appearing in the VCS :)
21:41:52 <dunetna> i think it's ready to use
21:41:58 <moray> yes
21:41:59 <dunetna> how can we make it public?
21:42:06 <moray> it can be edited more later, but it's fine for now
21:42:07 <sim6> This is there is in VCS
21:43:32 <sim6> I think we must talk with debconf.org masters
21:44:22 <alexm> i think we should change the name of the venue
21:44:27 <sim6> Maybe we need a link to registration in minisite
21:44:41 <dunetna> alexm: ??
21:44:50 <alexm> it's not factultat d'informàtica at UB
21:44:55 <moray> sim6: it's easy to edit it later, once it is active
21:45:01 <alexm> it's the faculty of mathematics at UB
21:45:10 <dunetna> i think it's both
21:45:15 <alexm> which has computer science studies
21:45:32 <dunetna> ah, ok
21:45:37 <alexm> the official name it's not facultat d'informàtica, which can be confused with that at UPC
21:45:53 <dunetna> ok, we can change it
21:46:30 <sim6> #action sim6 changes the name of venue in minisite
21:47:02 <alexm> maybe a link to ub.edu should be added too
21:47:32 <sim6> alexm: ok
21:47:32 <dunetna> we can change more details once it is published
21:47:47 <alexm> other than that, it's seems ok to me
21:48:19 <alexm> anything else or can we move on?
21:48:35 <dunetna> next topic!
21:48:42 <sim6> move on!
21:48:48 <alexm> #topic Status of sponsoring
21:48:57 <dunetna> pufff...
21:49:06 <dunetna> no idea about that
21:49:10 <sim6> I started a project in goteo.org
21:49:21 <sim6> not public yet
21:49:39 <alexm> last week i had the chance to speak with some people at Caliu and they agreed to help the debconf
21:50:05 <sim6> We need a paypal and bank account
21:50:33 <alexm> i will send a mail with the details but they think that the association could even pay some of the expenses or receive donations
21:50:42 <dunetna> alexm: how much money? can this be public?
21:51:17 <sim6> today I started a contact with ffis.de asking if they can receive the money
21:51:20 <dunetna> we should add sponsors on minisite: càtedra de programari lliure and caliu for now
21:51:34 <alexm> we still need to talk about the details, but we usually donated 300€ to the JPL and i was hoping for that amount
21:51:43 <dunetna> and add goteo campaign if we can do it
21:51:57 <dunetna> alexm: nice
21:52:29 <alexm> who we'll receive the donations from goteo?
21:53:01 <sim6> alexm: we need a association for that
21:53:22 <moray> and did anyone ask the DPL for some funding from other Debian funds yet?  (I wouldn't ask suggest it explicitly, but that could also be given as a "guarantee" only in case other sponsors don't give enough)
21:53:26 <sim6> today I asked ffis.de
21:53:35 <sim6> but caliu is ok
21:53:52 <moray> sim6: ffis ought to do it "for Debian", just keeping the money marked as for this event
21:54:01 <moray> like they do for debconfs
21:54:26 <dunetna> y benomoray: i think anybody has asked dpl yet
21:55:52 <alexm> #action alexm to talk with sim6 about goteo's requirements
21:56:10 <sim6> alexm: can we use caliu to receive goteo donations?
21:56:27 <alexm> #info sim6 has asked ffis if they can receive the donations as in other debconfs
21:56:44 <alexm> sim6: we'll talk about that off meeting
21:56:58 <sim6> alexm: ok
21:57:00 <alexm> dunetna: will you ask DPL?
21:57:15 <alexm> i think a DD should ask
21:57:17 <dunetna> i prefer not to do anything related to money
21:57:54 <alexm> well then, could you ask someone else? maybe ana, who's also on the sponsors team
21:58:29 <dunetna> ana? you mean marga
21:58:34 <dunetna> aren't you?
21:58:41 <sim6> only other dd here ;-)
21:58:43 <alexm> oh, sorry, i meant marga
21:58:52 <alexm> i'm not dd
21:59:13 <dunetna> i  can ping marga
21:59:14 <alexm> anyway it's late, we need to end the meeting
21:59:35 <alexm> #idea someone should ask DPL for funding
21:59:48 <alexm> next topic?
22:00:27 <dunetna> go on
22:00:30 <alexm> #topic Review of urgent tasks to be done
22:00:37 <alexm> is there a list somewhere?
22:00:55 <dunetna> i think it's too long for today
22:01:28 <alexm> ok, but is there a list somewhere?
22:01:28 <dunetna> i suggest that next meeting be a face-to-face one
22:01:55 <dunetna> and review this list, do all we can do in the same meeting
22:02:04 <alexm> so the topic was about  building a list of urgent things then¿
22:02:06 <alexm> ?
22:02:09 <moray> ok
22:02:22 <dunetna> the list is done
22:02:25 <moray> dunetna: though maybe you can have some "mirroring" of the face-to-face meeting to irc also :)
22:02:36 <moray> dunetna: is the list in the wiki?
22:02:55 <sim6> #link https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Tasks
22:03:03 <alexm> thanks, sim6
22:03:12 <sim6> :)
22:03:38 <dunetna> moray: ok, i think it's doable :9
22:03:40 <alexm> ok, then we'll review that list on the next meeting
22:04:12 <alexm> can we move on to the last topic then?
22:04:17 <dunetna> yes
22:04:35 <alexm> #topic Date of next meeting
22:05:14 <dunetna> do you agree to make it face-to-face? (plus irc)
22:05:29 <moray> if you can get enough people face-to-face then it makes sense
22:05:30 <dunetna> if so, i think we should do a poll to know date and time
22:05:52 <alexm> hm... i think it should be the 26th
22:06:22 <alexm> on feb 2nd people we'll be at fosdem
22:06:28 <dunetna> yes
22:06:35 <dunetna> we can do it on 25 or 26
22:06:40 <alexm> s/we'll/will/
22:07:01 <dunetna> i'm afraid i won't be there this year :_(
22:07:07 <sim6> #action sim6 creates a poll for the next meeting
22:07:24 <alexm> ok, one last thing about meeting agendas
22:07:49 <alexm> i think that would be very helpful to have one person responsible for each topic
22:08:06 <alexm> usually that person should be the one adding the item
22:08:26 <dunetna> i think i added all topics
22:08:39 <dunetna> so i'm against to this proposal :P
22:09:06 <moray> haha
22:09:09 <dunetna> unless more people add topics, of course
22:09:18 <alexm> i can always look at the changes in the wiki or ask you always :p
22:09:53 <alexm> no, seriously... there are some topics that not need presenters, but others do
22:10:26 <alexm> having to ask who's presenting topic after topic is time wasted
22:10:42 <dunetna> mmm
22:10:48 <alexm> then, if the presenter is absent, the topic can be skipped
22:10:58 <dunetna> i add topics that i think are interestig to talk
22:11:16 <dunetna> but more people should be involved in making the agenda
22:11:23 <alexm> agreed
22:11:49 <alexm> #agreed more people should be involved in making the agenda and take responsibility of topics
22:11:58 <alexm> anything else?
22:12:00 <dunetna> ok, perfect
22:12:22 <sim6> ok
22:12:22 <alexm> closing the meeting in 3
22:12:24 <alexm> 2
22:12:27 <alexm> 1
22:12:31 <alexm> #endmeeting