#debconf15-germany Meeting
Meeting started by marga at 18:59:39 UTC
(full logs).
Meeting summary
- Roll Call (marga, 18:59:44)
  - Agenda at
    https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-06-15#Agenda
    (marga,
    18:59:57)
 
 
- Job Fair & Sponsor Exhibition (marga, 19:00:57)
  - Sponsors have been contacted, not many have
    replied. Most of the "exhibition" ones would bring their own
    furnitrue. With the current status there would be enough that we
    wouldn't need to rent anything, but we expect more people will reply
    if we ping them (marga,
    19:00:58)
- If all sponsors come, there would be 4sqm per
    gold sponsor in the exhibition. (marga,
    19:21:00)
- AGREED: At this
    point, too few sponsors have shown interest in being part of the
    exhibition for it to make sense to rent furniture. We will ping them
    (deadline June 22nd), if there is not enough demand, we should not
    rent. (marga,
    19:22:04)
- ACTION: Marga to do
    the pinging (marga,
    19:22:11)
 
 
- Conference Dinner (marga, 19:23:00)
  - Still waiting on the contract, but nothing to
    worry about (marga,
    19:24:06)
 
 
- T-shirts / Conf bags (marga, 19:24:21)
  - An offer has been requested. Video numbers for
    the t-shirts still need to be figured out. Things are generally
    underway. (marga,
    19:29:31)
 
 
- Visa letters status (marga, 19:32:18)
  - (for next year) The process for generating the
    letters needs to be automated (looking up attendee info, in
    particular, takes a lot of time) (marga,
    19:39:50)
 
 
- Day Trip (marga, 19:42:50)
 
- Press / Publicity (marga, 19:57:19)
  - Invited speakers blog/mail has happened
    (marga,
    19:57:32)
- AGREED: Before it
    gets sent out, we need to have a page about the Open Weekend, with
    as much content as we already know, plus a list of accepted
    talks. (marga,
    19:59:46)
 
 
- Child care (marga, 20:04:13)
 
- Press / Publicity (marga, 20:04:35)
 
- Press / Publicity (marga, 20:07:38)
 
- Child care (marga, 20:07:42)
  - https://www.teckids.org/froglabs_2015_debconf.htm
    (DLange,
    20:09:52)
- minimum child care, paid directly by the
    parents, is possible and en route; parents will sign a waiver
    (RichiH,
    20:13:42)
- child care is stripped down to the parents
    hiring 1-2 private child care professionals outside of debconf; they
    would cost �8 per person/hour and be there 3 hours in before and
    after noon, each. (marga,
    20:14:15)
- Topic for next meeting: Discuss insurance
    issues (including child care and others) (marga,
    20:16:43)
- ACTION: RichiH to
    handle announcing the teckids offer to the world. (marga,
    20:18:16)
 
Meeting ended at 20:18:31 UTC
(full logs).
Action items
  - Marga to do the pinging
- RichiH to handle announcing the teckids offer to the world.
Action items, by person
  -  RichiH 
    - RichiH to handle announcing the teckids offer to the world.
 
People present (lines said)
  - marga (117)
- madduck (76)
- DLange (59)
- RichiH (45)
- azeem_ (45)
- _rene_ (22)
- azeem-mobile (14)
- hvhaugwitz (13)
- maxy (6)
- MeetBot (2)
- cate (2)
- MeanderingCode (1)
- nkukard (1)
Generated by MeetBot 0.1.4.