18:59:36 <marga> #startmeeting
18:59:36 <MeetBot> Meeting started Mon Jun  1 18:59:36 2015 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:36 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:39 <marga> #topic Roll Call
18:59:42 <RichiH> .
18:59:43 * madduck 
18:59:52 * hvhaugwitz 
18:59:58 <marga> #link https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-06-01
18:59:59 <DLange> o/
19:00:05 * azeem-mobile .
19:00:15 * nkukard .
19:00:18 <_rene_> here
19:00:30 * zobel 
19:00:43 <maxy> .
19:00:48 <marga> #topic Conference dinner
19:00:51 <madduck> busses organised
19:01:00 <madduck> waiting for contract but no urgency, will call tomorrow
19:01:06 <marga> This is basically all done, right? Is there anything missing that needs to be discussed?
19:01:08 <madduck> then loni does the menu
19:01:19 <marga> The contract doesn't include the menu?
19:01:31 <madduck> no
19:01:53 <marga> What does it include?
19:01:54 * MeanderingCode here
19:02:05 <marga> What if they give us too crappy menus?
19:02:20 <madduck> i would not worry
19:02:41 <madduck> it's mostly organised
19:02:56 <madduck> and we won't know that the menus are crappy until it's too late
19:03:07 <marga> ok, I guess.
19:03:12 <madduck> it'll be fine
19:03:13 <DLange> post-pay...
19:03:14 <RichiH> you mean subpar food quality?
19:03:23 <madduck> i doubt it really
19:03:26 * RichiH too
19:03:30 <marga> RichiH, or too few food... or too little variety
19:03:35 <marga> Anyway, ok, let's move on.
19:03:38 <RichiH> if we are worried, we can send Zugschlus
19:03:39 <madduck> 4 menus!
19:03:45 <madduck> we just need to assign people
19:03:52 <madduck> so that is something to worry about at one point
19:03:57 <madduck> how to get people to choose ahead of time
19:04:00 <marga> Ok
19:04:08 <DLange> food doodle
19:04:13 <marga> There will be 4 menus and people will need to choose ahead of time?
19:04:17 <madduck> yes
19:04:20 <madduck> more or less
19:04:28 <madduck> i mean, we have to give indications ±10% or so.
19:04:31 <marga> #info There will be 4 menus and people will need to choose ahead of time. We need to organize this somehow
19:04:42 <_rene_> DLange: if all people will participate and not forget to..
19:04:53 <_rene_> madduck: asking at fd?
19:04:54 <madduck> tough for those who do
19:04:59 <madduck> yup, at registration time
19:05:00 <marga> #info The exact content of the menus is not decided, so nothing to choose yet.
19:05:07 <DLange> _rene_: the other ones will get vegan bulgur only :)
19:05:16 <marga> #topic Job Fair & Opening Weekend Status update
19:05:36 <marga> We've sent the emails to Silver+ sponsors asking them about their interest in this
19:05:45 <marga> We've only received 4 or 5 replies so far.
19:05:59 <azeem-mobile> is there a deadline?
19:06:01 <marga> Not much to report, just that this was done and we are now waiting on their replies.
19:06:12 <marga> Yes, the deadline was June 15, I believe...
19:06:14 <DLange> two want to bring their own booths for the sponsor exhibition
19:06:26 <madduck> DLange kindly agreed to scout out the possibility of a tent to alleviate space concerns
19:06:32 <marga> (maybe June 12th, as that's a Friday)
19:06:50 <azeem-mobile> marga, ok
19:06:53 <madduck> so let's revisit in 2 weeks, marga
19:06:59 <DLange> sometime in the next two weeks we need to discuss whether we want to allow this and if yes, "force" everybody else to bring their gear as well
19:07:16 <madduck> DLange: depends on the tent I'd say
19:07:19 <marga> #info Silver+ sponsors have been contacted regarding this. Only 4 or 5 have replied so far. Deadline is June 12th. We will probably ping them again at that point.
19:07:25 <madduck> you know the space concerns best
19:08:08 <DLange> it's more that a gold sponsor with their own gear will attract more visability than HP with our standard gear
19:08:13 <DLange> so either all or none
19:08:27 <marga> #info DLange is scouting the possibility of renting a tent to alleviate space concerns
19:08:34 <madduck> DLange: I agree
19:08:49 <azeem-mobile> space concerns for the sponsor booths?
19:08:52 <marga> DLange, I'm less concerned about that, but we can let HP know.
19:09:01 <madduck> azeem-mobile: yup.
19:09:03 <marga> azeem-mobile, yes, if all the Gold sponsors want them.
19:09:04 <DLange> #info we need to either allow all people to bring their own booths or none (fairness)
19:09:46 <azeem-mobile> I doubt matanel and (maybe) IBM want one
19:10:00 <marga> Alright, let's move on. We'll report back when we have more info in a couple of weeks.
19:10:01 <DLange> marga: heads-up to HP would be nice. If they also bring their own booth, I'd say we ask the others to do the same (and help if people don't have anything)
19:10:02 <azeem-mobile> well, we'll see
19:10:21 <marga> #topic T-shirts / Conf-bags
19:10:29 <marga> DLange, any progress in this front?
19:10:50 <DLange> no news. We wait for the sponsor deadline and the new buero 2.0 logo and then make the final design
19:11:06 <marga> I've just today finally received ARM's logo and a new "agreement" to use it, so I'll be uploading that to the repo and the site soonish.
19:11:15 <DLange> yeah!
19:12:08 <marga> DLange, but that's regarding the sponsor logo layout
19:12:16 <marga> What about the colors and the front?
19:12:34 <DLange> once we have the design, I'll do a poll
19:12:45 <marga> which design?
19:12:56 <DLange> yes and which colors for non-video people
19:12:57 <marga> My point is that the front and the back are pretty much independent
19:13:47 <marga> Anyway, let's keep the ball rolling.
19:13:53 <DLange> ack
19:14:06 <madduck> i think we agreed last time that DLange is in charge and if he wants to do a poll (which he does), then…
19:14:13 <marga> #info No updates. Last logos need to be added, design and colors still need to get selected.
19:14:19 <marga> #topic Day Trip
19:14:38 <madduck> i need bus needs information ASAP
19:14:41 <marga> thkoch is not here.
19:14:52 <marga> I haven't been following this, so I have no idea of the status.
19:15:04 <madduck> https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas
19:15:15 <madduck> there are a number of options thta look great
19:15:17 <madduck> all of it
19:15:26 <madduck> i suggested to thkoch to limit to 3–4
19:15:34 <madduck> else it will not be possible to organise it properly
19:16:29 <hvhaugwitz> I agree with madduck
19:16:34 <marga> Yeah
19:16:51 <DLange> did people that are walking impaired sign up? Do we have an option that does not require walking (much)?
19:16:52 <marga> Last we spoke about it, he wanted to somehow gather interest
19:16:59 <marga> do you think there's any way that would be possible?
19:17:16 <madduck> we could collect all those items for a pre-registration mail
19:17:29 <nkukard> thats a good idea madduck
19:17:30 <madduck> that and the fact that there will be food choices etc.
19:17:33 <marga> pre-registration?
19:17:41 <madduck> but we do need to cater for fluctuations and non-replies
19:17:50 <madduck> like a mail sent to $REGISTERED, marga
19:18:13 <marga> You mean pre-arrival?
19:18:16 <madduck> it'll be a good opportunity also to remind people to subscribe to -dicuss
19:18:25 <madduck> yes, like early july
19:18:38 <madduck> after reconfirmation
19:18:40 <marga> ah... Earlier then.
19:18:43 <madduck> (which starts today)
19:18:58 <marga> (I was think more like end-of-july for the pre-arrival thing)
19:19:09 <hvhaugwitz> madduck: i think the boat tour/dilsberg castle option might need busses to drive attandees home
19:19:14 <madduck> marga: we can send two emails in july
19:19:23 <marga> But anyway, regardless of when the email is sent, what would it say, how will it gather interest?
19:19:33 <madduck> hvhaugwitz: yeah, and i need to organise those busses these coming 3–4 weeks
19:19:51 <madduck> marga: let's leave it for then. let's keep it in mind for now
19:20:32 <madduck> #info pre-arrival mail(s) to hint at -discuss and to inform about choices etc.
19:21:05 <marga> #topic Press / Publicity
19:21:15 <hvhaugwitz> another questions is if it is ok if the attandees have to walk from youth hostel to pier and from pier to dilsberg castle?
19:21:29 <marga> ok, roll that back
19:21:34 <marga> #topic Day Trip
19:21:44 <madduck> hvhaugwitz: distance?
19:21:45 <marga> hvhaugwitz, it depends on how much walking it is in total
19:22:25 <marga> But if it's a couple of km and it's already told in advance, it should be fine.
19:22:37 <marga> The buses for the trip back make sense though.
19:22:57 <hvhaugwitz> about 1h 15 min in total plus walking on dilsberg castle
19:23:03 <madduck> it might mean that we simply have e.g. 2 busses and thus a max of 100 first-come-first-served
19:23:18 <madduck> hvhaugwitz: should be fine if communicated in advance, as marga said
19:23:20 <Zugschlus> How far is it from the castle to the next S-bahn station?
19:23:25 <marga> hvhaugwitz, 1h 15 of walking?
19:23:56 <madduck> Zugschlus, hvhaugwitz: can you guys work with thkoch to make sure this aspect is covered? And let me know about busses?
19:24:09 <maxy> marga: As part of the daytrip, if it's nice it should be fine.
19:24:11 <hvhaugwitz> madduck: which aspect?
19:24:18 <marga> hvhaugwitz, busses
19:24:19 <madduck> hvhaugwitz: transport incl. walking
19:24:23 <Zugschlus> sure, I'll happily give my opinion and find out facts ;-)
19:24:31 <marga> I think Thomas was focusing on not having any busses.
19:24:54 <marga> But I think it's better to include some busses where needed. Some people will enjoy walking, but not everybody.
19:24:57 <madduck> (just that I used the busses on wednesday also to drive price down for conf dinner)
19:24:58 <marga> Also... it might rain :-/
19:25:34 <maxy> There is no rain
19:25:38 <madduck> (but with cccamp and froscon busses, that will be ok… but the offer is there and it's budgeted, so…)
19:25:46 <marga> Anyway, can we move on or is there somehting else on this?
19:25:48 <madduck> maxy: he refused to contractually offer that ;)
19:26:27 <hvhaugwitz> marge: move on, more in two weeks...
19:26:31 <marga> #topic Day Trip
19:26:37 <marga> #topic Press / Publicity
19:26:39 <marga> (sorry)
19:26:53 <marga> So, we are missing a bunch of press releases... invited speakers being the most obvious one
19:26:58 <RichiH> do we have an update on which news outlets got back to us?
19:27:05 <marga> But we also wanted to publicize the conf to other places.
19:27:07 <azeem_> news outlets?
19:27:10 <azeem_> right, so I think we need to (i) announce the Open Weekend and (ii) announce the invited speakers
19:27:16 <RichiH> sueddeutsche etc
19:27:30 <azeem_> I think that's unrelated
19:27:44 <maxy> both being worked on
19:28:12 <azeem_> maxy: (i) and (ii) you mean?
19:28:16 <maxy> sorry, the (ii) is currently being worked on in the content team.
19:28:30 <marga> (i) was already announced...
19:28:39 <azeem_> marga: when?
19:28:40 <marga> http://blog.debconf.org/blog/2015/05/15#2015-05-14_dc15_openweekend
19:28:43 <madduck> not to the media
19:28:47 <marga> Right
19:29:00 <maxy> (i) we don't really have more content to add to the previous announcements.
19:29:00 <azeem_> oh, just for content, right
19:29:12 * azeem_ started https://titanpad.com/7u4Xyp85OY for some more general announcement
19:29:21 <marga> I guess we haven't announced _anything_ to "the media"
19:29:29 <azeem_> but I wonder whether we should wait till we can name which companies will be present
19:29:30 <madduck> nope
19:29:50 <madduck> azeem_: sure, but then we should be ready to go, i.e. prepare now…
19:30:04 <maxy> Also, content is planning to send a second batch of approved talks.
19:30:10 <marga> Yeah, I don't think this is too important, I think that getting the news out is more important.
19:30:32 <azeem_> about invited speakers, I think we can either announce them (modulo ioerror who is absent) along with an Open Weekend announcement
19:30:40 <azeem_> or possibly seperate
19:30:43 <zobel> with my presd@do hat: if all logos are there now we can also work on tje linuxmsgazine ad
19:30:47 <zobel> ..
19:30:59 <marga> zobel, all logos should be there before the end of this week
19:31:15 <zobel> great
19:31:28 <marga> So, how do we move forward?
19:31:33 <azeem_> so, we talked about a general-purpose PR via press
19:31:36 <marga> We need owners or the things don't happen.
19:31:39 <madduck> i can work on the PR from holidays starting next week
19:31:51 <madduck> i would appreciate help distributing though
19:31:56 <azeem_> I think first we need to figure out what to announce where
19:32:01 <madduck> my connection there is crap or might not even exist
19:32:17 <madduck> azeem_: one PR to media with the open weekend and some talks
19:32:22 <madduck> that's enough
19:32:33 <azeem_> "to media" being debian-announce?
19:32:37 <madduck> we don't need to write much about debconf as we don't try to get people to come anyway
19:32:38 <marga> and the invited speakers?
19:32:41 <madduck> azeem_: no, newspapers
19:32:48 <madduck> marga: some, yes.
19:32:58 <madduck> with links to more info
19:33:03 <madduck> but keep it short
19:33:12 <madduck> and I think we can get by with doing just one announcement
19:33:18 <madduck> to press
19:33:37 <madduck> since our main goal
19:33:41 <madduck> is just to create publicity
19:33:44 <madduck> not to attract everyone
19:33:55 <azeem_> so content will likely do an annoucement about accepted talks and final call for proposals next week
19:34:13 <marga> and invited speakers?
19:34:29 <azeem_> I could try to get the invited speakers announced on their own this week
19:34:36 <azeem_> via bits/blog?
19:34:50 <marga> I think last time we agreed on blogging through the debconf blogg
19:35:03 <marga> it gets aggregated on planet and then it gets shown in the webpage
19:35:05 <azeem_> one question is whether to include Bdale as HP speaker there or not
19:35:10 <azeem_> marga: ok then
19:35:19 <marga> azeem_, I would say yes
19:35:24 <marga> But that's just my personal opinion
19:35:35 <azeem_> except he's not "invited", really
19:35:40 <azeem_> but I would like to as well
19:36:25 <marga> azeem_, alright, then, you'll handle doing the invited speakers blog this week?
19:36:36 <azeem_> ok
19:36:52 <marga> #action azeem_ will handle doing an invited speakers blog post this week
19:37:10 <marga> #info Content team will also do one more blog post before the end of the call for proposals
19:37:15 <marga> That leaves the "media" thing
19:37:26 <marga> Who writes it? Who sends it? Where does it get sent?
19:37:46 <azeem-mobile> madduck and I can work on that after the blog post I'd say
19:37:47 <madduck> i can write it, FSFE and Silvia will help spread it
19:37:58 <madduck> yes, help needed and appreciated
19:38:04 <madduck> i will be on dialup for 3 weeks
19:38:13 <madduck> if even
19:38:28 <marga> #action azeem_ and madduck to write the more official press release, then FSFE will help with spreading it.
19:38:58 <marga> Alright, I think this is done.
19:39:07 <marga> #topic Child care
19:39:13 <marga> Do we have any updates here?
19:39:30 <MeanderingCode> RichiH talked to Teckids, looks like everything is underway
19:39:49 <MeanderingCode> He says we're waiting on s'th from them... RichiH?
19:40:16 <MeanderingCode> nattie reported to me that the "organized" childcare had too little interest, lots of declared disinterest, and is not being pursued
19:40:28 <MeanderingCode> but some sort of "list of suggested local providers" is being compiled
19:40:47 <madduck> for the future, MeanderingCode, it'd be really good to keep track of this feedback
19:40:56 <madduck> i.e. disinterest why? can we do better in the future?
19:41:19 <MeanderingCode> madduck: i've been having the damndest time even getting information from anyone
19:41:31 <MeanderingCode> i can distill some of the mailing list infos into a wiki page
19:41:36 <madduck> child care @dc is a chicken-and-egg problem, but I think it's a good way to attract people in general.
19:41:56 <MeanderingCode> right now i'm just giving status on what i've heard from ppl actively in contact w/ outside situations
19:42:06 <madduck> MeanderingCode: yeah, I know. It's a bit of a difficult situation being the first time and dc-orga in reorg mode. Sorry. But thanks for sticking with it!
19:42:41 <madduck> you said you had experience with anarchist groups like us! ;)
19:42:52 <marga> Alright, thanks for the updates. Hopefully we will get more next time
19:43:01 <marga> #topic Debian Birthday Party
19:43:05 <MeanderingCode> i would like to know who to talk to re: space and materials for child/family friendly space...i can put a proposal together for how to facilitate the needs of families
19:43:15 <marga> Or not..
19:43:18 <marga> #topic Child care
19:43:19 <MeanderingCode> but we move on now, it's good
19:43:27 <madduck> MeanderingCode: you can talk to me and I will try to refer you.
19:43:30 <MeanderingCode> i just want a tip on who to ping re this
19:43:32 <MeanderingCode> great
19:43:33 <MeanderingCode> done
19:43:36 <marga> :)
19:43:37 <marga> Ok.
19:43:39 <marga> #topic Debian Birthday Party
19:44:01 <marga> So, the birthday date is on Sunday, and originally we had thought the party would be on Sunday
19:44:07 <Zugschlus> we should release on the sunday.
19:44:18 <marga> But there's some desire of having it on Saturday night instead
19:44:40 <madduck> marga: I always thought it was silly since the party is something for the Open Weekend, not after it.
19:44:40 <marga> azeem_, what's the motivation there? To involve more "outsiders" that will only stay the weekend?
19:44:47 <Zugschlus> to poarty the preceding night is rather common in germany
19:45:44 <marga> What would the actual party be?
19:45:44 <Zugschlus> so if we take local customs into account, party on saturday by all means
19:46:09 <madduck> marga: i think a cake would be nice, and else it's just like every other night ;)
19:46:18 <madduck> the present DPLs will have to sing
19:46:26 <madduck> so we could stage this somehow and force them ;)
19:46:33 <marga> sing?
19:46:40 <marga> I think they would need to blow the candles
19:46:56 <marga> We need 22 candles and someone to bake a gigantic cake
19:47:03 <DLange> blow out candles on an Ubuntu cake
19:47:06 * DLange hides
19:47:06 <madduck> we don't have such a cake in the budget but it won't be terrible
19:47:22 <madduck> unforeseen expenses! ;)
19:47:43 <madduck> marga: I think the decision is just yes or no on saturday night, and I vote 'yes'
19:47:50 <marga> I don't care
19:47:55 <madduck> (everything else will come and this won't require much pre-org)
19:48:06 <RichiH> sat night sounds nicer
19:48:19 <madduck> maxy: no problem for the schedule, right?
19:48:22 <RichiH> large cake (not as bland as the dc13 one) also sounds nice
19:48:44 <maxy> madduck: Not really
19:48:48 <madduck> thought so.
19:48:53 <madduck> ok, RichiH is in charge of the cake
19:48:58 <madduck> let's move on ;)
19:49:22 <maxy> I was looking at the important dates in the website, but that's not expected to be set on stone.
19:49:36 <madduck> i can change that *now* ;)
19:49:43 <DLange> do it
19:50:25 <marga> Ok, I guess the majority present here agrees
19:50:37 <marga> (althought it's a rather small majority, but whatever)
19:50:51 <marga> #agreed The party to be moved to Saturday instead of Sunday
19:50:58 <madduck> committed
19:51:16 <marga> #info We will need someone to bake a somewhat special cake and maybe think up something else that's interesting for the party.
19:51:17 <madduck> pushed
19:51:31 <marga> #topic Bistro Selection
19:51:39 <madduck> quick update
19:51:49 <madduck> it's all sort of on the way
19:51:55 <madduck> HD is very busy
19:52:03 <madduck> but we have a call in 4 weeks
19:52:12 <madduck> to discuss that incl. coffee
19:52:43 <madduck> there will be coffee specialities at the bar, and flatrate coffee (if we can get budget extension) outside the talk rooms.
19:52:52 <madduck> fritz kola and club mate are done.
19:53:00 <madduck> sandwich guy is working on an offer still
19:53:13 <madduck> we are well in time for this
19:53:24 <marga> ok
19:53:55 <marga> #info Some offers still need more negotiation, there will be a call with the bistro person in about 4 weeks.
19:54:29 <marga> #info there will be coffee specialities at the bar, and flatrate coffee (if we can get budget extension) outside the talk rooms. fritz kola and club mate are done. Still waiting on the offer for sandwiches.
19:54:37 <marga> #topic Open topics
19:54:43 <marga> Anything else?
19:55:05 <madduck> asterisk debugging sucks.
19:55:21 <DLange> s/debugging //
19:55:24 <marga> sure
19:55:35 <marga> nah, when it works it's nice :)
19:55:54 <madduck> it's best-of-breed
19:56:03 <madduck> anyway, don't think so, marga
19:56:10 <madduck> one thing maybe
19:56:23 <madduck> i asked registration to put "codes" on the badges
19:56:33 <marga> what kind of codes?
19:56:39 <madduck> e.g. "↓△3B"
19:56:49 <marga> ??
19:56:52 <madduck> that puts a person into 4 categories
19:57:01 <madduck> one of which there are at most 2
19:57:06 <madduck> and 3 and 4 and 5
19:57:11 <madduck> (those are the four letters)
19:57:18 <madduck> it might make it easier for us
19:57:23 <marga> for what?
19:57:28 <madduck> e.g. during briefings in the morning
19:57:29 <marga> I have no idea what you are talking about
19:57:45 <madduck> to tell people that they need to show up in groups for lunch/dinner
19:57:49 <madduck> or to assign busses
19:58:07 <madduck> here is the mail
19:58:12 <madduck> i wrote to registration team: http://paste.debian.net/193383/
19:58:59 <marga> I dislike this
19:59:03 <madduck> this has always come in handy during other conferences
19:59:10 <marga> People will want to have lunch with certain other people
19:59:17 <azeem-mobile> yeah
19:59:26 <madduck> we can allow for fluctuations
19:59:29 <madduck> but as a guidelines
19:59:37 <marga> People will want to take the bus earlier / later (for conf dinner) or want to go to separate day trip options
19:59:52 <azeem-mobile> as long as it is advisory, it's a good idea
20:00:03 <madduck> yeah, and it costs us nothing and nobody notices if unused
20:00:08 <madduck> heck, people will use them
20:00:13 <madduck> or we just make it a mystery
20:00:22 <marga> ok.
20:00:29 <madduck> marga: we might also need this for the meal times
20:00:34 <madduck> esp. if it's raining.
20:00:35 <marga> Hopefully not
20:00:42 <marga> but maybe, I don't know
20:00:53 <marga> Anyway, it's fine, you asked for it, nothing for us to do
20:00:59 <marga> Except end the meeting :)
20:01:01 <madduck> it was informational
20:01:04 <marga> #endmeeting