#debconf15-germany Meeting

Meeting started by marga at 18:59:58 UTC (full logs).

Meeting summary

  1. Roll call (marga, 19:00:14)
    1. Agenda at: https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-05-18 (marga, 19:01:38)

  2. Feedback from venue scouting (marga, 19:02:02)
    1. DLange is still looking for quotes regarding rental tables (marga, 19:05:34)
    2. madduck and marga should reach out to sponsors in the upcoming weeks (marga, 19:05:50)
    3. we can barely fit the 7 sponsors in the lobby area. But we could use other spaces and "spread out". (marga, 19:07:04)

  3. Conference dinner (marga, 19:08:08)
    1. The bus company that had quoted us prices before is now sold-out. madduck is investigating a different company that would be able to do 50 ppl buses, for 580 EUR each (marga, 19:13:08)
    2. The terms for the restaurant are settled and should get signed soon (marga, 19:14:15)

  4. T-shirts / Conf bags (marga, 19:14:35)
    1. https://wiki.debconf.org/upload/d/d3/Dc15-T-shirt-proposal2.svg (DLange, 19:17:49)
    2. Valessio is working on making more/better proposals (marga, 19:21:38)
    3. AGREED: The designed will be voted/doodled when the options are ready (marga, 19:21:58)

  5. Rooms reserved for Job Fair (marga, 19:22:52)
    1. AGREED: To be re-discussed after we have feedback from sponsors (marga, 19:24:59)

  6. Childcare (marga, 19:25:32)
  7. DayTrip (marga, 19:31:39)
    1. https://summit.debconf.org/debconf15/stats/bydays (marga, 19:38:38)
    2. ACTION: thkoch: short summaries of all options with costs, accessibility informations and variants (marga, 19:47:25)
    3. ACTION: hvhaugwitz add findings about 'boat tour to neckesteinach' (hvhaugwitz, 19:47:56)
    4. ACTION: thkoch: discuss bad weather for each option (thkoch, 19:48:38)

  8. Arrivals, local transport (marga, 19:50:34)
    1. ACTION: madduck to move dates to boxish type of sorts and make getting-to more clear (madduck, 19:53:41)
    2. AGREED: We need to make the information more prominent, people keep asking in #debconf where to fly to (marga, 19:53:46)
    3. Froscon got us an offer for discounted tickets from some locations in Germany (Hamburg, Berlin, ...). madduck to share more details (marga, 20:00:29)

  9. Bistro Selection (marga, 20:01:05)
    1. https://public.pad.fsfe.org/p/food_options (DLange, 20:01:13)
    2. We should get the list to the hostel by middle of June, so they can order and organize things (marga, 20:03:51)

  10. Open Topic (marga, 20:05:19)
    1. ACTION: larjona_m to publish a blogpost this week (coordinating with content team) (marga, 20:09:03)


Meeting ended at 20:09:08 UTC (full logs).

Action items

  1. thkoch: short summaries of all options with costs, accessibility informations and variants
  2. hvhaugwitz add findings about 'boat tour to neckesteinach'
  3. thkoch: discuss bad weather for each option
  4. madduck to move dates to boxish type of sorts and make getting-to more clear
  5. larjona_m to publish a blogpost this week (coordinating with content team)


Action items, by person

  1. hvhaugwitz
    1. hvhaugwitz add findings about 'boat tour to neckesteinach'
  2. larjona_m
    1. larjona_m to publish a blogpost this week (coordinating with content team)
  3. madduck
    1. madduck to move dates to boxish type of sorts and make getting-to more clear
  4. thkoch
    1. thkoch: short summaries of all options with costs, accessibility informations and variants
    2. thkoch: discuss bad weather for each option


People present (lines said)

  1. madduck (155)
  2. marga (129)
  3. DLange (31)
  4. _rene_ (25)
  5. thkoch (14)
  6. MeanderingCode (14)
  7. hvhaugwitz (12)
  8. cate (11)
  9. larjona_m (10)
  10. azeem-mobile (5)
  11. highvoltage (5)
  12. jathan (3)
  13. nkukard (3)
  14. MeetBot (2)
  15. RichiH (2)
  16. Tincho (1)
  17. rmayorga (1)


Generated by MeetBot 0.1.4.