18:59:48 <marga> #startmeeting
18:59:48 <MeetBot> Meeting started Mon May  4 18:59:48 2015 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:48 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:53 <marga> #topic Roll Call
18:59:57 <azeem> .
19:00:00 <thkoch> hi
19:00:01 <cate> ,
19:00:04 <DLange> Hi o/
19:00:04 <marga> Hallo everyone, please say something if you are around
19:00:07 <_rene_> here (partly)
19:00:18 <marga> https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-05-04
19:00:23 <marga> Sorry for the last-minuteness of that
19:00:31 <madduck> still on road but almost home
19:00:40 <cts> hi
19:00:44 <jathan> Hi
19:01:18 <marga> Since Zugschlus seems to not be around right now, I'll do DayTrip first and maybe he'll turn up in a couple of minutes.
19:01:22 <marga> #topic DayTrip
19:01:25 <marga> thkoch, your show.
19:01:56 <RichiH> oi
19:01:57 <thkoch> marga: as said, I just posted my proposals to https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas
19:02:20 <thkoch> I will add more details, prices tomorrow
19:02:23 <marga> thkoch, indeed, they seem interesting
19:02:30 <marga> thkoch, what are the next steps?
19:02:52 <thkoch> now I'd love some feedback, whether there is enough variation for everybody
19:03:05 <marga> What are the plans regarding lunch?
19:03:11 <madduck> thkoch: I think multiple groups are ok, but we should probably convene for lunch if possible? If that does not work, I guess BBQ in the evening will help…
19:03:28 <nkukard> o/ I am around
19:03:34 <thkoch> madduck: I thought debian dinner is in the evening of the daytrip?
19:03:50 <marga> thkoch, conference dinner on Thu, BBQ at the hostel on Wed
19:04:20 <loni> hi
19:05:01 <thkoch> I'll add proposals for lunch to each daytrip option. But I propose mostly to take lunch packages from the venue and do picknick
19:05:10 <marga> thkoch, sure
19:05:18 <marga> thkoch, the question is if we will picnic together
19:05:24 <marga> or separately for each group
19:05:35 <marga> if at all possible, it would be nice to be able to do it together
19:05:58 <thkoch> People that go to Speyer can choose to take lunch bags or search lunch options in the city. Speyer is beautiful but I didn't see a place to host a larger group of people at once
19:06:29 <thkoch> No picknick together. Only the people in the same option can do picknick together
19:06:36 <cts> it may be difficult to get back from speyer, neckar and hd to meet for lunch only. the distances would be too far?
19:06:41 <madduck> can't people go to Speyer and everyone else do their other things in the morning and we find some meadow or something by a lake or river where to meet at 1300 for lunch bags?
19:06:56 <thkoch> madduck: and what to do in the afternoon than?
19:07:23 <madduck> we have lunch, lie around, swim, frisbee and return to hostel at 1600 for bbq?
19:07:30 <madduck> basically laziness?
19:08:15 <thkoch> madduck: I could add "lazy option" as another proposal, basically a bit of Heidelberg walking and than lazy time :-)
19:08:43 <thkoch> ?en->de? meadow
19:08:52 <madduck> wiese
19:08:59 <RichiH> s/a bit of Heidelberg walking and than // :p
19:09:13 <maxy> Is there an accessible option?
19:09:25 <cts> its 20km from HD to speyer, cycling is 1h at least. plus walking around or visiting a museum? doesnt that become hectic to be back in time in HD?
19:09:38 <madduck> thkoch: since we have the bbq that night, which is very social, I think a combined lunch is less important, so maybe just keep developing the options for now?
19:09:41 <cate> DC9 had also a town visit [on an evening, not related to other events]
19:09:53 <madduck> cts: I doubt there are many people at DC that can do 20k in 1hr ;)
19:09:59 <thkoch> cts: what is the time limit to be back to HD for bbq?
19:10:31 <thkoch> madduck: cts Heidelberg->Speyer is 25km by bike so it'll take 2 to 2.5 hours
19:10:35 <cate> thkoch: I think it should be done an other day.  Just to say thet people appreciate if they could visit the city
19:11:00 <marga> maxy's point is important
19:11:09 <cts> madduck, depends on how many mountains you have... I am just afraid it becomes a bit hectic to get back in time for lunch. for dinner (6pm?) there should be plenty of time,
19:11:10 <thkoch> cate: what should be done an other day?
19:11:11 <marga> We need at least one option that is wheelchair accessible.
19:11:17 <madduck> do we have any people checking the accessibility option iun summit yet?
19:11:22 * madduck checks
19:11:37 <azeem> well, we can't say "nobody checked it by May, so d'oh"
19:11:50 <thkoch> marga: accesible: visiting of the brewery, visits at speyer, arrival by car or train
19:11:52 <marga> I know at least Sven (my coworker) is going
19:11:58 <RichiH> do we know if "wheelchair accessible" will accomodate everyone?
19:12:08 * RichiH suspects yes, but do we _know_?
19:12:12 <cts> you've been to HD, long distance walking (castle?) in HD may not be too accessible. but going by train from/to speyer should be
19:12:14 <marga> RichiH, nothing will possible accommodate everyone
19:12:17 <cate> registration didn't get any mail about accessibility needs
19:12:24 <RichiH> marga: fsrvo
19:12:29 <thkoch> fsrvo?
19:12:38 <RichiH> for some reasonable value of
19:12:46 <azeem> 21:10 < marga> We need at least one option that is wheelchair accessible.
19:13:01 <azeem> RichiH: what is the problem with that?
19:13:20 <thkoch> I think two options will be wheelchair and blindness accesible
19:13:43 <marga> #info Thomas has been working on some options that are tracked in https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas, he accepts feedback and will further develop this options in the upcoming weeks
19:13:46 <marga> Thanks thkoch!
19:14:01 <thkoch> marga: your welcome, thx for feedback!
19:14:02 <azeem> yeah
19:14:13 <marga> #topic feedback from venue scouting
19:14:21 <marga> I guess Zugschlus is not coming, so it's DLange's time?
19:14:22 <RichiH> azeem: no problem, i just am not very familiar with what else might be needed
19:14:36 <Zugschlus> I am her
19:14:37 <Zugschlus> sorry
19:14:40 <DLange> RichiH and me have been working based on Zugschlus's results
19:14:46 <DLange> oh, hi Zugschlus
19:14:51 <DLange> so your deck :)
19:15:01 <Zugschlus> no, go ahead, you have to work with it
19:15:05 <DLange> ok
19:15:12 <RichiH> the short version is that everything looks good network & server-wise
19:15:44 <RichiH> we may be able to pull more fiber trough the outside to get full 10G to the hacklabs, but that's optional and more in "because we can"
19:16:00 <Zugschlus> Mr. Rodine should be back next week so I can do more scouting and measuring
19:16:05 <DLange> yeah, we need some creative cable pulling but looks like we can get at least 1G everywhere
19:16:34 <maxy> Can you define creative?
19:16:48 <Zugschlus> like pulling cables along the outside of the building
19:16:49 <DLange> for the job fair we can use the ca. 20 standing tables we get from the venue and the space will suffice
19:17:48 <DLange> on the vendor exhibition side we only have a net space of 8x5m approx. due to fire safetly lanes we need to keep free (but can use them for people's walking space etc.)
19:18:00 <marga> DLange, please #info this kind of stuff as in:
19:18:02 <marga> #info for the job fair we can use the ca. 20 standing tables we get from the venue and the space will suffice
19:18:12 <azeem> DLange: are those lanes in the middle or towards the walls?
19:18:15 <marga> #info on the vendor exhibition side we only have a net space of 8x5m approx. due to fire safetly lanes we need to keep free (but can use them for people's walking space etc.)
19:18:17 <DLange> for that we have no tables, so we need to rent equipment
19:18:27 <marga> DLange, I don't think we need to
19:18:36 <marga> DLange, we said that we would allow them to have a booth
19:18:51 <marga> DLange, we didn't say we would cover the costs of materials related to the booth
19:19:01 <marga> I expect sponsors to bring their own booth thingies
19:19:06 <Zugschlus> including tables???
19:19:11 <azeem> do you think it will fit in 8x5m?
19:19:12 <madduck> i don't think this will work like we want, marga
19:19:13 <DLange> on the limited space you can't have everybody bring their own
19:19:19 <cate> FYI (if you didn't attend -team meeting nor read the minutes). Venue is going to be full, we stop lodging people at 400 lodging people. Possibly we allocate people in the second hostel (check minutes of last -team meeting)
19:19:31 <madduck> booth stuff they bring is usually 10m² or more
19:19:32 <RichiH> btw, i got email today that there is one leg of the network which can only do 1G. it would be trivial to toss in a WWDM for 1310/1550, but i am not sure they are very willing
19:19:41 <cate> tables were provided by FFE?
19:19:42 <madduck> if we want to confine them to equal spaces, we need to provide
19:19:44 <DLange> we have 6-7 vendors in that space, won't work if they bring more than roll-up displays
19:19:55 <RichiH> #info 1G internet speed is a given, 10G will need some more work
19:19:58 <Zugschlus> RichiH: which leg?
19:20:05 <marga> that wouldn't be a booth, then
19:20:19 <azeem> what about the YH lobby?
19:20:25 <DLange> that is the lobby
19:20:26 <madduck> one thing we may well have to consider is renting a tent for a separate space outside
19:20:29 <azeem> ok
19:20:31 <thkoch> My impression from the venue is, that we can use a lot more room for booths than just the entry hall: second dining room, entrance area to the big hall
19:20:35 <marga> azeem, I think this is the space taht we are talking about
19:20:46 <azeem> what about the courtyard?
19:20:48 <marga> thkoch, the entrance area is the space for the jobfair
19:20:52 <marga> azeem, it could rain
19:20:54 <madduck> azeem: what if the weather is bad/
19:20:55 <azeem> right
19:21:07 <RichiH> Zugschlus: switch 'bs-zoohd'
19:21:13 <madduck> marga, DLange, but thkoch is right, the Paris room and the space before it!
19:21:14 <DLange> we can fit them all in the space but we need to rent standing desks (1,8m wide or so) and some matching chairs and some plants and visual walls
19:21:17 <azeem> well, it could be a backup plan for good weather to make things less crowded
19:21:17 <madduck> we can also use that
19:21:20 <Zugschlus> RichiH: ouch.
19:21:28 <marga> Yes, "outside Paris" could work for one booth.
19:21:37 <azeem> which one is Paris?
19:21:45 <madduck> the one in line with berlin+london
19:21:51 <madduck> a pretty useless room
19:21:54 <madduck> marga: why not paris?
19:21:56 <marga> There's also room in the hallway from the cafeteria to Heidelberg, for maybe one or two, right?
19:22:06 <Zugschlus> other than "entry area for london"
19:22:09 <madduck> doubtful, due to fire rules, marga
19:22:10 <marga> madduck, well, maybe one in outside-Paris and one in Paris?
19:22:19 <madduck> marga: or 2+2
19:22:24 <madduck> i think that should be fine
19:22:25 <DLange> well, we can spread vendors' spaces around the venue if we want
19:22:27 <marga> Not for real booths
19:22:40 <marga> DLange, I would spread them out and have them have real booths
19:22:41 <madduck> but we don't want real booths, do we? we want a standard for all
19:22:51 <marga> Craming small tables in the lobby will not work.
19:22:54 <thkoch> we can rent a tent as a second dinner room and use one dinner room for booths
19:22:57 <DLange> in that case they could bring their own stuff and we just allocate "max. spaces" to make sure everybody finds a sufficient space
19:23:18 <DLange> if we decide on that, I'm very much o.k. with it
19:23:35 <azeem> we should at least offer to provide them some bare minimum in case they are coming from e.g. overseas and can't/won't ship a booth
19:23:37 <marga> DLange, the thing is the firesafty?
19:23:40 <DLange> we so far - planned for the assigned space in the lobby area only
19:24:03 <marga> i.e. are the other places we are mentioning possible, taking into account fire safety?
19:24:16 <DLange> marga: Zugschlus and/or thkoch would need to have a walk around the venue and look for safe 2x3m or larger spaces
19:24:38 <DLange> Fluchtwege need to be open but the rest we can build stuff in or have vendors bring "booths" in
19:25:47 <azeem> OTOH too much spread might make some sponsors grumpy that they are "at the end of the world"
19:25:57 <RichiH> i think spread is risky
19:26:00 <cate> at FOSDEM most of vendors used only tables. We are not FOSDEM, so tables should work. But they need probably to attach posters to walls
19:26:10 <RichiH> at DENOG6, some sponsors complained about shitty positioning
19:26:12 <marga> We promised booths
19:26:19 <RichiH> and Zugschlus can confirm that that's a tad wacko
19:26:21 <azeem> cate: there's no vendors at FOSDEM, really
19:26:40 <thkoch> Don't we have a venue plan? Where is it?
19:26:45 <cate> azeem: ??
19:26:52 <RichiH> marga: we can just offer footprint and if people need a table and two chairs from us instead, they should tell us
19:26:58 <azeem> cate: what? there's projects and maybe O'Reilly
19:26:59 <DLange> #info we also may need for FSFE Europe (want to sell shirts and other swag)
19:27:11 <azeem> did you ever see an HP booth at FOSDEM?
19:27:14 <DLange> space somewhere in there ^
19:27:19 <RichiH> cate: at FOSDEM, there's only one vendor: o'reilly
19:27:25 <RichiH> FSFE is kind of a gray area
19:28:05 <marga> Alright, we should move on
19:28:16 <RichiH> agreed
19:28:16 <azeem> I'm fine with FSFE, but we should organize some Debian merch as well
19:28:27 <marga> This is pending work from me (and madduck, but I'm at fault for not driving it) contacting sponsors and asking for their needs
19:28:31 <maxy> thkoch: The fire plans are in the git
19:28:36 <DLange> I have madduck and you all sort that one out, I just would like to know whether they get space (they asked for 4m wide desk space, will bring their own desks)
19:28:56 <marga> #action marga and madduck need to contact sponsors and inquire about their interest/needs regarding Job Fair and Sponsor Booths
19:29:13 <marga> #topic Conference Dinner
19:29:19 <DLange> azeem: they offered to sell shirts from debconf/debian. Whatever we have for them (in addition to their swag)
19:29:22 * Zugschlus confirms
19:29:54 <DLange> hm, do we know whether we do spaced out or lobby only now=
19:29:57 <DLange> ?
19:30:06 <Zugschlus> thkoch: git/debconf-team/dc15/venue/plans/3202-FRP_EG_01-10-2013.pdf has the ground floor with rescue stuff
19:30:14 <marga> DLange, no, we need to get feedback from sponsors.
19:30:34 <marga> Anyway, about the conf. dinner... We are stuck here as we are waiting on chair approval of the budget extension
19:30:51 <madduck> marga: we said mid-may, so don't worry. But yes, let's get on it this week.
19:31:09 <marga> cate, can you represent the chairs on this? Is there anything pending from our side to get this approved?
19:31:10 <madduck> DLange, marga: FSFE know they get space, not as much as they want/need, and also not with the sponsors
19:31:15 <madduck> probably with registration desk
19:31:26 <DLange> ok
19:31:41 <cate> marga: no. I think the approval will be send soom
19:32:07 <cate> Only some worries about extra sponsored people, but now the numbers are getting clearer
19:32:08 <DLange> #info FSFE can bring 8 tables (3 needed for themselves out of these)
19:32:23 <madduck> i really hope that we can improve the budget process for dc16
19:32:38 <RichiH> it seems a tad annoying
19:32:51 <marga> #info Pending approval from chairs, hopefully to come in soon. We should finalize this by mid-may
19:33:03 <marga> #topic Rooms reserved for Job Fair
19:33:16 <marga> This was something controversial last week, so we postponed discussion
19:33:56 <marga> The issue is: should we reserve some of the small meeting rooms for job-fair-sponsors to conduct interviews in? How would it work with having more companies than available rooms?
19:34:19 <madduck> i thought we actually agreed on the way forward
19:34:22 <marga> Personally, given that the Job Fair is outside of food hours, I think the cafeteria should be fine for this.
19:34:28 <marga> madduck, nope, we agreed to disagree
19:34:29 <madduck> i think we have plenty of rooms available, and if DLange thinks it'll be good, let him request a few rooms and take care of it
19:34:41 <madduck> we wanted to figure out how/who coordinates the rooms
19:35:00 <DLange> C033-039 or B24 (Speisesaal) please
19:35:09 <azeem> the question is do we pre-assign rooms to sponsors who request them (if we have any?)
19:35:09 <madduck> speisesaal is not available
19:35:16 <marga> What is C033-039?
19:35:25 <DLange> normal rooms
19:35:27 <marga> Are those people's rooms? I thought it was meeting rooms?
19:35:28 <madduck> i think rooms should be booked ad-hoc
19:35:29 <azeem> and if too many request it, we can still say sorry
19:35:35 <DLange> no people's rooms
19:35:36 <RichiH> i think we either need to give one room to every sponsor or we need a fair, and quick, way to reserve rooms
19:35:43 <marga> DLange, meeting rooms?
19:35:46 <DLange> there are no real meeting rooms near the job fair
19:35:51 <Zugschlus> C033-C036 are bedrooms
19:35:55 <madduck> RichiH: 3 rooms, and registration desk has a phone; first come first servce
19:35:56 <marga> Bedrooms, then
19:35:59 <Zugschlus> C033-C039 are bedrooms
19:36:04 <marga> Bedrooms can't be used, we are going to be full.
19:36:05 <marga> No way
19:36:06 <madduck> no way bedrooms. we need those
19:36:19 <DLange> marga: people can have the rooms after job fair
19:36:23 <RichiH> madduck: who will answer that phone?
19:36:28 <madduck> registration desk
19:36:39 <RichiH> did we ask them if they have time?
19:36:48 <madduck> or let FSFE do it for us
19:36:51 <madduck> they get a free booth
19:36:54 <DLange> :)
19:36:55 <azeem> nah
19:37:06 <madduck> or give DLange a cell phone
19:37:08 <marga> DLange, no, really, no bedrooms
19:37:11 <RichiH> sure, have them discuss with with mysql why, exactly, they suck ;)
19:37:18 <marga> I thought this was about meeting rooms, like Lisabon/Amsterdam/etc
19:37:19 * RichiH is not against this whole thing, mind
19:37:36 <RichiH> but unless we can offer _Really Good_ service, i fear the net effect will ne negatice
19:37:40 <RichiH> negative, too
19:37:43 <DLange> marga: we need something close to the job fair
19:37:46 <azeem> I don't see why the rooms have to be really close
19:37:55 <pixelpapst> RichiH, full ack
19:37:58 <marga> What's wrong with the cafeteria again?
19:37:58 <azeem> they can just say "see you in 5 minutes, there"
19:37:59 <DLange> so the only other options seems to be B24 (Speisesaal)
19:38:00 <marga> madduck, ?
19:38:03 <madduck> neither. I think the small rooms in the A wing are fine
19:38:13 <DLange> that's somewhat semi-private though
19:38:20 <DLange> (all in one big room)
19:38:35 <azeem> in any case that would only work for sponsors who come with 2+ people to the fair I guess
19:38:42 <azeem> so probably not all of them, dunno
19:38:47 <Zugschlus> which small rooms in the A wing? Paris and next-to-paris?
19:38:51 <Zugschlus> A001 through A013 are bedrooms
19:38:56 <DLange> also: walking time of 10mins won't do
19:38:58 <RichiH> marga: if you wanted to inverview with, say, hp, you may not want a coworker to see you
19:39:02 <azeem> there are small meetings rooms on the first floor IIRC
19:39:08 <marga> Alright, I think we might be wasting our time on something that might not be wanted.  How about we add the question about people needing space for private conversations or not to our sponsor survey?
19:39:17 <azeem> marga: ack
19:39:21 <RichiH> good plan
19:39:33 <madduck> and let's reserve 3 small meeting rooms, just in case
19:39:36 <Zugschlus> small meeting rooms are brussel and iirc lissabon, off a stairwell, well hidden
19:39:43 <maxy> We could use the spielzimmer
19:39:44 <marga> #action Marga to add the question regarding additional private space to the sponsor survey.
19:39:55 <maxy> And the fernsehen zimmer
19:40:04 <azeem> marga: while you're at it, the other thing for sponsors were b/w logos
19:40:05 <madduck> NO THAT IS MY GUITAR HERO LAIR
19:40:10 <DLange> madduck: we need to know which ones
19:40:17 <RichiH> s/guiater hero/mao/
19:40:29 <azeem> move on?
19:40:30 <marga> DLange, not right now, all rooms are reserved anyway.
19:40:31 <marga> Yes
19:40:34 <madduck> DLange: you will
19:40:38 <DLange> ok
19:40:43 <marga> #topic Arrivals, local transport
19:40:51 <marga> There was some investigation regarding possibly having the arrival PDF be used as a valid ticket for local transport
19:41:04 <Zugschlus> Lissabon, Brussel (Spielzimmer), Fernsehzimmer, and the strange room along tourist point
19:41:07 <madduck> still in negotiations here, marga
19:41:16 <madduck> it's not as cheap as we might want
19:41:19 <marga> here? With whom?
19:41:34 <madduck> marga: i am negotiating with the local transport people
19:41:37 <azeem> that was figure of speech
19:41:50 <marga> #info madduck is negotiating with local transport people
19:42:02 <marga> madduck, anything else to share? :)
19:42:11 <RichiH> for the whole week or for arrival/departure?
19:42:12 <madduck> i am telling them that they don't want the bus driver to sell 30 tickets 5 times a day and should instead just give us cheap tickets in QRcode form
19:42:21 <madduck> RichiH: only arrival/departure
19:42:31 <madduck> we don't want to make it easier for people to leave the venue
19:42:32 <cate> are there city ticket from db available?
19:42:35 <madduck> or give them a reason
19:42:36 <Zugschlus> madduck: they'll say there are ~ 10 vending machines with english front end
19:42:41 <madduck> cate: no, only for BahnCard holders
19:42:42 <cate> E.g. the combination of train + local transports
19:42:45 <cate> ah
19:42:48 <Zugschlus> madduck: I have pictures of a vending process
19:42:58 <marga> It's actually: yes, but only for bahncard holders
19:42:59 <madduck> Zugschlus: they tried that and I turned it around. ;)
19:43:13 <Zugschlus> madduck: how did you do that?
19:43:24 <madduck> i told them that our international, jetlagged people are too stupid to follow instructions and thus need special hand-holding
19:43:27 <cts> can we have a welcome point at the train station? we could hand out tickets there (multi pass is cheaper than single tickets)
19:43:30 <madduck> alright, no, not quite that, but… ;)
19:43:36 <Zugschlus> madduck: you won't get anywhere with rn "wir scheißen auf unsere fahrgäste" v
19:43:40 <madduck> cts: are you volunteering? ;)
19:43:47 <RichiH> cts: we could, but who will staff it?
19:43:47 <marga> cts, actually I think in HD multipass is not cheaper
19:43:51 <RichiH> and for how long?
19:43:52 <azeem> volunteers
19:43:53 <cts> not the whole week, but yes
19:43:54 <marga> We asked about it when we were there last year
19:44:17 <madduck> marga: people are talking about a contact point at the station now, I think
19:44:19 <Zugschlus> marga: it is, you just need to buy it at rnv vending machines, not at DB vending machines
19:44:28 <marga> Zugschlus, ok.
19:44:56 <marga> #info One possibility would be to have a welcome committee at the station, handing out tickets, during the busiest days (Fri, Sat, Sun)
19:44:57 <Zugschlus> marga: but it's 2,40 euros versus 2,24 euros
19:45:02 <pixelpapst> madduck, an equivalent to "city ticket" is available for sale to non-bahncard-holders (~2.4 �), but only together with the train ticket
19:45:19 <RichiH> Zugschlus: arguably, those savings are irrelevant
19:45:24 <Zugschlus> RichiH: absolutely
19:45:25 <marga> Yeah
19:45:28 <madduck> pixelpapst: so we should let people know; good poing!
19:45:33 <Zugschlus> but the vending machines are easy to use
19:45:35 * RichiH sees value in picking up and pooling people early, though
19:45:39 <marga> This would be more a helping-out thing than a saving thing
19:45:40 <Zugschlus> anybody who can install debian will be able to buy a ticket
19:45:41 <cate> I don't think we need a welcoming commitee. From numbers people come spread in different days
19:45:48 <RichiH> otoh, given good instructions, people should be able to find us
19:45:52 <pixelpapst> i'll lok it up
19:45:57 <RichiH> and we will have a phone number to call, anyway
19:45:59 <cate> Most arrival DebCmp: 140 people, than max 90 per days
19:46:08 <RichiH> 21:47:03 < Zugschlus> anybody who can install debian will be able to buy a ticket
19:46:12 <RichiH> well said
19:46:17 <madduck> a welcome desk at the station would be awesome, but it'll be hard to staff
19:46:22 <marga> #info We should inform people on how to buy their train tickets to include the bus fare in them so that they don't have to buy the bus ticket on arrival
19:46:40 <azeem> let's mark it down on the "nice-to-have ideas" list
19:46:45 <marga> Sure
19:46:48 <marga> Alright, let's move on
19:46:55 <marga> #topic Bistro Selection
19:46:56 <Zugschlus> #info zugschlus has taken pictures of the vending process on the DB vending machines (english languae)
19:47:07 <marga> Zugschlus, thanks! :)
19:47:18 <marga> madduck, DLange: any progress here?
19:47:27 <DLange> not really
19:47:30 <madduck> sort of ;)
19:47:45 <madduck> Club Mate is secured, Fritz Kola is being negotiated
19:48:04 <madduck> I am waiting for DLange to create a list and then I will conclude this
19:48:10 <marga> Ok
19:48:11 <DLange> and we need to make a wish list for additional food and submit that to Mr Rodine
19:48:26 <marga> Right, I think we are ok, but we need to not forget this
19:48:29 <madduck> I also have a startup at hand that does catering
19:48:30 <RichiH> fassbrause should also be reasonably near
19:48:39 <madduck> and would be able to provide pretty much *everything*
19:48:46 <RichiH> then we have all the weird stuff, except for bionade ;)
19:48:48 <madduck> including things like salads and fresh wraps
19:48:55 <RichiH> madduck: are they bound to any particular brewery?
19:49:04 <madduck> the hostel? no.
19:49:16 <marga> madduck, and the hostel wouldn't care?
19:49:17 <DLange> madduck: you told me we're not allowed to make competition to the bistro...
19:49:26 <madduck> I am trying to make the startup deliver fresh snacks for us with 24 hour notice so that we can be flexible
19:49:32 <RichiH> we are descending down the road of petty vanity very quickly, but a few crates of schneider weisse aventinus would be nice
19:49:33 <madduck> DLange: they would deliver to the hostel
19:49:42 <madduck> marga: ^
19:49:47 <madduck> they are B2B
19:49:54 <DLange> the overflow one?
19:50:10 <madduck> no
19:50:18 <madduck> B2B is "business to business" ;)
19:50:29 <madduck> Lieferanten
19:50:34 <madduck> anyway, move on
19:50:38 <madduck> though!
19:50:40 <madduck> coffee…
19:50:41 <Zugschlus> so the hostel will buy whatever we tell them to
19:50:49 <madduck> Zugschlus: pretty much, yes.
19:50:51 <madduck> within limits.
19:50:52 <DLange> roughly yes
19:50:53 <Zugschlus> nice
19:51:15 <madduck> they are not going to engage with {x|x>2} supliers
19:51:25 <madduck> so we can give them one additional supplier maybe ;)
19:51:37 <Zugschlus> ooo( debconf getränkevertrieb gmbh )
19:51:38 <madduck> i am trying to also convince the coffee cart to come
19:51:50 <madduck> but in negotiations with them
19:52:02 <madduck> it became clear that the most cost effective means for us to do this
19:52:03 <maxy> madduck: What are the planned hours for the bistro?
19:52:10 <madduck> maxy: 1200–0200
19:52:26 <madduck> the most cost-effective means regarding also that the hostel will want a cut
19:52:35 <madduck> is that we actually provide our attendees with debconf coffee mugs
19:52:37 <Zugschlus> what would people drink in the morning?
19:53:02 <marga> Zugschlus, there's breakfast till 10 and there are selling-machines
19:53:11 <madduck> an initial quote on the coffee mugs is 1.77 € mug
19:53:14 <pixelpapst> #info Holders of a BahnCard traveling 100+ Km will have the "City ticket" included for free. For all others there's "city mobil" ( https://www.bahn.de/p_en/view/offers/national/regional/citymobil.shtml ).
19:53:17 <Zugschlus> (no club mate for breakfast )
19:53:27 <maxy> madduck: 1200 is the lunch hours, so if you want to make it start at 13 it would be the same for us.
19:53:28 <madduck> Zugschlus: buy it the day before.
19:53:40 <Zugschlus> madduck: warm club mate yuck ;-)
19:53:47 <marga> (or ask the .ar people for real mate ;)
19:53:57 <madduck> maxy: yeah, I'll try to make them open it before lunch and take a lunch break
19:54:00 <madduck> no promises
19:54:11 <madduck> anyway, no decisions needed, I think
19:54:13 <madduck> that was the status update
19:54:18 <madduck> questions? ;)
19:54:23 <madduck> else move on
19:54:38 <marga> #topic Open Topics
19:54:42 <marga> Anything else?
19:54:47 <thkoch> Do we need more beds?
19:54:59 <RichiH> a#action marga & maxy bring a bucket of real mate
19:54:59 <madduck> do you have any?
19:55:02 <marga> thkoch, you mean in a separate hostel?
19:55:03 <azeem> was there an update re: video equipment?
19:55:18 <RichiH> azeem: no
19:55:19 <thkoch> There is "Olympiastützpunkt Rhein Neckar" in walking distance with 33 double rooms. not asked yet
19:55:36 <azeem> oha
19:55:37 <DLange> 16GB is enough for the video boxes they said
19:55:45 <RichiH> there will be a video sprint. or not. and then people will know what they want to do. or not.
19:55:55 <azeem> DLange: ? I meant the recording equipment itself
19:55:56 <thkoch> There are several student houses also in walking distance which might have empty rooms in the summer
19:56:12 <marga> Currently we have a max of 329 ppl requesting lodging.  We will stop accepting new requests when that number reaches 400
19:56:15 <RichiH> DLange: tumbleweed is not core video and they video team has _no_ idea what they will do, so it's better to play it safe
19:56:18 <azeem> I tried to scout a gym hall, but couldn't find any off-had
19:56:20 <azeem> hand*
19:56:32 <azeem> still think we should try to negotiate camping with the hostel as well
19:56:40 <azeem> some people might prefer that, from past experience
19:56:53 <RichiH> azeem: i am sure several would
19:56:53 <marga> azeem, camping where? There's no camping ground
19:57:07 <Zugschlus> I doubt that the hostel has showers and washing stuff outside the bedrooms
19:57:08 <azeem> marga: well, there's some grass no?
19:57:09 <thkoch> azeem: there's not much room for camping, maybe 4-7 small tents
19:57:11 <madduck> thkoch: if you could research those options and find out how many rooms they could reserve for us until mid-July, and the rates of course, that would be great
19:57:12 <RichiH> marga: only place is between hostel and zoo, but that's a real entrance now...
19:57:21 <azeem> thkoch: that would be plenty I think
19:57:26 <RichiH> azeem: the sportheim is directly next to JGH
19:57:34 <Zugschlus> the sports area on the other side might be in use
19:57:54 <madduck> can i say something about camping?
19:57:57 <RichiH> Zugschlus: we could find a system for the campers to shower
19:58:00 <azeem> madduck: sure
19:58:22 <madduck> if we identify a few "die-hard campers" who have chosen camping at previous debconfs
19:58:26 <madduck> and the number is small
19:58:33 <madduck> i will try to convince the hostel to let them camp
19:58:37 <madduck> under strict rules
19:58:43 <madduck> and shower in one of our rooms etc.
19:58:48 <madduck> but this should not be announced
19:58:53 <azeem> fair enough
19:59:04 <madduck> other than that
19:59:09 <madduck> this was discussed very early on
19:59:16 <madduck> and the answer was clear: no
19:59:20 <madduck> there are no grounds nearby
19:59:25 <madduck> and the hostel won't want it
19:59:30 <thkoch> madduck: there are toilets in the basement, but I don't know of showers
19:59:36 <madduck> but since we are exclusive guests…
19:59:42 <azeem> last time people were more optimistic, yeah
20:00:01 <azeem> I think the nearby options thkoch brought up are also worth pursuing
20:00:06 <pixelpapst> sounds sensible
20:00:13 <madduck> i hope thkoch will pursure them, azeem ;)
20:00:26 <RichiH> thkoch: if any camper wants to shower in our room, they are more than welcome to
20:00:41 <madduck> 5€/shower
20:00:56 <marga> I think we are done.
20:01:00 <RichiH> market economics tell me more people will shower in our shower than in your shower
20:01:01 <marga> #endmeeting