19:59:52 <madduck> #startmeeting
19:59:52 <MeetBot> Meeting started Mon Feb 23 19:59:52 2015 UTC.  The chair is madduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:59:52 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:00:00 <madduck> #topic roll call
20:00:03 <RichiH> seven seconds too late
20:00:05 <madduck> please raise your hand, on IRC
20:00:06 * RichiH tsks
20:00:08 <marga> Hola
20:00:10 <hvhaugwitz> semi-present (teething daugther)
20:00:15 * _rene_ raises hand
20:00:26 <loni> .
20:00:39 * DLange waves
20:00:46 * highvoltage o/
20:01:19 <madduck> #topic conf dinner
20:01:25 <madduck> RichiH, loni: quick update?
20:01:36 <loni> halle o2 makes an offer
20:01:49 <loni> karlstorbahnhof has no space in august
20:02:03 <azeem-mobile> .
20:02:30 <loni> halleo2, waldschenke and kulturbrauerei has an option for wednesday and thursday
20:02:45 <marga> is that one thing or three?
20:02:48 <loni> but we need to decide the day
20:02:54 <loni> 3
20:03:09 <madduck> so we have actual offers from them?
20:03:25 <madduck> or nothing formally written yet?
20:03:29 <loni> from halle02 not yet
20:03:29 <madduck> not sure it matters, just asking.
20:03:49 <loni> nothing with the dates from the other two
20:04:16 <madduck> so kulturbrauerei seems very expensive, right?
20:04:23 <loni> yes
20:04:28 <madduck> 36€ excl. drinks
20:04:31 <madduck> that was my impression too
20:04:32 <loni> btw 32 and 36
20:04:38 <madduck> do they have a rain option?
20:04:51 <loni> all inside possible
20:05:06 <madduck> ok, except when it's really hot
20:05:11 <loni> and they could offer a tour through the brewery
20:06:00 <madduck> and waldschenke does 39 € all inclusive/person
20:06:09 <madduck> with tents if the weather is bad
20:06:15 <madduck> are those tents included in the price?
20:06:19 <loni> yep
20:06:30 <cate> are all sites accessible?
20:07:02 <loni> dont know, i will ask
20:07:46 <madduck> also, the tents, are those going to be 20 people/tent tents, or do they have larger ones?
20:07:57 <madduck> http://www.waldschenke-heidelberg.de/feiern.php says 20 people/tent
20:08:04 <marga> Where do you get the 20 people number?
20:08:09 <madduck> which will segregate the whole dinner a bit
20:08:14 <madduck> though i guess people will mingle anyway
20:08:19 <madduck> might actually be kinda fun
20:08:26 <marga> Usually those kinds of tents are rather big
20:08:32 <_rene_> "offene oder geschlossene Festzelte bis max. 20 Personen " :)
20:08:40 <madduck> loni: about waldschenke, do you have the feeling we can drive down the price a bit?
20:09:07 <loni> yes, might be
20:09:19 <madduck> and what about vegetarian/vegan options?
20:09:20 <marga> Ah, sorry, I have no idea what you are looking at
20:09:29 <loni> i ask for the size of the tents too
20:09:34 <madduck> marga: http://www.waldschenke-heidelberg.de/feiern.php
20:09:48 <madduck> this looks like a great location if the weather is great
20:09:48 <marga> #link http://www.waldschenke-heidelberg.de/feiern.php
20:09:57 <loni> for vegetarian i have an other main course
20:09:58 <madduck> i mean, seriously fantastic
20:10:36 <madduck> and with "buffet on table" they mean that they'll bring out all kinds of food to the tables
20:10:40 <madduck> all you can eat, or limited?
20:11:05 <loni> yes, they bring plates whith different meat and side courses
20:11:24 <madduck> would they be able to provide some specialities?
20:11:25 <loni> another question for me to ask them ;)
20:11:31 <madduck> their menu is generally very local already
20:11:40 <loni> what do you mean with specialities?
20:11:45 <madduck> well, local dishes
20:11:59 <marga> How much beer is included in "all inclusive"?
20:12:16 <madduck> for 10€/person, I'd say: all the beer
20:12:27 <loni> i think so, too
20:12:35 <madduck> but do ask them how long we would be allowed to stay
20:12:37 <marga> "all"?
20:12:42 <madduck> marga: all you can drink
20:12:57 <marga> Well, I probably don't want to drink that much, but other people might
20:13:08 <madduck> your loss shall be my gain! ;)
20:13:29 <loni> yes, but usually this means all
20:13:49 <marga> Still, even if it's a good price, when you multiply it by 300, it's a lot of money
20:14:09 <madduck> marga: it's budgeted at the moment at that level
20:14:15 <marga> ok
20:14:34 <madduck> which is to say, I think that's possible but the chairs have not signed this off
20:14:36 <RichiH> if we end up with limited funds: bbq at the youth hostel
20:14:47 <RichiH> maybe ask the zoo if we can do a night thing there with bbq
20:15:06 <madduck> loni: once you have all the answers, could you ask from them a formal offer? Maybe hint that we might need a bit of downpricing, and also ask them explicitly about when we have to make a final commitment
20:15:08 <marga> RichiH, we get the bbq for free
20:15:10 <loni> dont think we can get this significantly cheaper
20:15:21 <marga> RichiH, das meint, we will have the bbq auf jeden fall
20:15:25 <madduck> loni: well no, but maybe 1–2€/person
20:15:28 <loni> okay
20:15:31 <RichiH> marga: so we can have two!
20:15:32 <RichiH> ;)
20:15:42 <madduck> loni: we can talk about this later too
20:15:48 <madduck> let's quickly talk about the day of the conf dinner, ok?
20:15:53 <RichiH> anyway, for a fixed offer, we need a fixed date
20:16:05 <madduck> and we revisit this in two weeks when we should make things final
20:16:24 <madduck> #action loni to continue the great work, revisit in two weeks
20:16:26 <loni> madduck: downpricing is your part ;)
20:16:32 <madduck> #link https://wiki.debconf.org/wiki/DebConf15/Germany/ConfDinnerIdeas
20:16:37 <madduck> loni: okay, i will work with you on this
20:16:39 <marga> Many people have expressed preference for actually decoupling Conf Dinner day from DayTrip day
20:16:45 <madduck> #action madduck to work with loni on negotiations
20:16:52 <madduck> #topic conf dinner day
20:17:03 <marga> i.e. if possible, I think many people would prefer Thursday for the conf dinner
20:17:11 <marga> And we can have the bbq at the hostel on wed
20:17:15 <RichiH> marga: that sounds sane
20:17:21 <madduck> well, the site looks like walking distance, but we still need busses for some
20:17:21 <RichiH> actually, that sounds really good
20:17:37 <madduck> i also agree that after a full day out, people might want to be back
20:17:38 <loni> but should we change the food offer from waldschenke then
20:17:40 <RichiH> this allows us to stay at the sleeping venue after a potentially exhausting day trip
20:17:44 <madduck> and a bbq is a nice way to end the day
20:17:55 <loni> instead thers bbq on two following days
20:17:58 <marga> RichiH, right, I think that was the main motivation.
20:18:12 <marga> loni, right, that's a valid point
20:18:18 <madduck> loni: let them make an offer with the exact food selection
20:18:26 <loni> i have one
20:18:31 <madduck> oh, and it's bbq?
20:18:39 <RichiH> "vom grill"
20:18:42 <madduck> aha
20:18:46 <RichiH> check your email
20:19:16 <loni> but its no problem to change it
20:19:31 <madduck> well, we could see what they have on offer
20:19:38 <madduck> or we could have the bbq on another day at the venue
20:19:45 <loni> maybe some schweinebraten or some "german"
20:19:56 <madduck> yeah, it could be set meal not buffet too
20:20:07 <madduck> anyway, what day? i think we're all kinda tending towards thursday
20:20:16 <madduck> the only problem is that this requires extra logistics
20:20:24 <madduck> but probably not that much extra cost
20:20:25 <marga> I think that if we can make it work on Thu, it would be great
20:20:31 <marga> It's not a hard requirement, though
20:21:00 <madduck> #agreed aim for conf dinner Thursday as people might just prefer to be back at the hostel after a day trip
20:21:15 <madduck> #info will require extra logistics, walking distance for some, but busses required anyway
20:21:42 <madduck> #action loni to ask waldschenke what other foods they could offer
20:22:04 <madduck> #info bbq after day trip at hostel, unless it means bbq on 2 consec days, then maybe move bbq or alternative food at conf dinner
20:22:13 <madduck> if that's it, let's move on to day trip?
20:22:17 <loni> http://www.waldschenke-heidelberg.de/speisekarte.php
20:22:25 <marga> I want to note that it's 4.8km away from the hostel
20:22:25 <RichiH> define "aim for"
20:22:33 <madduck> marga: walking distance ;)
20:22:45 <RichiH> we can get a reservation, but we need to tell them a fixed day
20:22:45 <madduck> RichiH: "not a hard requirement", but preference
20:22:47 <marga> Uphill when getting there
20:22:54 <marga> Aprox 1h walking
20:22:56 <madduck> marga: then the first beer will taste best
20:23:06 <madduck> as I said, we will need busses for some anyway
20:23:18 <madduck> possibly a small number that just go back and forth though
20:23:36 <marga> Yeah, it's 15 minutes by car
20:23:38 <madduck> #info 4.8km walking distance up hill
20:23:47 <madduck> #info possibly a small number of busses suffices to go back and forth if less cost
20:24:01 <madduck> RichiH, loni: get them to offer for thursday
20:24:06 <loni> yes
20:24:28 <loni> with some other food
20:24:57 <madduck> as an option for now
20:25:04 <madduck> alright, moving on
20:25:07 <madduck> #topic day trip
20:25:13 <loni> of course
20:25:29 <madduck> on the upside of things, this now means we are completely free to design wednesday for day trip any way we want!
20:25:42 <madduck> on the downside of things, the previous efforts have not yielded results, or have they?
20:26:35 <madduck> did everyone leave now? ;)
20:27:07 <highvoltage> nope
20:27:13 <DLange> no, no worries, everybody is thinking (I hope)
20:27:23 <marga> I'm here, but I have no insight regarding DayTrip
20:27:30 <marga> zobel had quite a bunch of ideas
20:27:33 <madduck> who can be in charge of the day trip? it means: picking 2–3 options and planning out the day, incl. busses and logistics (except food)
20:27:43 <marga> But he didn't want to be in charge
20:27:56 <madduck> yeah, we need a driver, someone in charge to oversee this
20:27:57 <DLange> anybody local in Heidelberg available?
20:28:09 <RichiH> rene and zugschlus are nearish
20:28:15 <RichiH> _rene_, that is
20:28:17 <_rene_> I was nearish :)
20:28:23 <RichiH> you moved?
20:28:28 <marga> Manuel Prinz is local
20:28:31 <madduck> good for ideas to be local, not necessary for the organisation since we have phones and the intertubes
20:28:37 <marga> But he hasn't been appearing much.
20:28:37 <_rene_> in January. Berlin :)
20:28:44 * Zugschlus is nearish, yes
20:28:48 <_rene_> last years January :)
20:28:59 <RichiH> _rene_: ah well
20:29:16 <madduck> you guys know that if nobody takes this, I will, then Mjollnir` will frown at you and I get to push through my deepest desires, right?
20:29:26 <marga> I think this is a great opportunity for someone that wants to help but is not very involved to get involved
20:29:29 * DLange has been in Heidelberg once in his life. Did the Zahnradbahn. Much recommended. End of all knowledge unfortunately.
20:29:38 <marga> Do any of you have someone you know that wants to get more involved?
20:29:53 <_rene_> yeah, but the castle is nice, but nothing for a day
20:29:56 <madduck> it's really not a lot of work, probably 2 afternoons
20:30:07 <madduck> _rene_: a day in town could well be a day trip option.
20:30:16 <marga> boring
20:30:17 <RichiH> marga: we have DLange
20:30:33 <_rene_> I agree with marga
20:30:42 <madduck> the only thing to say about not having a conf dinner on the day of the day trip is that it might make it harder to rejoin groups later
20:30:55 <RichiH> yah, "town trip" with 300 people strikes me as... not good
20:31:05 <madduck> so iff we offer options, then we should consider a way for all of us to assemble in the afternoon
20:31:10 <madduck> maybe at a beergarden of sorts
20:31:15 <madduck> from where the busses then drive us home
20:31:33 <madduck> #info castle/city considered boring
20:31:33 <RichiH> why?
20:31:36 <cate> At DC9 we had a town trip on one of the evening. Which could be nice, but not as day trip
20:31:38 <madduck> just because
20:31:45 <RichiH> we could split up in x groups of y people
20:32:00 <marga> In DC13 we gathered for lunch, and it was very nice.
20:32:03 <RichiH> and when people get back to the youth hostel early... then they returned early
20:32:04 <madduck> #info if offering multiple options or splitting into groups, maybe meet up at a beergarden in the afternoon from where the busses leave?
20:32:05 <RichiH> and that's that
20:32:12 <madduck> marga: yeah, that's what I have in mind.
20:32:27 <madduck> RichiH: sure, if it's all within reach of the youth hostel
20:32:37 <madduck> but maybe we are going to take busses to some other place and offer options there
20:32:41 <RichiH> marga: we met for lunch?
20:32:47 <madduck> or take some busses to X and others to Y and then rejoin at Z
20:33:17 <madduck> anyway, who will do it?
20:33:17 <marga> RichiH, well, not absolutely all groups, but most... Did you go to the LHC?
20:33:29 <RichiH> yes
20:33:29 <madduck> who will be our DayTripMeister?
20:33:47 <RichiH> 21:29:32 < madduck> you guys know that if nobody takes this, I will, then Mjollnir` will frown at you and I get to push through my deepest desires, right?
20:33:51 <madduck> uh oh, I have a little girl coming out of her room… #chairsuspend
20:33:52 <RichiH> what are those desires?
20:33:55 <marga> RichiH, right, I think the LHC was the one that didn't go for lunch due to the distance, but possibly all the rest did.
20:34:25 <RichiH> marga: ok; didn't know that
20:35:07 <marga> So, DLange someone seemed to imply you might be interested?
20:35:29 <madduck> . o O (#chairresume)
20:36:05 <marga> Otherwise, Zugschlus do you think you may be able to convince someone geographically near to you, that is looking for an opportunity to do something Debian-related?
20:36:07 <RichiH> we could go visit heidelberg zement
20:36:10 <RichiH> have a quiz on site
20:36:26 <RichiH> and the winner gets a 25kg bag of concrete
20:36:43 <Zugschlus> marga: I need to ponder a bit more but at the moment I do not have the slightest idea
20:36:57 <madduck> hd cement is "unfortunately unable to allocate resources to our conference"
20:37:12 <RichiH> we could poke the list again, asking for someone to step up
20:37:37 <madduck> Zugschlus: it's not like it needs to be spectacular
20:37:44 <marga> I seem to recall a phrase about expecting a different result from the same experiment...
20:37:46 <madduck> 2–3 hours somewhere, which are over before you know it
20:37:47 <_rene_> what did happen with the ideas in https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas?
20:37:54 <DLange> marga: I'd be worthless for this job as I have no know-how of the Heidelberg region and live far away.
20:37:57 <madduck> yeah, and there are these ideas
20:38:03 <madduck> DLange: https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas
20:38:17 <Zugschlus> and I have never attended debconf and it's hard to imagine the situation without ever having been there
20:38:26 <madduck> DLange: pretend you are planning a nice weekend holiday with your kids and wife and see what you'd like to do ;)
20:38:53 <madduck> Zugschlus: familienausflug. the family just happens to be 350 people in size and proportionally more complicated ;)
20:38:53 * DLange immediately starts making kids :)
20:38:58 <madduck> too late
20:40:16 <madduck> okay, so…?
20:40:17 <cate> Something near rhein?  So with choices: visiting something, nature, swimming, and possibly some marathons
20:40:24 <Zugschlus> ooO( Karlsruher Stadtbahn from Heidelberg to Freudenstadt in the black forest )
20:40:35 <madduck> let's not collect ideas here but on the wiki please
20:40:37 <Zugschlus> buses are boring
20:40:40 <madduck> #link https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas
20:41:03 <madduck> Zugschlus: can you drive this a bit and either find minions on the list as RichiH suggested, or just see how far you can get? and we resync in two weeks?
20:41:12 <_rene_> haha. 350+ in KVV. will be funny :)
20:41:32 <Zugschlus> _rene_: Sonderzug.
20:41:36 <RichiH> Zugschlus: if you need help with venue contacts etc, let us know
20:41:44 <RichiH> but we can not realistically _drive_ this atm
20:41:45 <_rene_> Zugschlus: ok, point
20:42:38 <Zugschlus> _rene_: http://de.wikipedia.org/wiki/GT8-100D/2S-M 100 Seats per EMU
20:42:40 <madduck> so, yes?
20:42:58 <madduck> a train journey would also be an excellent idea
20:43:19 <madduck> i tried to organise that for dc13 but quoting the price here would overflow the buffers of your IRC clients.
20:43:34 <madduck> Zugschlus? DLange?
20:43:38 <madduck> _rene_ even?
20:43:44 <madduck> one needs not be close! ;)
20:43:59 <madduck> and if you recruit minions, you don't need to do the work
20:44:08 <Zugschlus> madduck: I'm going to find out how much AVG would charge for a special train from Heidelberg to Freudenstadt
20:44:22 <madduck> and then add it to the wiki
20:44:28 <Zugschlus> edit is already pushed
20:44:38 <madduck> who will report to this meeting in two weeks about the progress regarding day trip?
20:44:53 <DLange> if somebody is local going to https://wiki.uugrn.org/UUGRN:Stammtisch and asking these folks for support may be an idea
20:45:14 <madduck> or writing an email if that's not feasible
20:45:26 <DLange> they are the closest to a Linux/Debian LUG I could find online
20:45:26 <Zugschlus> I will
20:45:45 <madduck> Zugschlus: THANK YOU! ;)
20:46:01 <_rene_> what about Technoseum/Technik Museum Speyer?
20:46:05 <madduck> #action Zugschlus to oversee the day trip development and report in two weeks
20:46:06 * _rene_ can try phoning them...
20:46:07 <RichiH> it's on the list
20:46:14 <madduck> alright, let's move on
20:46:20 <RichiH> (same as the tropfsteinhoehle which i am hoping for)
20:46:24 <madduck> Zuschlus has the power to tell you all what to do from now on.
20:46:29 <madduck> #topic media strategy
20:46:42 <RichiH> madduck: we still don't know your secret desires
20:46:44 <DLange> Zugschluss: just for ideas http://www.uni-heidelberg.de/md/studium/imstudium/ankunft/aaaseprexdss2014.pdf
20:46:56 <Zugschlus> madduck: eh, i just meant the possibility of having the train tip to freudenstadt
20:46:57 <DLange> (what the University does for foreign student excusions)
20:47:01 <Zugschlus> that was a misunderstanding
20:47:04 <madduck> with Zugschlus gone, maybe this is something for DLange: FSFE will hand-hold us through media work in .de
20:47:06 <Zugschlus> I currently do not have time to do more
20:47:27 <madduck> #topic day trip
20:47:31 <madduck> #action unaction
20:47:38 <Zugschlus> sorry
20:48:13 <madduck> I will organise the day trip but only if you guys all publicly forfeit all your rights to complain or bikeshed
20:48:16 <DLange> I'd postpone this one madduck until a local organizer pops up. It's not urgent yet.
20:48:17 <madduck> that's an offer
20:48:43 <madduck> DLange: yeah, except we've been doing this for months…
20:48:44 <_rene_> DLange: the point is that we don't have a _real_ local organizer except Zugschlus
20:48:56 <Zugschlus> how many people do we expect on the day drop?
20:48:57 <madduck> we don't need any locals
20:48:57 <marga> madduck, do we have to publicly forfeit to complain about everything? or just the daytrip?
20:48:59 <Zugschlus> day trip een
20:49:03 <DLange> who selected Heidelberg...? (Wondering...)
20:49:08 <_rene_> DLange: and it gets more and more urgent (bus/train, 350+ people in one museum, ...)
20:49:10 <madduck> marga: just the day trip if you insist ;)
20:49:28 <marga> Ok, I publicly forfeit my right to complain about the DayTrip
20:49:30 <RichiH> we still need to know your deepest desires
20:49:41 <madduck> you will know them on Wed night
20:49:42 <RichiH> (they probably involve ducks)
20:49:47 <madduck> after the day trip that is
20:49:54 <RichiH> and you will look for them on...
20:49:58 <RichiH> ...duckduckmad.com
20:50:03 <madduck> really, it's not like I need another job…
20:50:10 * madduck pulls the brake
20:50:14 <_rene_> DLange: we went on choosing based on venue, not on a high amount on HD people.
20:50:28 <RichiH> madduck: you could ask Mjollnir`
20:50:39 <madduck> i will
20:50:55 <madduck> #agreed there will be a selection for the day trip meister in two weeks; everyone please motivate people and keep collecting ideas
20:50:57 <DLange> that bites you now. So drop the day trip. If somebody can organize it when we're all bored, good. If not, it just doesn't happen.
20:51:18 <marga> The Day Trip is a very important part of DebConf
20:51:20 <madduck> DLange: it's tradition and I will organise it if noone does.
20:51:25 <DLange> ack
20:51:33 <madduck> which is the story of my existence
20:51:41 <RichiH> marga: to be honest: i think i would rather have another day of talks
20:51:43 <marga> Not the particular thing that is done, but the fact that you get to meet and talk with people outside fo the conference.
20:51:46 <RichiH> me, personally, without any hats
20:51:54 <madduck> #topic media strategy
20:52:13 <madduck> so, FSFE president Matthias Kirschner has Tue/Thu this week 14–15 set aside for a phone conf
20:52:16 <_rene_> ok, Zugschlus will ask AVG, I will ask the museums
20:52:19 <madduck> about how we could drive media in .de
20:52:20 <_rene_> let's see then
20:52:44 <madduck> the story about internet connectivity in HD is a nugget and we should work with zoo, uni and hostel
20:52:47 <RichiH> madduck: presumably, he has good contacts?
20:52:49 <madduck> and get it into all the regional papers
20:52:54 <madduck> RichiH: and experience
20:53:07 <madduck> and generally we need to get dc15 into heise etc.
20:53:21 <madduck> which they can help us with, but *we* have to decide what message we want to send
20:53:26 <madduck> so…
20:53:48 <madduck> this now truly is a job for a local, but it's also a job where you get to meet people and extend your network
20:54:16 <madduck> larjona, who does a lot of media work for us, can't really do it from spain, but she's standing by to help, as am I
20:54:37 <RichiH> you mean walk into offices of local newspapers, etc?
20:54:49 <RichiH> cause we don't need to be on site to talk with heise, do we?
20:54:50 <madduck> no, that's all internet these days
20:54:55 <madduck> i have the list of twitter accounts collected
20:55:14 <RichiH> why the need for someone truly local, then?
20:55:16 <madduck> you call up the regional offices and tell them about the story, send them a press release and stand by for a phone interview
20:55:25 <madduck> truly local as in german, sorry my bad
20:55:29 <RichiH> ah
20:55:40 <RichiH> if it's interviews... i can talk
20:55:48 * larjona_mobile knows no German...
20:56:02 <RichiH> (also, the official hat of e.V. may help externally)
20:56:11 <madduck> RichiH: can you also define a strategy when to send what message, and talk to Matthias tomorrow or Thursday and discuss how to move on?
20:56:21 <RichiH> tomorrow, then
20:56:25 <madduck> \o/
20:56:26 <RichiH> you will send me his contact data?
20:56:26 <DLange> right. And also @debian email addy etc. RichiH is "legit" so to say.
20:56:28 <marga> madduck, we do need to create the press release first, and that can be done in English and then translated, right?
20:56:30 <larjona_mobile> ole
20:56:30 <madduck> quotes we should prepare into press releases
20:56:36 <madduck> marga: right
20:56:47 <RichiH> DLange: fwiw, i think we can all have @debconf.org if we want
20:56:50 <madduck> the actual interview will be mostly for show, if it even happens.
20:57:13 <RichiH> aka "bullshit"
20:57:18 <madduck> #action RichiH to talk to FSFE tomorrow and define a media strategy, to be presented in two weeks.
20:57:20 <RichiH> but if it gets us any conference
20:57:22 <madduck> thanks!
20:57:29 <RichiH> erm
20:57:30 <RichiH> coverage
20:57:35 <RichiH> not conference
20:57:42 <madduck> i'll try to also take part tomorrow and host the telco
20:58:01 <madduck> #action madduck to send email about telco to involved people only
20:58:09 <DLange> may be a stupid question: *why* do we need the exposure? Sponsors, attendees, "just because" ?
20:58:10 <nkukard> madduck, what time UTC is that and can I join in to listen (experience for CT)
20:58:24 <madduck> nkukard: it'll be in german, 1300 UTC
20:58:28 <larjona_mobile> RichiH come back to me if you want me to draft a proposal text in English
20:58:37 <madduck> DLange: yeah, that's part of the strategy to answer these questions
20:58:40 <nkukard> yea, I don't know German :)
20:58:41 <DLange> ok
20:58:45 <madduck> sponsors, next year sponsors, attendees on open weekend
20:59:08 <madduck> okay, we're out of time and I had another point, but I want to discuss this outside the meeting
20:59:11 <madduck> so, anything else?
20:59:15 <RichiH> larjona_mobile: ok
20:59:52 <madduck> #endmeeting