15:00:57 <tumbleweed> #startmeeting
15:00:57 <MeetBot> Meeting started Mon Aug 14 15:00:57 2023 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:57 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:04 <tumbleweed> Agenda: https://deb.li/ipVeE
15:01:07 <tumbleweed> #topic roll call
15:01:12 <tumbleweed> o/
15:01:21 <paddatrapper> o/
15:01:48 <olasd> \o
15:02:12 <tumbleweed> I guess that's all we expect for now...
15:02:23 * tumbleweed is on a train and still waiting for the agenda to open
15:02:57 <hacksk[m]1> Hi
15:03:54 <tumbleweed> I assume the next topic is:
15:03:59 <tumbleweed> #topic DebConf 23 Venue
15:04:24 <tumbleweed> any news here? any updates on networking?
15:04:36 <hacksk[m]1> Hi
15:04:52 <tumbleweed> (agenda finally opened)
15:05:01 <hacksk[m]1> We almost finalise one team for running fiber between the venue
15:05:25 <hacksk[m]1> Will finalise this week
15:05:28 <tumbleweed> OK
15:05:58 <tumbleweed> #info we should have a team finalized for the fibre link, next week
15:06:27 <hacksk[m]1> Got quote for audio
15:07:05 * hacksk[m]1 uploaded an image: (92KiB) < https://matrix.debian.social/_matrix/media/v3/download/matrix.org/nhDKaiRVKxBLgRAazNpPomke/IMG-20230813-WA0012.jpg >
15:07:22 <hacksk[m]1> This is for perday
15:07:38 <hacksk[m]1> We won't be renting all from this list
15:08:05 <tumbleweed> do we need to hire the technician?
15:08:10 <hacksk[m]1> Some items like tripod will get cheaper in other place
15:08:21 <hacksk[m]1> One guy
15:08:26 <hacksk[m]1> For onsite support
15:08:50 * pollo waves
15:09:16 <hacksk[m]1> SDI cable probably we buy
15:09:36 <tumbleweed> right
15:09:59 <tumbleweed> any thoughts on what the total will be? It looks under-budget so far
15:10:26 <tumbleweed> I see 6-day there, which means we only get gear at the end of debcamp. It's nice to have a couple of day sto set up, if possible
15:10:28 <hacksk[m]1> It can go out of budget
15:11:14 <hacksk[m]1> Need to calculate this week with finalised price and vendor
15:11:30 <tumbleweed> OK
15:12:29 <tumbleweed> I assume the amps and speakers are for the hotel?
15:12:35 <hacksk[m]1> tumbleweed: That we can finalize this week
15:13:24 <tumbleweed> anything else here?
15:13:27 <hacksk[m]1> I took quote for all three rooms
15:13:59 <hacksk[m]1> We need to cancel things already available
15:14:05 <hacksk[m]1> From the list
15:14:49 <tumbleweed> right
15:15:27 <hacksk[m]1> Do we need wakytalky
15:16:09 <pollo> no
15:16:21 <tumbleweed> we usually use IRC
15:16:24 <pollo> :)
15:16:31 <tumbleweed> we had some in DC16, and didn't use them much
15:16:47 <hacksk[m]1> Ok
15:18:04 <tumbleweed> I think we've dealt with equipment and networking
15:18:09 <tumbleweed> #topic DebConf 23: Shipping
15:18:27 <tumbleweed> olasd mentioned no news
15:18:36 <tumbleweed> how confident are you feeling about the quantity of equipment you'll carry?
15:20:27 <tumbleweed> must have lost his attention :)
15:20:46 <tumbleweed> #topic DebConf 23: Loop
15:20:56 <tumbleweed> no wouter...
15:21:15 <tumbleweed> #topic Cambridge UK miniDebConf
15:21:27 <tumbleweed> last week we were looking for a volunteer to contact the conference orga
15:22:01 <tumbleweed> paddatrapper?
15:22:29 <paddatrapper> I haven't messaged them yet. Will do that in the next few days
15:23:04 <olasd> tumbleweed: it'll be fine, probably
15:23:05 <tumbleweed> #action paddatrapper to contact the cambridge mini-dc orga
15:23:19 <tumbleweed> olasd: phew
15:23:41 <tumbleweed> #topic AoB
15:23:49 <tumbleweed> anything?
15:23:51 <olasd> the audio interfaces just come in large boxes with large multi-lingual user manuals so they're heavy for no reasion
15:23:54 <olasd> reason*
15:24:25 <tumbleweed> ah, great. I assume you'll just dump the junk
15:24:47 <tumbleweed> and then not have a reasonable way to ship them. New pelicans?
15:26:55 <tumbleweed> I guess we're done
15:27:01 <tumbleweed> #topic Next Meeting
15:27:05 <tumbleweed> same time next week
15:27:14 <tumbleweed> #endmeeting