15:00:05 <olasd> #startmeeting
15:00:05 <MeetBot> Meeting started Mon May 15 15:00:05 2023 UTC.  The chair is olasd. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:05 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:13 <olasd> #chair pollo
15:00:13 <MeetBot> Current chairs: olasd pollo
15:00:35 <olasd> #topic 1. Roll call
15:00:47 <tumblingweed> o/
15:01:07 <olasd> #link agenda https://deb.li/ipVeE
15:01:13 <olasd> will that work? who knows
15:01:19 <olasd> anyway, hi
15:02:20 <tumblingweed> Sure
15:03:03 <wouter> o/
15:03:10 <olasd> let's give paddatrapper and pollo a chance to (re)appear
15:03:32 <paddatrapper> o/
15:03:39 <paddatrapper> Thanks for the ping
15:03:46 <olasd> kewl
15:04:00 <olasd> #topic 2. DC23
15:04:06 <olasd> #topic 2.1. DC23 - venue
15:04:12 * pollo formally here
15:04:42 <olasd> did we get some sort of floor plans yet? I have to admit I haven't looked at the ml
15:04:54 <pollo> Nope
15:05:06 <anupaannjoseph[m]1> Hi
15:05:08 <pollo> I pinged hacksk[m]1 last week but they didn't get back to us
15:05:25 <anupaannjoseph[m]1> Hacksk sent a mail last week to the mailing list.
15:05:44 <anupaannjoseph[m]1> debconf-video
15:05:58 <pollo> Hmmm, I don't think I saw it
15:06:02 <olasd> hmm, I don't see it
15:06:04 <wouter> me neither
15:06:08 <olasd> maybe too large and got dropped
15:06:20 <anupaannjoseph[m]1> That had floor plans of halls in Four points.
15:06:21 <wouter> that's definitely possible
15:06:37 <anupaannjoseph[m]1> olasd (IRC): that might be the case.
15:06:46 <tumblingweed> https://lists.debian.org/debconf-video/2023/04/threads.html
15:06:56 <wouter> anupaannjoseph[m]1: perhaps ask him to put it the files in git?
15:07:10 <anupaannjoseph[m]1> Ok, I'll.
15:07:11 <tumblingweed> No messages in may
15:07:40 <olasd> #info hacksk[m]1 sent floor plans of halls in the Four points, which got lost in transit
15:08:01 <olasd> #action hacksk[m]1 to link to floor plans instead of attaching them to the mail :-)
15:08:18 <olasd> do we have anything else to discuss on this topic?
15:08:38 <pollo> paddatrapper made a draft equipment list
15:08:46 <olasd> that's the next topic, yeah
15:08:50 <pollo> ah sorry
15:09:02 <olasd> #topic 2.2. DC23 - equipment
15:09:10 <olasd> #info paddatrapper made a draft equipment list
15:09:22 <olasd> #link http://deb.li/3eS1E
15:09:44 * wouter checks that
15:09:52 <pollo> anupaannjoseph[m]1: it would be a good idea if someone from the local team could have a look at it and see if there are things that can't be filled
15:10:07 <paddatrapper> It will need updating after we get the floor plans and need to see what is available in the venue and locally to hire
15:10:14 <anupaannjoseph[m]> Ok, will inform in team meeting.
15:10:26 <wouter> only two cameras?
15:10:30 <pollo> that list also doesn't include computers and servers, right
15:10:31 <pollo> ?
15:10:34 <olasd> wouter: for each room
15:10:52 <pollo> ah, no, voctomix computer included
15:11:08 <wouter> olasd: I am just surprised that there are "only" two rooms ;)
15:11:10 <paddatrapper> pollo: no video team room/NOC machines included
15:11:20 <paddatrapper> wouter: there are 3
15:11:26 <olasd> wouter: there's three sections for three rooms
15:11:31 <wouter> oh oh oh, right
15:11:35 <wouter> sorry, my mistake
15:11:39 <olasd> :)
15:11:42 <wouter> yes, that makes much more sense :-D
15:11:51 <pollo> paddatrapper: so we need to add the server one then :)
15:12:00 <paddatrapper> I'll create a section for that, yes
15:12:05 <wouter> yeah, specs are very preliminary
15:12:26 <pollo> if they can't get something powerful enough, it might be a good idea to ask for encoder nodes
15:12:43 <pollo> ah, and possibly an "speaker opsis testing machine"
15:13:06 <olasd> should we give ourselves until the next meeting to review the list, then give that to the local team to check what's doable and what's not?
15:13:38 <paddatrapper> Sounds good
15:13:50 <wouter> sure
15:13:53 <pollo> +1
15:14:29 <olasd> #action everyone™ to review the list before next meeting, so that we can send it to the local team for a reality check
15:14:55 <olasd> anything else on this topic (or DC23)?
15:15:08 <pollo> not for me
15:15:10 <wouter> encoder machines? we don't want to do that on the server
15:15:24 <tumblingweed> Depends what server we get
15:15:29 <wouter> paddatrapper is adding them already :)
15:15:41 <wouter> tumblingweed: in the past, even with a very powerful server, that interfered with live streaming
15:15:45 <tumblingweed> Also, this year will have "fun" networking across venues
15:16:02 <wouter> and I want to try doing AV1 this time around, which requires ~shitloads of CPU
15:16:21 <olasd> AV1 for streaming or encoding (or both)?
15:16:49 <tumblingweed> Yeah, a separate steam encoder is nice to have
15:16:49 <wouter> encoding primarily, not gonna stop you if we also want to do it for streaming, but let's not go too crazy ;)
15:17:11 <olasd> #info wouter would like to experiment with AV1 for encoding, so we should plan resources accordingly
15:17:14 <pollo> wouter: if you want to do that, why not get intel dGPUs?
15:17:33 <pollo> CPU encoding sounds like a chore when there is cheap, linux compatible HW that does it well
15:17:35 <wouter> pollo: ffmpeg doesn't use them for encoding, and redoing SReview so it uses something else for encoding is complicated ;)
15:17:41 <olasd> sounds like a sprint topic
15:17:45 <pollo> yeas :)
15:17:49 <wouter> yeah, that we can do :)
15:18:02 <olasd> #topic 3. Hamburg Reunion (may 23-30)
15:18:21 <olasd> #info olasd has rented a van to bring equipment there
15:18:22 <tumblingweed> Generally, hardware encoding is less bandwidth efficient (good at vbr) that CPU encoding, but of course YMMV
15:18:46 <pollo> you're going to need an Sreview instance?
15:19:05 <wouter> pollo: we can run the master on the server, just not the encoding nodes
15:19:11 <wouter> and the db runs on vittoria, as always
15:19:18 <olasd> pollo: there isn't a schedule yet, but yes, I expect so
15:19:34 <wouter> pollo: also, proper spelling is SReview ;-P
15:19:36 <tumblingweed> We should get a mini wafer up, then
15:19:46 <pollo> I shall call is sRevieW then :P
15:19:47 <tumblingweed> Assign me?
15:19:53 <wouter> (or "sreview" if it conflicts with your OCD... Sreview just conflicts with mine ;)
15:20:13 <olasd> #action tumbleweed to set up a miniwafer for the schedule of the hamburg reunion
15:20:59 <olasd> #topic 4. Possible June-July sprint?
15:21:17 <olasd> "yes" :D
15:21:20 <tumblingweed> I'd be available
15:21:28 <wouter> where did we say it was going to be again?
15:21:28 <pollo> I'm still busy with grading papers, but I should have time to push this next week?
15:21:36 <pollo> wouter: "somewhere in Europe
15:21:39 <pollo> "
15:21:44 <pollo> as it made sense to have HW
15:21:59 <olasd> I mean, if we want HW it's easier to have it close to here
15:22:04 <wouter> sure
15:22:19 <wouter> and also, the center of gravity for the team has moved to Europe now, I guess
15:22:46 <olasd> #action pollo to get the ball rolling on planning the sprint next week
15:22:57 <pollo> olasd: do you think somewhere in Paris could work? I'm mostly thinking of an "office" space we could use
15:23:30 <pollo> I don't know if I'll be there physically, but Paris is pretty convenient for me too, plane-wise
15:23:42 <olasd> pollo: I'll think about it. the usual suspects have "refocused" so I don't know
15:23:52 <olasd> I'll ask around
15:23:53 <pollo> ack
15:24:08 <olasd> #action olasd to ask around for sprint venues in/close to Paris
15:24:38 <olasd> #topic 5. Any Other Business
15:24:51 <wouter> logo animation
15:25:02 <wouter> there is some confusion as to which logo that would be
15:25:18 <wouter> the website shows two, really: one with an elephant and a gnu, and one with just an elephant and "DebConf23"
15:25:21 <wouter> (and "Kochi")
15:25:27 <wouter> which one do we use? Maybe both?
15:25:55 <anupaannjoseph[m]1> The event logo is the one with elephant only.
15:26:16 <wouter> okay.
15:26:29 <wouter> It also looks like something went wrong with the SVG file; the 3 is cut off
15:26:51 <wouter> who made the designs?
15:27:17 <anupaannjoseph[m]1> https://commons.wikimedia.org/wiki/File:DebConf_2023_Logo.svg
15:27:43 <tumblingweed> Hrm, it looks ok on the website
15:27:43 <olasd> yeah, I would suggest getting wouter and Tammy in touch with the folks from the local design team, so that the logo animation (and other video design elements) are agreed between all
15:27:56 <wouter> tumblingweed: it doesn't for me...
15:27:57 <tumblingweed> Yes, please
15:28:25 <anupaannjoseph[m]1> I'll inform the design team to ping wouter.
15:28:44 <olasd> thanks anupaannjoseph[m]1
15:29:13 <wouter> thanks
15:29:16 <wouter> that's all for me then
15:29:25 <olasd> any other other business?
15:30:12 <pollo> not from me :)
15:30:29 <wouter> #action anupaannjoseph[m]1 to ask the design team to contact wouter
15:30:40 <olasd> #topic 6. Next Meeting
15:30:49 <wouter> same time next week, I take it?
15:31:05 <olasd> I believe we're expected for Monday 22 May 2023 @ 15:00 UTC
15:31:17 <olasd> #info next meeting: Monday 22 May 2023 @ 15:00 UTC
15:31:17 <wouter> yup
15:31:21 <olasd> #endmeeting