14:58:20 <pollo> #startmeeting
14:58:20 <MeetBot> Meeting started Mon Apr 17 14:58:20 2023 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:58:20 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:58:24 <pollo> #topic Roll Call
14:58:36 <pollo> say hi if you're here for the meeting!
14:58:39 <tumblingweed> Hi, I'll go and find a laptop in a moment
14:58:48 <pollo> proposed agenda: https://deb.li/ipVeE
14:58:52 <tumblingweed> Just anchoring...
14:59:00 <pollo> it's pretty simple, only 1 'real' topic :)
15:00:21 <tumblingweed> Is it just the 2 of us?
15:00:33 <pollo> I hope not
15:00:42 <pollo> since I can't make it to DC23...
15:01:06 <tobi> \o
15:02:45 <CarlFK[m]> hi!
15:03:17 <tumbleweed> o/ from a laptop
15:03:25 <pollo> #topic DC23
15:03:33 <pollo> soooo
15:03:56 <pollo> atm from the core team, I know tumbleweed and CarlFK[m] are planing to go
15:04:01 <pollo> tobi: what about you?
15:04:07 <tumbleweed> yeah, I plan to go
15:04:54 <tobi> I'm not sure yet, a good chance that I won't make it this year.
15:05:15 <pollo> what is the current plan wrt video gear?
15:05:30 <tumbleweed> probably none :)
15:05:48 <tumbleweed> if necessary, I can carry gear
15:05:53 <CarlFK[m]> have a nice car ready
15:05:58 <pollo> if it's only the 2 of you, it's going to be a pretty hard gig
15:06:11 <tumbleweed> CarlFK[m] and I have done gigs on our own before, we can handle it
15:06:20 <tumbleweed> but yeah, help would definitely be good
15:06:36 <pollo> might want to tell the content team to downsize to 2 rooms
15:07:07 <CarlFK[m]> na, 4 or 5 is doable.
15:07:18 <tumbleweed> CarlFK[m]: the tricky thing is that one is going to be in another venue
15:07:59 <CarlFK[m]> oh yay.
15:08:03 <pollo> do we have the room plans already or do we need to ask for them?
15:08:07 <tumbleweed> but yes, we should warn the locals that we're going to be understaffed
15:08:21 <tumbleweed> we have some plans from the website, but haven't been able to get anything better yet
15:08:27 <CarlFK[m]> how much of a walk is it to the other venue?
15:09:07 <tumbleweed> gunnar's pictures: https://people.debian.org/~gwolf/DC23_Kochi/
15:09:14 <tumbleweed> > The Infopark auditorium is ~5–10 minutes walking uphill from the hotel. We were discussing including an umbrella as part of the swag, so that people can shade from either rain or sun.
15:10:35 <tumbleweed> does anybody want to start the discussion with the locals about equipment and plans?
15:11:04 <pollo> it would be best if some of them could join the next meeting maybe?
15:11:12 <tumbleweed> yeah.
15:11:24 <pollo> I can make a public call for core team members though
15:11:33 <pollo> to get a better idea of who plans to come
15:11:34 <tumbleweed> thank you!
15:11:46 <pollo> #action pollo to make a public call for core team members for DC23
15:11:47 <CarlFK[m]> Talk room 1 → Infopark auditorium (Athulya)
15:11:47 <CarlFK[m]> Talk room 2 → Cinnamon 2
15:12:30 <pollo> but yeah, getting plans and rental on track is a good idea
15:12:35 <CarlFK[m]> Cinnamon 2 is in the hotel?
15:12:40 <tumbleweed> talk room 3 → Sage
15:12:42 <tumbleweed> (I presume)
15:12:47 <tumbleweed> yeah, cinnamon and sage are the hotel
15:13:56 <pollo> tumbleweed: can I action you to reach out to the local team for the next meeting?
15:14:01 <tumbleweed> sure
15:14:23 <pollo> #action tumbleweed to reach out to the local team and invite them to our next meeting
15:14:31 <pollo> anything else specific we needed to discuss?
15:14:53 <tumbleweed> we need to start the usual kit list for hiring
15:15:00 <tumbleweed> I presume we can base that on last year's
15:15:13 <CarlFK[m]> new hdmi capture ?
15:15:38 <pollo> I don't know if you really want to play with new stuff AND be understaffed
15:15:46 <CarlFK[m]> I just did a show with an Opsis, worked fine, so I'm not in a hurry to replace them
15:15:49 <tumbleweed> yeah, I think that wants to happen at a sprint
15:16:49 <CarlFK[m]> I also figured out that ingest.py --monitor and put the image on a screen for the presenter is doable, which avoids using the 2nd hdmi out of the opsis
15:17:21 <pollo> I think that's it for now
15:17:31 <pollo> #topic Any Other Business
15:18:09 <pollo> I'm somewhat busy at work, as the semester is ending, but afterwards, I'm going to have more time to help out
15:18:09 <tumbleweed> sprint planning? :)
15:18:34 <paddatrapper> Ah, damn. I missed it even with the warning...
15:18:39 <pollo> you'd want a sprint before DC23?
15:18:43 <tumbleweed> or after
15:18:44 * tumbleweed is currently free between mid-June and December
15:19:01 <paddatrapper> I probably am not going to make DC23, but will be available remotely
15:19:22 <tumbleweed> paddatrapper: can you dig out your equipment list from last year?
15:19:23 <paddatrapper> Could probably do a sprint post, but not before
15:19:27 <paddatrapper> Sure
15:19:28 <tumbleweed> (I mean hiring-wise)
15:19:43 <pollo> #action paddatrapper to find the DC22 equipment list for us to iterate
15:19:53 <CarlFK[m]> "PyConZA 2023 will be happening later this year"  and sprint?
15:20:13 * tumbleweed wonders where it is
15:20:15 <pollo> heh, now that paddatrapper has moved, let's all go back to ZA :P
15:20:26 <paddatrapper> Sounds about right!
15:20:41 <pollo> but yeah, food for thoughts, I wouldn't be against a sprint in June-July
15:20:51 <pollo> #topic Next Meeting
15:20:57 <pollo> next week, same time slot?
15:21:01 <CarlFK[m]> https://za.pycon.org is a little ahead of http://pybay.org
15:21:24 <CarlFK[m]> im at PyCon next week
15:21:26 <pollo> I think we're due for more regular meetings, bi-weekly would also probably work
15:21:54 <hacksk[m]1> Hi
15:22:03 <hacksk[m]1> Local team here
15:22:06 <pollo> 0/
15:22:25 <paddatrapper> Weekly may be a good idea considering we're starting rather later than usual
15:23:15 <tumbleweed> hacksk[m]1: it sounds like we're going to have a limited core DebConf video team, this year
15:23:19 <tumbleweed> paddatrapper: yeah, +1
15:23:29 <pollo> #agreed Next meeting Monday April 24th from 15:00 to 16:00 UTC
15:23:37 <pollo> #endmeeting