18:00:09 <pollo> #startmeeting
18:00:09 <MeetBot> Meeting started Thu Jul 29 18:00:09 2021 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:09 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:12 <pollo> #topic Roll Call
18:00:16 <pollo> hello!
18:00:18 <highvoltage> hello if you are here
18:00:22 <pollo> buahaha
18:00:24 <urbec> morning
18:00:24 <pollo> gotcha
18:00:30 <pollo> proposed agenda: https://deb.li/oNCD
18:00:43 <rojin[m]> JIT
18:01:01 <tumbleweed> o/
18:01:16 <paddatrapper> \o
18:01:19 <CarlFK[m]> hi!
18:01:45 <pollo> #topic Review system
18:02:06 <pollo> I don't think wouter is here, but I haven't seen changes since last meeting
18:02:19 <tumbleweed> I guess we need to provide upload URLs to speakers
18:02:32 <pollo> I don't think that part is live yet
18:02:47 <pollo> IIRC wouter said there was stuff to fix before enabling the uploads
18:03:01 <pollo> when is the upload deadline?
18:03:41 <tumbleweed> 14th
18:04:02 <pollo> #info the upload deadline is August 14th
18:04:29 <pollo> #action pollo to follow up with wouter wrt enabling the upload service in SReview
18:04:44 * olasd belatedly waves
18:04:48 <pollo> anything else?
18:05:25 <pollo> #topic Q&A webapp
18:05:44 <tumbleweed> haven't touched it recently
18:05:49 <tumbleweed> I think the main todos here are:
18:05:56 <tumbleweed> 1. hiding questions as they are answered
18:06:05 <tumbleweed> 2. moderation
18:06:24 <tumbleweed> 3. schedule parsing to set up events
18:06:33 <tumbleweed> 4. better navigation between events
18:07:18 <pollo> anything else?
18:07:32 <olasd> what kind of moderation do you have in mind? just hiding/removing questions? or more of a queue of questions that trusted users need to review?
18:07:51 <rojin[m]> olasd:
18:08:28 <tumbleweed> olasd: the latter
18:08:32 <olasd> ok
18:08:34 <rojin[m]> 4
18:08:45 <tumbleweed> but yeah, we could have a view of all incoming questions
18:09:49 <pollo> #topic DC21 infra
18:09:54 <rojin[m]> Sorry for that. My phone suddenly started acting weird.
18:10:10 <pollo> infra-wise I think we should spin up the DO droplets
18:10:24 <paddatrapper> +1
18:10:26 <pollo> we'll probably need a 2nd voctomix machine too
18:10:36 <pollo> and 2 other jibris
18:10:53 <paddatrapper> jitsi is now fixed, just needs work on jibri (and potentially jigasi?)
18:10:58 <pollo> and we'll need to work on the size of the VMs, atm they are all very underpowered
18:11:18 <tumbleweed> +1 to all that
18:11:19 <olasd> cheers for solving jitsi :-)
18:11:26 <pollo> paddatrapper: want to volunteer to build a final list of VMs? :)
18:11:38 <paddatrapper> pollo: sure
18:11:47 <pollo> #action paddatrapper to come up with a list of VMs
18:11:59 <paddatrapper> do we have a reference somewhere from last year?
18:12:10 <pollo> the inventory in ansible-inventory
18:12:13 <pollo> there should be a tag
18:12:14 <olasd> now that do goes through the debian.net team we should indeed request them in advance
18:12:26 <olasd> (eve though there is some membership overlap :p)
18:12:35 <paddatrapper> pollo: I was thinking more sizing, but will take a look
18:12:39 <pollo> I also think we should shut down the hetzner VMs for the conf
18:13:04 <pollo> paddatrapper: for the size, we lost the data, since prometheus kept only 15 days of data...
18:13:16 <paddatrapper> ok, no problem
18:13:31 <tumbleweed> or we could use the hetzner etherpad, for example, for the conf
18:13:50 <tumbleweed> but it does make sense to have central monitoring for everything we're using
18:14:42 <pollo> I just find it confusing to have 2 parallel infra
18:14:56 <pollo> and it could lead to problems if we're not working on the right one
18:15:11 <olasd> meh
18:15:38 <tumbleweed> yeah
18:15:53 <highvoltage> we need to reprogram pollo to have better namespacing
18:15:55 <pollo> fine, I don't mind that much :)
18:15:57 <olasd> (i don't really think we'll confuse room-1, room-2 and whatever the steam is called for the permanent infra, but I don't care much either)
18:16:24 <pollo> anything else for this topic? I think we're like 85% there
18:16:28 <olasd> (we'll want to respin that with bullseye anyway)
18:17:12 <tumbleweed> +1
18:17:16 <pollo> #topic DC21 schedule
18:17:31 <terceiro> hi :)
18:18:00 <tumbleweed> FWIW there's also https://play.google.com/store/apps/details?id=info.metadude.android.debconf.schedule now
18:18:20 <terceiro> we are still working on the schedule
18:18:38 <terceiro> I have 3 days starting at 12:00, and 2 starting at 15:00 (UTC)
18:18:54 <terceiro> some days end at 22:45, and others at 01:45
18:19:03 <terceiro> I tried to cut it short at both ends
18:19:28 <terceiro> "Talks 1", or whatever name we call it, will be the main track, always on
18:20:23 <pollo> #info the schedule is still being worked on
18:20:25 <terceiro> "Talks 2" will concentrate the non-English andn longer sesssions (2h worksships)
18:21:22 <pollo> do you have a deadline fore the final schedule? I would be helpful to know when we'll be able to start asking for volunteers
18:23:53 <terceiro> I want to finisg ASAP
18:23:59 <terceiro> most likely by the weekend
18:24:05 <pollo> thanks
18:24:09 <pollo> #topic New Video Archive Mirror
18:24:16 <pollo> no news, keeping this not to forget
18:24:31 <pollo> #topic Any Other Business
18:25:54 <pollo> #topic Next Meeting
18:26:04 <highvoltage> one small AOB
18:26:09 <pollo> #undo
18:26:09 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x1804950>
18:26:12 <highvoltage> Is it too early to send a call for shout-outs?
18:26:22 <highvoltage> (and other loop content?)
18:26:25 <urbec> no ;)
18:26:34 <tumbleweed> I don't think so
18:26:35 <pollo> I think we should wait for the schedule to be up, no?
18:26:40 <tumbleweed> the schedule is up
18:26:58 <terceiro> it's not final, I'm missing a few sessions
18:27:02 <pollo> TIL
18:27:07 <highvoltage> the talks schedule? how is that a blocker?
18:27:10 <pollo> oh well, let's go then :)
18:27:23 <highvoltage> kk
18:27:41 <pollo> #topic Next Meeting
18:27:54 <pollo> Next Meeting Thursday August 5th from 18:00 to 19:00 UTC ?
18:28:26 <paddatrapper> sounds good
18:28:43 <pollo> #agreed Next Meeting Thursday August 5th from 18:00 to 19:00 UTC
18:28:47 <pollo> #endmeeting