#debconf-video Meeting

Meeting started by pollo at 18:00:09 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 18:00:12)
  2. Review system (pollo, 18:01:45)
    1. the upload deadline is August 14th (pollo, 18:04:02)
    2. ACTION: pollo to follow up with wouter wrt enabling the upload service in SReview (pollo, 18:04:29)

  3. Q&A webapp (pollo, 18:05:25)
  4. DC21 infra (pollo, 18:09:49)
    1. ACTION: paddatrapper to come up with a list of VMs (pollo, 18:11:47)

  5. DC21 schedule (pollo, 18:17:16)
    1. the schedule is still being worked on (pollo, 18:20:23)

  6. New Video Archive Mirror (pollo, 18:24:09)
  7. Any Other Business (pollo, 18:24:31)
  8. Next Meeting (pollo, 18:27:41)
    1. AGREED: Next Meeting Thursday August 5th from 18:00 to 19:00 UTC (pollo, 18:28:43)


Meeting ended at 18:28:47 UTC (full logs).

Action items

  1. pollo to follow up with wouter wrt enabling the upload service in SReview
  2. paddatrapper to come up with a list of VMs


Action items, by person

  1. paddatrapper
    1. paddatrapper to come up with a list of VMs
  2. pollo
    1. pollo to follow up with wouter wrt enabling the upload service in SReview


People present (lines said)

  1. pollo (47)
  2. tumbleweed (19)
  3. terceiro (10)
  4. olasd (9)
  5. paddatrapper (8)
  6. highvoltage (7)
  7. rojin[m] (4)
  8. MeetBot (3)
  9. urbec (2)
  10. CarlFK[m] (1)


Generated by MeetBot 0.1.4.