#debconf-video Meeting

Meeting started by pollo at 17:59:53 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 18:00:00)
  2. Matrix integration (pollo, 18:04:50)
    1. AGREED: We won't be using Matrix FOSDEM-like for DC21 (pollo, 18:06:09)

  3. Review system (pollo, 18:06:59)
    1. we're likely to use vittoria + encoders at Infomaniak (pollo, 18:13:39)
    2. speakers will upload their talks into Sreview and will also be able to upload slides (pollo, 18:16:15)

  4. Q&A webapp (pollo, 18:16:58)
    1. https://q-and-a.online.debconf.org (pollo, 18:17:19)

  5. Streaming (pollo, 18:23:07)
  6. Ansible & migration to Bullseye (pollo, 18:25:08)
  7. New Video Archive Mirror (pollo, 18:27:40)
  8. Any Other Business (pollo, 18:28:45)
  9. Next Meeting (pollo, 18:31:02)
    1. AGREED: Next Meeting Thursday July 15th from 18:00 to 19:00 UTC (pollo, 18:32:32)


Meeting ended at 18:32:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pollo (55)
  2. wouter (52)
  3. tumblingweed (5)
  4. highvoltage (4)
  5. nattie (3)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.