#debconf-video Meeting

Meeting started by pollo at 14:58:54 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 14:59:00)
    1. agenda: http://deb.li/oNCD (pollo, 14:59:47)

  2. .in miniconf: Timeline (pollo, 15:02:32)
    1. https://in2021.mini.debconf.org/contribute/important-dates/ (anupaannjoseph[m], 15:03:33)
    2. CfP ends on 10-01-2021 (pollo, 15:04:33)
    3. recorded videos have to be sent before 17-01-2021 (pollo, 15:04:49)
    4. miniconf starts on 23-01-2021 and ends on 24-01-2021 (pollo, 15:05:08)
    5. the plan is to start at 10:00 AM IST (04:30 UTC) and end around 9:00 PM IST (15:30 UTC) each day (pollo, 15:08:50)

  3. .in miniconf: Website (pollo, 15:09:51)
    1. ACTION: highvoltage to reach out to the .in miniconf team to ask for the required bits for the loop (pollo, 15:18:34)

  4. .in miniconf: Training (pollo, 15:19:55)
    1. there will be a training session, either on jan 16th or 17th (TBD) (pollo, 15:23:50)
    2. ACTION: paddatrapper to set up a training session and follow up with volunteers (pollo, 15:24:08)

  5. .in miniconf: Core videoteam members availability (pollo, 15:29:04)
    1. tumbleweed can help for the start of the conf days, paddatrapper after 06:30 UTC and olasd on one day after 08:00 UTC (pollo, 15:33:43)
    2. https://salsa.debian.org/debconf-video-team/ansible/-/issues/78 (paddatrapper, 15:37:15)
    3. ACTION: tumbleweed to work on fixing the etherpad (broken in update) (pollo, 15:37:59)
    4. ACTION: paddatrapper to try to work on the LE certs logic and to renew certs (pollo, 15:38:39)

  6. Video Archive Documentation (pollo, 15:40:43)
  7. All Other Business (pollo, 15:41:12)
    1. ACTION: sahilister[m] to send pollo an ssh key to be given access to videoteam@voctomix1.online.debconf.org (pollo, 15:47:16)

  8. Next Meeting (pollo, 15:49:29)
    1. next meeting will take place on January 19th at 15:00 UTC (pollo, 15:52:39)


Meeting ended at 15:52:47 UTC (full logs).

Action items

  1. highvoltage to reach out to the .in miniconf team to ask for the required bits for the loop
  2. paddatrapper to set up a training session and follow up with volunteers
  3. tumbleweed to work on fixing the etherpad (broken in update)
  4. paddatrapper to try to work on the LE certs logic and to renew certs
  5. sahilister[m] to send pollo an ssh key to be given access to videoteam@voctomix1.online.debconf.org


Action items, by person

  1. highvoltage
    1. highvoltage to reach out to the .in miniconf team to ask for the required bits for the loop
  2. paddatrapper
    1. paddatrapper to set up a training session and follow up with volunteers
    2. paddatrapper to try to work on the LE certs logic and to renew certs
  3. pollo
    1. sahilister[m] to send pollo an ssh key to be given access to videoteam@voctomix1.online.debconf.org
  4. sahilister[m]
    1. sahilister[m] to send pollo an ssh key to be given access to videoteam@voctomix1.online.debconf.org
  5. tumbleweed
    1. tumbleweed to work on fixing the etherpad (broken in update)


People present (lines said)

  1. pollo (71)
  2. anupaannjoseph[m] (20)
  3. paddatrapper (13)
  4. tumbleweed (10)
  5. nattie (9)
  6. olasd (8)
  7. sahilister[m] (7)
  8. highvoltage (7)
  9. MeetBot (2)
  10. Subin[m] (2)
  11. rojinmobile (1)


Generated by MeetBot 0.1.4.