#debconf-video Meeting

Meeting started by olasd at 17:58:19 UTC (full logs).

Meeting summary

  1. Roll Call (olasd, 17:58:41)
    1. Agenda http://deb.li/oNCD (olasd, 17:58:54)

  2. 2.1. mdcobr2020 - Video encoding check-in (olasd, 18:01:36)
    1. All encodings done, and a final review happened (olasd, 18:02:38)
    2. ACTION: terceiro to import video links to the website (olasd, 18:02:58)
    3. ACTION: pollo to export the BR etherpads (pollo, 18:03:05)

  3. 2.2. mdcobr2020 - Feedback (olasd, 18:04:52)
    1. Things went well overall (olasd, 18:05:20)
    2. Some issues were caused by presenters not following the advice, e.g. poor quality of internet connection or bad microphone (olasd, 18:14:40)
    3. ACTION: tumbleweed to check what happens when 2 jitsi rooms are streaming with the same streaming key, and write the resulting advice (olasd, 18:16:16)

  4. 2.3. mdcobr2020 - tear down streaming CDN (olasd, 18:16:45)
    1. all done by tumbleweed (olasd, 18:17:00)

  5. 3.1 .in mini - timeline (olasd, 18:23:47)
    1. The dates for the MiniDebConf online India are 23-24 January 2021 (olasd, 18:24:33)
    2. https://wiki.debian.org/DebianIndia/MiniDebConfOnlineIndia2021 (olasd, 18:24:42)
    3. first meeting minutes: https://wiki.debian.org/DebianIndia/MiniDebConfOnlineIndia2021/Meeting1 (olasd, 18:25:41)
    4. AGREED: write the list of videoteam requirements on a pad after the meeting so we can send it to the .in organizers (olasd, 18:30:19)
    5. conference timezone will be UTC + 05:30 (olasd, 18:32:04)
    6. rough schedule for .in mdco expected some time next week (wouter, 18:34:03)
    7. ACTION: sahilister[m] to give us the schedule outline (olasd, 18:34:05)

  6. 3.2 .in mini - Meeting schedule? (olasd, 18:35:06)
    1. AGREED: next meeting on or about January 5th; in the meantime, send a list of requirements and agree on a meeting time that would work for .in volunteers as well as video team members (olasd, 18:41:08)

  7. 4. Video Archive Documentation (olasd, 18:41:32)
    1. no progress so far (olasd, 18:42:08)

  8. 5. Working with the video team guidelines email (olasd, 18:42:20)
    1. https://storm.debian.net/shared/iBkmYf38dqUk6y4hrKvFxFe2yVPsWT2G_vnz3GFB0YD (olasd, 18:42:28)
    2. AGREED: pollo to send the working with the video team guidelines email (olasd, 18:54:39)

  9. 6. INSERT NEW ITEMS HERE (olasd, 18:55:02)
  10. 7. Any other business (olasd, 18:55:08)
    1. wouter fixed the config for lq encodings to make them vp9 (olasd, 18:55:55)

  11. 8. Next Meeting (olasd, 18:56:46)
    1. AGREED: next meeting: January 5th 2021 (time TBD with the .in minidebconf team) (olasd, 18:57:00)


Meeting ended at 18:57:13 UTC (full logs).

Action items

  1. terceiro to import video links to the website
  2. pollo to export the BR etherpads
  3. tumbleweed to check what happens when 2 jitsi rooms are streaming with the same streaming key, and write the resulting advice
  4. sahilister[m] to give us the schedule outline


Action items, by person

  1. pollo
    1. pollo to export the BR etherpads
  2. sahilister[m]
    1. sahilister[m] to give us the schedule outline
  3. terceiro
    1. terceiro to import video links to the website
  4. tumbleweed
    1. tumbleweed to check what happens when 2 jitsi rooms are streaming with the same streaming key, and write the resulting advice


People present (lines said)

  1. olasd (105)
  2. tumbleweed (81)
  3. wouter (64)
  4. pollo (48)
  5. terceiro (24)
  6. highvoltage (9)
  7. phls (9)
  8. nattie (7)
  9. sahilister[m] (7)
  10. MeetBot (6)
  11. paddatrapper (1)
  12. jcristau (1)


Generated by MeetBot 0.1.4.