18:03:12 <tumbleweed> #startmeeting debconf-video team meeting
18:03:12 <MeetBot> Meeting started Tue Sep 29 18:03:12 2020 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:12 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:03:24 <tumbleweed> #link http://deb.li/oNCD Agenda
18:03:28 <tumbleweed> #topic Roll Call
18:03:31 <pollo> hullo
18:03:38 <tumbleweed> you think it's just the two of us?
18:03:41 * tumbleweed has coffee now
18:03:47 <pollo> surely paddatrapper will show up
18:03:50 <highvoltage> green rooibos here
18:04:01 <pollo> TIL there is green roibos
18:04:06 <pollo> only ever saw red one
18:04:17 <paddatrapper> O/
18:04:24 <paddatrapper> Sorry just finishing supper
18:04:46 <tumbleweed> OK 4 sounds sufficiently quorate
18:05:07 <tumbleweed> #topic DC20 teardown status - final video review
18:05:36 <pollo> I did some
18:05:37 <tumbleweed> looks like pollo has been hard at work
18:06:05 <pollo> I don't really plan to do them all
18:06:05 <tumbleweed> wouter: have you seen the issues raised in this review?
18:06:50 <paddatrapper> Can someone send him a message perhaps?
18:06:58 <pollo> soome videos are still missing
18:07:33 <tumbleweed> I'll take an action to talk to him
18:07:53 <tumbleweed> #action tumbleweed to prod wouter and/or sreview
18:08:14 <tumbleweed> #topic DC20 teardown status - upload to youtube & peertube
18:08:33 <tumbleweed> I can do some manual filtering of the things that are reviewed
18:08:39 <tumbleweed> or I can wait until we're done
18:09:24 <pollo> I think final review might take some time?
18:09:28 <tumbleweed> yeah
18:09:31 <pollo> at least, at the rate it's going
18:09:41 <pollo> starting to trickle publish wouldn't be a bad idea
18:09:42 <tumbleweed> at the rate it's going, we're set up for another dc3 :P
18:10:07 <tumbleweed> honestly, I intended to start publishing, as I said last week
18:10:11 <tumbleweed> but haven't, yet
18:10:33 <tumbleweed> #topic miniconfs - dates
18:10:43 <tumbleweed> I hear one of them postponed
18:11:11 <highvoltage> yeah the two are set and the indian mdco is now tentative for january
18:11:21 <paddatrapper> 23/24 Jan
18:11:35 <pollo> can we get an #info with the dates?
18:12:01 <tumbleweed> #info indian mdco postponed to 23-24 Jan
18:12:13 <highvoltage> #info mdco#2 gaming edition 21+22 Nov, MDCO Brazil is 28+29 Nov
18:12:13 <tumbleweed> I'll have to look the other ones up...
18:12:18 <tumbleweed> ah, thanks
18:12:48 <tumbleweed> #topic miniconfs - infra
18:13:16 <tumbleweed> so, a ML thread was started
18:13:17 <tumbleweed> #link https://lists.debian.org/debconf-video/2020/09/msg00010.html
18:14:13 <pollo> as I said, I'd prefer not to run bare-metal
18:14:20 <tumbleweed> yeah, that argument makes sense
18:14:36 <tumbleweed> i think we need to price up the VMs we would need for comparison and budget, though
18:14:43 <pollo> agreed
18:14:45 <paddatrapper> Do we have a cloud provider account we can leverage though?
18:14:55 <tumbleweed> paddatrapper: not atm
18:15:03 <tumbleweed> I'd imagine hetzner cloud would be likely?
18:15:12 <tumbleweed> (I mean our likely choice)
18:15:17 <highvoltage> I got debian.ch to set up accounts to use for generl debian use at DO and Hetzner.de
18:15:41 <highvoltage> I've been meaning to get tumbleweed and paddatrapper on those team accounts, just been busy
18:16:17 <paddatrapper> How much CPU do we need for Vocto and OBS? Those are the two I'm less sure about
18:16:33 <tumbleweed> advantage of cloud is it's easy to test that :)
18:16:38 <highvoltage> one OBS instance runs fine on 4 fast dedicated cores
18:16:43 <paddatrapper> True :)
18:16:45 <tumbleweed> vocto kind of depends on how much you want to do with it
18:16:55 <tumbleweed> more sources = more CPU usage
18:17:13 <highvoltage> depending on which service you use "a core" is typically far less than a real physical core, so might have to factor it up a bit
18:18:25 <paddatrapper> Ok. So ~4-8 cores could work
18:18:32 <tumbleweed> sounds about right
18:18:53 <paddatrapper> and I guess the instances with the memory we need should have about that anyway
18:19:20 <paddatrapper> will get a price comparison from hetzner cloud and DO then
18:20:04 <tumbleweed> #action paddatrapper to price out VMs
18:20:17 <tumbleweed> #topic any other business?
18:20:44 <paddatrapper> nothing from me
18:20:55 <pollo> neither
18:21:10 <highvoltage> if we need more accounts with providers let me know and I'll try to get it set up
18:21:26 <paddatrapper> those two should give a good comparison I think
18:21:30 <tumbleweed> #topic next meeting time
18:21:38 <tumbleweed> I think we should continue going weekly, given these miniconfs
18:21:46 <paddatrapper> +1
18:21:58 <paddatrapper> Until theend of Nov at least
18:22:05 <paddatrapper> s/theend/the end
18:22:13 <tumbleweed> #info next meeting: 2020-10-06 18:00 UTC
18:22:26 <tumbleweed> #endmeeting