#debconf-video Meeting

Meeting started by pollo at 18:00:34 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 18:00:46)
    1. Agenda: http://deb.li/oNCD (pollo, 18:01:09)

  2. DC20 Teardown status -- Status of final video publication (pollo, 18:02:48)
    1. There are still videos we haven't reviewed and published yet (pollo, 18:03:51)
    2. AGREED: we'll try to finish the missing reviews before Sunday. If not, we'll move the recordings to vittoria and shut the infomaniak reviewing box (pollo, 18:13:43)

  3. DC20 Teardown status -- Status of etherpad archival (pollo, 18:15:03)
    1. https://salsa.debian.org/debconf-video-team/ansible/-/merge_requests/304 (pollo, 18:15:35)
    2. https://salsa.debian.org/debconf-team/public/data/dc20-online/-/merge_requests/6 (pollo, 18:16:20)
    3. ACTION: terceiro to update dc20 website to point the etherpad links to the archived versions (terceiro, 18:17:44)
    4. https://salsa.debian.org/debconf-team/public/data/dc20-online/-/blob/1a9d2a6937b66caa02816fe3fae46befec512347/etherpads/etherpad/103-meet-the-community-team.html (pollo, 18:18:50)
    5. https://imgur.com/FEfKL7b.png (pollo, 18:22:11)
    6. ACTION: olasd to export the etherpad DB to vittoria before teardown (pollo, 18:26:56)
    7. export on vittoria:~olasd/etherpad_dc20_20200915.sql.gz (olasd, 18:27:31)

  4. DC20 Teardown status -- Archival of prometheus data (pollo, 18:27:52)
    1. https://salsa.debian.org/debconf-team/public/data/dc20-online/-/merge_requests/7 (pollo, 18:28:28)
    2. ACTION: olasd to check if the prometheus data is still there (default autoremoval == 15days) (pollo, 18:30:08)
    3. https://prometheus.online.debconf.org/graph?g0.range_input=30d&g0.expr=up&g0.tab=0 (olasd, 18:31:24)
    4. data before sept. 1 is gone, we don't have any prom data to archive (pollo, 18:31:37)
    5. ACTION: pollo to open an issue on ansible about prometheus time default (pollo, 18:32:23)

  5. DC20 Teardown status -- Any other things to archive? (pollo, 18:32:33)
    1. ACTION: pollo to check with highvoltage is something on obs1 wrt loopy needs to be archived (pollo, 18:35:13)

  6. DC20 Teardown status -- What should be kept running at infomaniak? (pollo, 18:36:09)
    1. ACTION: olasd to verify and shut down infomaniak machines when possible (pollo, 18:39:49)

  7. MiniDebConfs -- MiniDebConfs schedule (pollo, 18:40:16)
    1. http://deb.li/i4Y5M (paddatrapper, 18:44:47)
    2. expected schedule of miniconfs is still 3 weekends, 21-22 november, 28-29 november and 5-6 december (olasd, 18:45:41)

  8. MiniDebConfs -- Setup of permanent infra for testing, training and miniconfs (olasd, 18:46:14)
    1. the current working theory is using a hetzner machine or two as VM hosts to run this infra (olasd, 18:47:52)
    2. ACTION: paddatrapper to flesh out hosting for the permanent testing/training/miniconf infra (olasd, 18:48:38)

  9. MiniDebConfs -- any other business (olasd, 18:49:33)
    1. MDC Regensburg will be in 2021 (paddatrapper, 18:52:34)
    2. MDC Bordeaux postponed for now (olasd, 18:53:12)

  10. Review of last meeting's action items (olasd, 18:54:04)
    1. ACTION: highvoltage to investigate HLS/Video.js tunable settings for switching resolutions (carried over from last meeting) (olasd, 18:54:58)
    2. ACTION: paddatrapper and highvoltage to flesh out a blog post (carried over from last meeting) (paddatrapper, 18:55:41)

  11. Any Other Business? (olasd, 18:55:57)
  12. Next meeting (olasd, 18:56:41)
    1. AGREED: Next meeting on Tuesday 2020-09-22 @ 18:00 UTC (review of the DC20 teardown) (olasd, 18:57:46)


Meeting ended at 18:57:52 UTC (full logs).

Action items

  1. terceiro to update dc20 website to point the etherpad links to the archived versions
  2. olasd to export the etherpad DB to vittoria before teardown
  3. olasd to check if the prometheus data is still there (default autoremoval == 15days)
  4. pollo to open an issue on ansible about prometheus time default
  5. pollo to check with highvoltage is something on obs1 wrt loopy needs to be archived
  6. olasd to verify and shut down infomaniak machines when possible
  7. paddatrapper to flesh out hosting for the permanent testing/training/miniconf infra
  8. highvoltage to investigate HLS/Video.js tunable settings for switching resolutions (carried over from last meeting)
  9. paddatrapper and highvoltage to flesh out a blog post (carried over from last meeting)


Action items, by person

  1. olasd
    1. olasd to export the etherpad DB to vittoria before teardown
    2. olasd to check if the prometheus data is still there (default autoremoval == 15days)
    3. olasd to verify and shut down infomaniak machines when possible
  2. paddatrapper
    1. paddatrapper to flesh out hosting for the permanent testing/training/miniconf infra
    2. paddatrapper and highvoltage to flesh out a blog post (carried over from last meeting)
  3. pollo
    1. pollo to open an issue on ansible about prometheus time default
    2. pollo to check with highvoltage is something on obs1 wrt loopy needs to be archived
  4. terceiro
    1. terceiro to update dc20 website to point the etherpad links to the archived versions


People present (lines said)

  1. olasd (74)
  2. pollo (68)
  3. paddatrapper (22)
  4. terceiro (18)
  5. MeetBot (4)
  6. nattie (4)
  7. lenharo (2)
  8. tobi (2)
  9. CarlFK (2)
  10. srud (1)


Generated by MeetBot 0.1.4.