14:52:27 <tumbleweed> #startmeeting testing
14:52:27 <MeetBot> Meeting started Sat Aug  8 14:52:27 2020 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:52:27 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:52:32 <pollo> https://salsa.debian.org/debconf-video-team/ansible/-/issues/54
14:52:37 <tumbleweed> #chair paddatrapper wouter pollo nattie
14:52:37 <MeetBot> Current chairs: nattie paddatrapper pollo tumbleweed wouter
14:52:42 <pollo> ^^ list of presets that made sense at the time
14:52:45 <wouter> #chair ivodd
14:52:45 <MeetBot> Current chairs: ivodd nattie paddatrapper pollo tumbleweed wouter
14:52:49 <tumbleweed> #chair valhalla ivodd
14:52:49 <MeetBot> Current chairs: ivodd nattie paddatrapper pollo tumbleweed valhalla wouter
14:54:26 <tumbleweed> #info switching from jitsi to recording leaves the jitsi unmuted
14:54:49 <paddatrapper> #info show question pad on stream by talk meister sharing screen
14:56:18 <ivodd> tumbleweed: yeah, we should have presets for that
14:58:24 <tumbleweed> #info it's difficult for the director to prompt the speaker without speaking on the stream
14:59:37 <zigo> tumbleweed: It's because you tried LUKS type of volumes, I'm not sure if that works I didn't test it much, so you should try LVM_1 type instead.
15:00:12 <tumbleweed> zigo: I tried to create one of those and it errored
15:00:20 <tumbleweed> so, I used LUKS instead
15:01:30 <zigo> Worked, you got the 250 GB volume in as /dev/sdb...
15:01:31 <pollo> #info if we want to use the grabber for etherpad, we need urls that can be typed easily, as VNC doens't support cp-paste
15:02:10 <tumbleweed> zigo: thanks
15:04:59 <pollo> #info etherpad on the grabber source is readable at 190% zoom
15:07:38 <tumbleweed> #info if we use our own etherpad, there's a fullscreen plugin available, ep_fullscreen
15:10:23 <wouter> my link is very slow currently...
15:11:27 <wouter> back, did I miss something important?
15:11:31 <wouter> (don't think so, but...)
15:12:49 <wouter> not sure if it was understandable, but the answer is: no, SReview does not use the vocto cut list
15:13:11 <tumbleweed> #info voctoweb should when we are recording
15:15:30 <paddatrapper> #info voctoweb should show when we are recording
15:19:27 <tumbleweed> virt-viewer for IRC
15:19:40 <pollo> https://packages.debian.org/buster/virt-viewer --> remote-viewer
15:19:42 <tumbleweed> s/IRC/VNC
15:19:48 <pollo> remote-viewer vnc://grabber1.online.debconf.org:5900
15:23:49 <pollo> #info we'll need to document best practices for the talkmeister, including what VNC client they should use if they don't already have a prefered one
15:25:50 <tumbleweed> https://gitlab.com/Remmina/Remmina/-/issues/1911 - that's what I get with remmina
15:26:23 <pollo> tumbleweed: I haven't been able to connect with pure TLS, I have to use the verycrypt thing?
15:26:38 <pollo> that's the default for remote-viewer
15:33:12 <pollo> #info talkmeisters should have computers & internet connections that can handle both the Jitsi call well and the VNC client
15:39:37 <nattie> tell me when i can get back on
15:39:48 <ivodd> nattie: can we try a call on jitsi.debian.social to see if it makes a difference?
15:39:50 <wouter> does anyone want to try the sreview upload form?
15:40:03 <valhalla> I need to go AFK for a while, brb
15:40:07 <ivodd> nattie: https://jitsi.debian.social/videoteam
15:40:12 <nattie> just a sec
15:40:33 <pollo> ivodd: that shouldn't be necessary if paddatrapper changes the resolution on jitsi.online....
15:40:48 <pollo> and we'll lose the jibri source
15:41:02 <paddatrapper> changed in meet config
15:41:03 <pollo> wouter: sure, send me the link
15:42:42 <wouter> one sec, let me make sure everything's configured right
15:42:54 <wouter> I just realized that I haven't created an input profile yet, which is required for that
15:44:26 <tumbleweed> nattie: we're ready for you
15:44:46 <ivodd> nattie: in https://jitsi.online.debconf.org/DebconfDryRun (like before)
15:46:44 <nattie> right, be right there
15:51:10 <paddatrapper> #info nattie on a T420
15:54:01 <tumbleweed> #info Applying AGC in Asterisk may help VoIP quality
15:57:38 <paddatrapper> #info dropped Jitsi resolution to 480
16:03:52 <pollo> paddatrapper: I meant, does changing the resolution in jitsi also affects the resolution jibri streams to voctocore
16:04:07 <pollo> we still want that to be 720p
16:04:32 <paddatrapper> pollo: yes, because I can only set what users send to Jitsi, not what Jitsi receives
16:04:56 <paddatrapper> I may be able to set receive without send for some browsers, but not all
16:05:45 <paddatrapper> never mind - I can't do that
16:06:08 <paddatrapper> The only way to stream 720, but have users with 480 is for the users to set the quality in their Jitsi settings
16:08:09 <paddatrapper> pollo: jibri still streams to vocto at 720
16:10:57 <wouter> #info jitsi mobile app may work, but not for a director
16:14:28 <paddatrapper> #action paddatrapper to create pad with initial volunteer docs and share in IRC
16:19:51 <pollo> #info we'll need to generate etherpad urls automatically for all talks
16:20:25 <paddatrapper> #info paddatrapper has a script to do that from pentabarf xml for etherpad lite
16:21:05 <wouter> https://review.online.debconf.org/i/209340766c46f1050dccc254961233ae1ff1be14ef0ebe31a7e46e2b8860882d
16:23:15 <pollo> wouter: s/Deliver your files to the DebConf20 Recordings/Upload your files/ ?
16:24:04 <paddatrapper> #info script: https://people.debian.org/~paddatrapper/create-sotm-pads
16:24:53 <pollo> wouter: 413 Request Entity Too Large
16:25:58 <pollo> that's trying to upload a small .ts file and a png
16:26:50 <CarlFK> for docs:  install jitsy on phone/tablet and get connected as part of setup, so if primary connection fails the fallback is ready to go quickly.
16:27:41 <pollo> wouter: same
16:27:50 <paddatrapper> #action paddatrapper to ansible MR for Etherpad
16:31:43 <valhalla> and I can close chromium and get my laptop back :D (my X200 is also pretty unusable when chromium is running with jitsi)
16:32:18 <highvoltage> core 2 duo's are pretty horrible when it comes to video on the web in general
16:32:45 <highvoltage> (but at leas an X200 can run free firmware :p)
16:33:18 <valhalla> highvoltage: (why do you think I have one? :D )
16:33:27 <wouter> pollo: that's a templated name, "deliver your files to <event>", where event is also templated in this case
16:33:31 <highvoltage> valhalla: that's the only good reason I could think of haha
16:33:36 <wouter> pollo: not ideal, but meh, not going to worry about it too much for now
16:33:58 <pollo> I found it confusing, I wasn't sure what the button did at first
16:34:18 <wouter> mm, okay
16:34:23 <valhalla> actually, when I used firefox it used to be a bit easier on the laptop, but one day audio stopped working)
16:35:18 <wouter> pollo: https://salsa.debian.org/debconf-video-team/sreview/-/blob/main/web/templates/inject/view.html.ep is what generates that page
16:35:24 <paddatrapper> endmeeting?
16:35:28 <wouter> pollo: if you can suggest a patch for that...
16:35:28 <pollo> #endmeeting