#debconf-video: Weekly DebConf Video meeting

Meeting started by tumbleweed at 18:01:02 UTC (full logs).

Meeting summary

  1. roll call (tumbleweed, 18:01:06)
  2. actions from the last meting (tumbleweed, 18:01:31)
    1. http://meetbot.debian.net/debconf-video/2020/debconf-video.2020-07-16-18.00.html (tumbleweed, 18:01:37)
    2. http://deb.li/oNCD Agenda (tumbleweed, 18:01:52)
    3. ACTION: olasd to update the docs for RTMP streaming option (carried over) (tumbleweed, 18:03:04)
    4. ACTION: olasd to look at making a thomann basket for the missing equipment (carried over) (tumbleweed, 18:03:16)
    5. ACTION: tumbleweed to continue to work on recording playback (tumbleweed, 18:04:23)

  3. salsa issues (tumbleweed, 18:06:21)
    1. https://salsa.debian.org/debconf-team/public/data/dc20-online/-/issues (tumbleweed, 18:06:30)

  4. Video Stack (tumbleweed, 18:07:11)
    1. ACTION: tumbleweed to spin up a VM for casparcg (tumbleweed, 18:14:29)
    2. ACTION: olasd to attempt to set up a loop with now/next in it in casparcg (tumbleweed, 18:14:44)

  5. Streaming setup (tumbleweed, 18:15:15)
  6. Advice for directors & talkmeisters (tumbleweed, 18:15:37)
  7. advice/training for presenters (tumbleweed, 18:26:18)
  8. Any Other Business (tumbleweed, 18:28:43)
  9. Upcoming Meetings (tumbleweed, 18:29:33)
    1. AGREED: impromptu sprint this weekend (tumbleweed, 18:32:36)


Meeting ended at 18:32:49 UTC (full logs).

Action items

  1. olasd to update the docs for RTMP streaming option (carried over)
  2. olasd to look at making a thomann basket for the missing equipment (carried over)
  3. tumbleweed to continue to work on recording playback
  4. tumbleweed to spin up a VM for casparcg
  5. olasd to attempt to set up a loop with now/next in it in casparcg


Action items, by person

  1. olasd
    1. olasd to update the docs for RTMP streaming option (carried over)
    2. olasd to look at making a thomann basket for the missing equipment (carried over)
    3. olasd to attempt to set up a loop with now/next in it in casparcg
  2. tumbleweed
    1. tumbleweed to continue to work on recording playback
    2. tumbleweed to spin up a VM for casparcg


People present (lines said)

  1. tumbleweed (67)
  2. olasd (30)
  3. ivodd (18)
  4. gwolf (15)
  5. highvoltage (3)
  6. MeetBot (2)
  7. tobi (1)


Generated by MeetBot 0.1.4.