18:00:22 <paddatrapper> #startmeeting
18:00:22 <MeetBot> Meeting started Thu Jul 16 18:00:22 2020 UTC.  The chair is paddatrapper. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:22 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:22 <pollo> s/to// :)
18:00:33 <paddatrapper> Agenda: http://deb.li/oNCD
18:00:40 <paddatrapper> #topic rollcall
18:00:52 <highvoltage> o/
18:00:57 <tobi> o/
18:00:59 <nattie> yo
18:01:00 * wouter throws away the trouts and waves
18:01:12 <tumbleweed> \o
18:01:20 <highvoltage> I wondered who was smelling fishy
18:01:20 <pollo> 0/
18:01:26 <olasd> o/
18:01:26 <paddatrapper> #topic Actions from last meeting
18:01:54 <paddatrapper> #info presenter advice has been merged, but will see a couple more tweaks today
18:02:28 <wouter> what is the link to the previous meeting's notes again?
18:02:35 <paddatrapper> https://ssa.paddatrapper.com/debconf-video/2020/debconf-video.2020-07-09-18.00.html
18:03:01 <paddatrapper> #info olasd has set up RTMP streams with ~5s delay
18:03:04 <wouter> thanks -- now that will show up in the current meeting logs, too ;)
18:03:18 <olasd> #link https://ssa.paddatrapper.com/debconf-video/2020/debconf-video.2020-07-09-18.00.html
18:03:21 <paddatrapper> #info Jitsi has been ansibled
18:03:41 <paddatrapper> pollo: you tested audio sync right?
18:03:53 <pollo> I think someone did, but I didn't
18:04:07 <wouter> so, I did do a bit of SReview hacking to allow for uploading videos, but I need to redo a few things
18:04:14 <wouter> I messed up and added some bad design
18:04:25 <wouter> also, I need to test that the code works properly, haven't done that yet
18:04:28 <wouter> but beyond that, should be fine
18:04:32 <tumbleweed> so, I got the geoip bit done. But didn't tackle anything VNC related
18:04:47 <pollo> "CarlFK  woo, look at the stream, and share my satisfaction of AV sync test goodness "
18:04:53 <paddatrapper> #info geopip script has been done
18:04:54 <pollo> so I guess it works yes
18:05:08 <paddatrapper> #info AV sync in vocto with pre-recorded talks tested and working
18:05:31 <paddatrapper> olasd: did you manage to get a list of available recordings into voctoweb?
18:05:48 <paddatrapper> #action tumbleweed to poke VNC on vocto machine
18:05:49 <tumbleweed> I've been somewhat hacking at recording playback
18:05:49 <wouter> #info SReview upload stuff in progress, something is there but needs more work
18:06:14 <tumbleweed> the list part is easy, getting the playing working is less easy (I'm trying to mix 2 asynchronous python frameworks...)
18:06:17 <paddatrapper> #action wouter to finish up SReview upload and test
18:06:26 <paddatrapper> yeah ok, that is tricky
18:06:33 <paddatrapper> shall I action you then?
18:06:45 <olasd> paddatrapper: I haven't because someone recoded voctoweb before I could :P
18:06:51 <paddatrapper> heh true
18:07:00 <olasd> (but really I've been distracted during the sprint)
18:07:22 <tumbleweed> paddatrapper: yeah, can do
18:07:27 <tumbleweed> I've got that ticket assigned to me, too
18:07:52 <paddatrapper> #action tumbleweed to add a list of available recordings to voctoweb and have them play on command
18:08:01 <paddatrapper> #action paddatrapper to investigate easy switching of Jitsi from 720p to 480p for large bofs
18:08:19 <paddatrapper> Think that was all the points from last meeting
18:08:22 <paddatrapper> Have I missed any?
18:08:33 <wouter> tumbleweed: eh, SReview creates the videos in a particular directory, with filenames after the talk's slug
18:08:45 <tumbleweed> wouter: sounds good
18:08:46 <wouter> tumbleweed: might it be easy to just mount that over NFS or some such from voctoweb?
18:08:55 <tumbleweed> probably rsync them over
18:08:59 <wouter> or that
18:09:04 * tumbleweed doesn't want video streams depending on NFS
18:09:13 <wouter> fairy nuff
18:09:32 <paddatrapper> #topic Blocked salsa issues
18:09:34 <paddatrapper> #link https://salsa.debian.org/debconf-team/public/data/dc20-online/-/issues
18:10:07 <paddatrapper> Anything in particular that needs discussion?
18:10:31 <pollo> Do we want to have an "easy" mode in voctoweb before starting to work on the director guide?
18:11:18 <nattie> might make sense
18:11:19 <wouter> pollo: how would you see that working?
18:11:35 <pollo> the current voctoweb has a bunch of buttons and no presets
18:11:35 <wouter> it's easy to say "we need an easier version", it's not so easy to make the easier version
18:11:50 <pollo> the idea was to hide some buttons and replace them by presets
18:11:52 <tumbleweed> I think the idea is to have a few set scenes
18:11:58 <wouter> OIC
18:12:04 <tumbleweed> which control A+B source, layout, and audio
18:12:08 <wouter> yeah, that could make sense
18:12:11 <tumbleweed> that's pretty straightforward to implement
18:12:19 <paddatrapper> Presenting scenes in the
18:12:22 <tumbleweed> I think ivodd is quite keen to hack on it
18:12:29 <wouter> if we already have a plan for what to do, then fine, ignroe what I said ;)
18:12:31 <tumbleweed> (or for me to, not quite sure where we stand, there... :P)
18:12:35 <wouter> *ignore
18:12:37 <paddatrapper> Presenting scenes in the 'not easy' version would be helpful too
18:13:31 <tumbleweed> one thing about voctoweb: audio control is going to be almost non-existant
18:13:37 <tumbleweed> the director can't hear the audio
18:13:41 <tumbleweed> and latency...
18:13:51 <tumbleweed> So, our sources will need to be well normalized
18:14:05 <tumbleweed> wouter: will sreview normalize the provided recordings?
18:14:09 <paddatrapper> #agreed Have a 'easy mode' in voctoweb that hides some of the buttons and gives the user presets to work with
18:14:12 <wouter> tumbleweed: not currently
18:14:21 <wouter> tumbleweed: I can add that, but it might introduce clipping too
18:14:26 <tumbleweed> at the very least we should manually review for normalization
18:14:40 <pollo> I'm pretty sure we agreed on that last meeting
18:14:44 <tumbleweed> may be possible to normalize at ingest time
18:15:06 <pollo> I'd prefer if audio normalisation was done in Sreview if possible
18:15:13 <wouter> Or we can default to not normalizing, but having the option to normalize if it's necesary
18:15:15 <pollo> one less thing to do on the fly
18:15:27 <wouter> ah, meh, I'll just do it
18:15:39 <tumbleweed> probably going to need options to compress, too
18:15:49 <wouter> if there's clipping we can see about fixing it later
18:15:58 <tumbleweed> apparent loudness is probably more important than normalization
18:16:04 <pollo> we should try to get a baseline on jitsi and normalise on that
18:16:08 <tumbleweed> yeah
18:16:09 <wouter> that's what bs1770gain does
18:16:13 <paddatrapper> #action wouter to look at normalising pre-recorded talks in SReview
18:16:17 <wouter> apparent loudness
18:16:40 <wouter> by normalizing -- yeah, that's a bit weird, but hey
18:17:05 <wouter> DESCRIPTION
18:17:05 <wouter> BS1770GAIN  is  a loudness scanner compliant with ITU-R BS.1770 and its
18:17:08 <wouter> flavors EBU R128, ATSC A/85, and ReplayGain 2.0. It  helps  normalizing
18:17:11 <wouter> the loudness of audio and video files to the same level.
18:17:26 <tumbleweed> +1
18:17:42 <paddatrapper> #topic Video stack
18:17:58 <CarlFK> anyone have an opinion to kicking bad audio back to the presenter to do it better?
18:18:06 <tumbleweed> CarlFK: that's probably the ideal
18:18:07 <pollo> I think we can officially say we'll not be using OBS
18:18:20 <wouter> pollo: yeah, sounds reasonable
18:18:23 <paddatrapper> +1
18:18:36 <olasd> have we fed jibri to voctomix yet?
18:18:39 <paddatrapper> #agreed we will be using Voctoweb and not OBS
18:18:40 <pollo> CarlFK: I expect that will be caught during the human review in Sreview
18:18:43 <highvoltage> one sec
18:18:45 <CarlFK> tumbleweed: me too.  some people say "oh no, we can't ask for more!!!"  and that makes me sad :p
18:18:51 <tumbleweed> olasd: no, we haven't got an all-up setup in voctomix yet
18:18:55 <paddatrapper> olasd: no, I ran out of time this week to get Jibri setup
18:19:04 <olasd> ack (just making sure)
18:19:05 <wouter> oh
18:19:08 <paddatrapper> #action paddatrapper set up Jibri instances and ansible it
18:19:12 <olasd> I'm not too worried about it but...
18:19:13 <highvoltage> what's going to be used for the loop that shows schedule / time / potentially small videos / etc?
18:19:16 <wouter> we might want to see about that first before utterly ruling out OBS then
18:19:36 <paddatrapper> Yeah
18:19:37 <highvoltage> I thought that OBS might still be good for that (but perhaps a suitable replacement has been found for that already too)
18:19:39 <tumbleweed> highvoltage: ivodd had an idea to get tha tinto the sponsor loop
18:19:44 <CarlFK> pollo: I guess we have to figure out when and how much review of the pre recorded video will happen
18:19:49 <tumbleweed> but unless this gets implemented... Maybe a VNC grabber?
18:19:55 <highvoltage> tumbleweed: will that sponsor loop be able to show the time?
18:20:10 <pollo> I think we could have a preview-equal with the Grabber and the llop
18:20:21 <tumbleweed> highvoltage: anything can be made to do anything
18:20:32 <tumbleweed> OBS is a reasonable fallback option there
18:20:40 <highvoltage> true, although OBS can already do everything that we want
18:20:52 <highvoltage> and there might not be enough time to implement all the features elsewhere in the stack
18:21:08 <tumbleweed> sure, but doing it wit hOBS means implementing glue
18:21:08 <highvoltage> I just want to note that I think it's a bit early to throw away OBS entirely already
18:21:19 <tumbleweed> yeah, I wouldn't want to throw away the OBS VM
18:21:26 <tumbleweed> it's a useful thing to have on hand
18:21:26 <CarlFK> for rendering text to video stream, gst have a few options that seem appropriate
18:21:39 <highvoltage> OBS can just project into jitsi, easy cheap glue
18:21:48 <tumbleweed> projcet into jitsi?
18:22:07 <tumbleweed> how are you doing that? loopback v4l?
18:22:15 <paddatrapper> #agreed we won't rule out OBS fallback and some things that are not yet implemented in our vocto stack (e.g. sponsor loop with the current time)
18:22:18 <highvoltage> you enable the OBS projector (right-click on preview window, open a projector window) and capture that by a jitsi instance in a browser
18:22:40 <tumbleweed> ah, I see
18:22:44 <tumbleweed> is that what you were using in mdco
18:22:46 <highvoltage> I once tried that with v4l and it turns out using the obs project is both easier and works really well
18:22:57 <highvoltage> nah for mdco I did something more convoluted
18:23:20 <wouter> yay for overly complicated duct tape hacks
18:23:25 <wouter> or something
18:23:28 <highvoltage> I ran a VM on a laptop in the garage and just exported it's entire screen and connected via vnc when I wanted to change something
18:23:41 <pollo> lol
18:23:54 <tumbleweed> highvoltage: right, that's more like what I expected
18:24:01 <tumbleweed> and I assumed we'd be doing things like that with VMs and VNC
18:24:07 <paddatrapper> #save
18:24:33 <highvoltage> only reason I did it like that was because it was never a planned feature but people started asking for stuff so that was an easy way to get it going live
18:25:11 <olasd> we can add a ! clockoverlay ! to the ingest pipeline for the sponsor loop
18:25:15 <olasd> and we'll have time on it
18:25:17 <highvoltage> tumbleweed: we could still do things with VMs and VNC for OBS / live loop, but we wouldn't need VNC anywhere between something like OBS and jitsi
18:26:26 <highvoltage> olasd: that's great to know, what about other small things, like changing schedule, would we need to rebuilt the entire sponsor loop? is adding our backround music easy?
18:26:26 <wouter> I'm not saying we shouldn't do OBS, but I do think sticking to the stack we know well and have worked with for a long time has advantages, too
18:26:32 <tumbleweed> highvoltage: EPARSE
18:26:52 <highvoltage> (I'm sure all these things can be done and might even be easy, but I don't know how to yet and just saying we have a working solution)
18:27:18 <wouter> i.e., if things break down halfway through debconf, the fact that we know vocto quite well can help us fix things, whereas with OBS we might need to look at things a bit more to get things up and running again
18:27:54 <pollo> I think " 14:23:41 	<paddatrapper>	#agreed we won't rule out OBS fallback and some things that are not yet implemented in our vocto stack (e.g. sponsor loop with the current time)" is a good compromise for now
18:28:03 <pollo> and we can move to something else :)
18:28:07 <wouter> sure
18:28:16 <highvoltage> wouter: fwiw, and not sure if you're following that, it's not OBS vs vocto, the part that I'm suggesting for OBS is a very specific role that will eventually go through vocto
18:28:35 <highvoltage> pollo: *nod*
18:28:41 <olasd> yeah, no need to drag this on further
18:28:47 <paddatrapper> #topic Streaming setup
18:29:29 <pollo> if we have both an HLS and an RTMP stream, we'll need to make clear what entails what and help people choose
18:29:38 <olasd> the docs need to be updated for that, yes
18:29:52 <wouter> is it absolutely impossible to watch an RTMP stream in a browser?
18:30:18 <wouter> if that can be done, that would solve some issues too I think, no?
18:30:21 <tumbleweed> there must be a way to feed it into a webrtc style low latency stream
18:30:41 <tumbleweed> but I don't know how those are typically done
18:30:42 <olasd> I think it's around here on the list of priorities though
18:30:43 <wouter> I was under the impression that WebRTC uses RTMP, too, but I could be mistaken
18:30:47 * olasd points at the floor
18:30:59 <tumbleweed> so many ideas down there
18:31:00 <highvoltage> not natively, you need a js library to play them, not sure if free ones exist
18:31:23 <tumbleweed> presumably jitsi is using such a thing
18:31:49 <tumbleweed> anyway, it seems like we've made a step improvement in stream latency
18:31:59 <tumbleweed> and we're not about to reinvent the whole stack
18:32:14 <highvoltage> seems like https://opensource.com/article/20/2/video-streaming-tools can work, it seems to suggest some changes in the nginx setup to be compatible
18:32:20 <wouter> olasd: well, we can always keep adding more things, but I think it makes sense for us to look at ways of reducing complexity for the audience
18:32:29 <wouter> otherwise we confuse people and that will detract from the experience
18:32:38 <tumbleweed> highvoltage: that's basically what we do
18:33:07 <highvoltage> tumbleweed: I knew we were using nginx rtmp, I'm not familiar enough with it to know that we used the exact configuration listed on that page
18:33:11 <wouter> I don't mind having more complexity elsewhere in the stack if that makes things easier for us, but *if it can be avoided*, I think it's nice to look at cutting out HLS streams as opposed to RTMP ones
18:33:42 <tumbleweed> highvoltage: that example is playing HLS
18:33:50 <wouter> that is, cut out the HLS one if we want people to use the RTMP one, yada yada
18:34:26 <tumbleweed> if we had to just have one, it should probably be HLS rather than RTMP, given that the HLS one is far more widely useable
18:34:26 <wouter> having said that, I'm not doing it, so if you say "it's too much work", then it's too much work ;-)
18:35:35 <tumbleweed> shall we move on?
18:35:36 <olasd> tumbleweed: yeah, exactly (hls > rtmp)
18:35:55 <olasd> you can #action me to update the docs for the rtmp option
18:36:08 <paddatrapper> #action olasd to update the docs for RTMP streaming option
18:36:13 <olasd> (looks like the chair is busy doing something else :P)
18:36:29 <paddatrapper> just while you're working on streaming :)
18:36:33 <paddatrapper> #topic Advice/training for directors (/talkmeisters)
18:36:56 <paddatrapper> How much of our stack is stable enough to document?
18:37:08 <tumbleweed> heh
18:37:10 <tumbleweed> good question
18:37:19 <tumbleweed> I'd say start documenting, but don't take screenshots of all the things
18:37:22 <paddatrapper> Screenshots and such will change I'd guess
18:37:29 <paddatrapper> yeah, ok
18:37:39 <olasd> +1 for writing prose and waiting before taking screenshots
18:37:42 <tumbleweed> documenting the architecture would make sense
18:37:52 <tumbleweed> and we can refine the details as we go
18:37:57 <wouter> maybe stick to the general "try to prefer this type of layout" kind of advice?
18:38:00 <highvoltage> it also helps locking some parts down and have a place to suggest changes
18:38:13 <wouter> (for now, that is)
18:38:16 <paddatrapper> #action paddatrapper to start working on writing text documentation of our tools and our overall architecture
18:38:32 <tumbleweed> voctoweb is only a couple of days old, and we know we have big plans for things to change there
18:39:11 <paddatrapper> the Jitsi proceedures and setup is fairly stable
18:39:24 <tumbleweed> cool
18:39:25 <paddatrapper> And our pipeline is also
18:39:46 <wouter> are directors going to have to interact with those?
18:39:58 <paddatrapper> wouter: those being?
18:40:03 <tumbleweed> I guess now that you've got jitsi up, I must bring up asterisk...
18:40:07 <wouter> jitsi, pipeline
18:40:21 <paddatrapper> wouter: jitsi - yes, pipeline - hopefully not
18:40:25 <tumbleweed> jitsi would be used in BoFs and Q&A
18:40:37 <wouter> right
18:40:39 <tumbleweed> so I'd expect talkmeisters to be driving it
18:40:47 <pollo> +1
18:40:55 <tumbleweed> but, given they often don't exist. That could well be our directors
18:40:58 <wouter> which means we need to document it -- okay
18:41:02 <pollo> both would be a lot for directors
18:41:12 <paddatrapper> Actually two different docs may be helpful - a 'room layout' one for architecture and then director/talk meister doc
18:41:21 <tumbleweed> +1
18:41:48 <paddatrapper> #agreed split the docs into a 'room layout' one for architecture and a director/talk meister one
18:42:08 <paddatrapper> #topic Advice/training for presenters
18:42:09 <olasd> "No recorded Q&A if there's no talkmeister... and we mean it this time"
18:42:17 <paddatrapper> #undo
18:42:17 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x167a390>
18:42:21 <tumbleweed> lol @ recorded Q&A
18:42:32 <paddatrapper> heh that could well work
18:42:41 * tumbleweed knows what you mean, though
18:42:50 <olasd> (anyway, that was just a quip)
18:42:52 <paddatrapper> #topic Advice/training for presenters
18:43:13 <paddatrapper> The docs here are done, and I think the link has been shared in the -team meeting
18:43:22 <tumbleweed> So, that's been published. Do we know if anyone has been using it yet?
18:43:29 <tumbleweed> I guess from #debconf-team, at least 1 person has recorded a talk
18:43:31 <olasd> have talks been accepted yet?
18:43:45 <tumbleweed> no
18:43:55 <tumbleweed> (at least, not to my knowledge)
18:44:01 <paddatrapper> #link https://debconf20.debconf.org/talks/statistics/
18:45:09 <paddatrapper> Anything else here?
18:45:30 <paddatrapper> I will have one more MR fixing some of the wording on the page, but nothing structural
18:47:09 <tumbleweed> I guess, judging from the conversation earlier
18:47:20 <tumbleweed> we'll need some sort of metrics for reviewing these prerecorded talks
18:47:58 <tumbleweed> and a team to do that. or will the speaker assistance desk be doing technical review?
18:48:39 <paddatrapper> can certainly help there, though I think it is going to need more people
18:48:59 <wouter> tumbleweed: what kind of metrics are you talking about?
18:49:15 <tumbleweed> maybe technical requirements is a better word
18:49:20 <wouter> do you mean like resolution and framerate etc?
18:49:26 <wouter> right
18:49:36 <tumbleweed> i.e. if we're going to go back to the speaker and say, your volume is too low, we should say what we're expecting
18:49:40 <tumbleweed> and probably have a checklist for the team
18:49:59 <wouter> yeah, makes sense
18:50:26 <paddatrapper> Shall we put a pad together somewhere to iron that out?
18:51:10 <wouter> sure
18:51:19 <wouter> something on storm.d.n?
18:51:23 <paddatrapper> yeah
18:51:32 <paddatrapper> After the meeting then
18:51:42 <wouter> +1
18:52:01 <wouter> though it shouldn't include audio stuff if I'm going to normalize that in SReview
18:52:25 <paddatrapper> #agreed we will create a pad with a checklist for people reviewing pre-recorded talks https://storm.debian.net/shared/qrG2PUSaMbSK2YK7JtdruXILp6VodsAcuQpbVFIs-Sh
18:52:37 <wouter> then again, if audio levels are way too low, then normalizing it would probably result in loads of noise
18:52:51 <olasd> wouter: well we still want the source to be recorded well enough that normalization has something to work with
18:52:53 <olasd> right
18:53:15 <tumbleweed> right, which is why I'm bringing this up again now
18:53:27 <tumbleweed> the ideal is for the speaker to fix it in the recording
18:53:58 <paddatrapper> #topic Any other business
18:54:52 <wouter> nothing from me...
18:55:05 <tumbleweed> nor me
18:55:09 <highvoltage> neither I
18:55:24 <paddatrapper> #topic Upcoming meetings
18:55:35 <paddatrapper> IRC - next week Thursday at 18:00 UTC?
18:55:40 <nattie> wfm
18:55:46 <pollo> Wfm
18:55:49 <wouter> sure
18:55:55 <highvoltage> +1
18:55:58 <olasd> *nod*
18:55:58 <paddatrapper> #agreed Next meeting: 23 July 2020 @ 18:00 UTC
18:56:05 <pollo> Ah, before I forget: please have a look at https://veronneau.org/drafts/debconf-videoteam-sprint-report-debconf20home.html if you haven't already
18:56:17 <pollo> Planning on publishing it later today
18:56:20 <tumbleweed> pollo: so one more thing, from before the meeting started
18:56:39 <tumbleweed> you seemed to imply that people would take part in BoFs while watching the live streams
18:56:46 <tumbleweed> surely they'd be in jitsi?
18:56:59 * highvoltage hops to the next meeting and waves goodbye here \o
18:57:02 <tobi> might have something…
18:57:24 <tobi> there is still a minidebconf planned in September ;-)
18:57:29 <pollo> tumbleweed: hmm, I was referring to our on-premise infra
18:57:39 <tumbleweed> pollo: ah, :)
18:57:42 <paddatrapper> tobi: ok, we'll go back to AoB in a bit then :)
18:57:50 <paddatrapper> Test runs were looked at for this weekend. I suggest we push that out a week as we currently don't have a full pipeline running?
18:58:06 <tumbleweed> paddatrapper: yeah
18:58:06 <tobi> AoB?
18:58:08 <pollo> I don't have the spoons for it this weekend
18:58:17 <paddatrapper> tobi: Any other business
18:58:39 <paddatrapper> #agreed Postpone test runs a week to 24-26 July
18:58:51 <paddatrapper> #topic Any other business
18:59:18 <tumbleweed> tobi: so... your minidebconf
18:59:38 <tobi> minidebconf regensburg … we still do not know if we can realize it,…
18:59:48 <olasd> my only reaction to that is: "really?"
19:00:25 <paddatrapper> #info MiniDebConf Regensburg may be happening in September
19:00:38 <tobi> so, in a few days we will open registration to get data if people show enough interest.
19:01:10 <tobi> there are other boundary conditions as well, of course, but without data is hard to plan.
19:01:17 <paddatrapper> #info registration will determine if there is enough interest, opening in a few days
19:01:37 <paddatrapper> ok we just need to keep an eye on it then
19:01:42 <tumbleweed> tobi: if you do it, what are you looking for from the video team?
19:01:58 <pollo> Do we have hw for that miniconf?
19:02:02 <tumbleweed> we don't have audio equipment any more :P
19:02:15 <tobi> yes, equipment it is…
19:02:30 * tobi remembers faintly about the incident…
19:02:37 <tobi> Hasn't it be replaced?
19:02:44 <olasd> it has not
19:03:06 <paddatrapper> Slightly less urgent than it was, but we probably should look at that
19:03:13 * wouter doesn't know about an incident...
19:03:42 <tobi> what would we need. Mixer? Mics?
19:04:41 <paddatrapper> Ideally one set of the audio in this section I'd reckon
19:04:42 <paddatrapper> https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/NewVideoTeamHardware#Kit_list_per_talk_room
19:05:13 <olasd> (we still have the mixing desk)
19:05:53 <paddatrapper> wouter: the van with all the gear in it was broken into during the FOSDEM sprint
19:05:55 <olasd> this reminds me I need to chase the opsis donation that DHL failed to deliver to my closed office during covid-19
19:06:18 <tobi> Are the plans to replace them before September or should I check for rental opportunities? (The venue has some equipmen, but it IIRC is kind of hard wired with the room)
19:06:19 <wouter> oh dear
19:06:31 <tumbleweed> tobi: I think you'd want to look at rental opportunities
19:06:45 <tobi> ok.
19:07:14 <tumbleweed> and probably get cameras, opsis, and the PC from us?
19:07:24 <olasd> well, I don't know; the audio hardware does need replacing and there's potentially more events in the fall (there's another MDC in planning in Bordeaux)
19:08:03 <tumbleweed> so, the replacements could be bought and shipped to the first one of these
19:08:15 <tumbleweed> if the shipping situation is sane
19:08:23 <tumbleweed> olasd: can you even get at equipment at this point?
19:08:27 <tobi> if Thomann has those…
19:08:31 <p2-mate> hmm, so thank you bxl :/
19:08:36 <olasd> tumbleweed: yeah
19:08:44 <olasd> my office is open
19:09:04 <olasd> AC is on so you need to wear a mask at all times, but I can extract equipment....
19:09:09 <tumbleweed> but you're unlikely to take an equipment road trip? :)
19:09:58 <tobi> Thomann is close enough to drive to for me, if that helps.
19:11:17 <olasd> tumbleweed: right.
19:11:25 <tobi> (though domestic shipping is probably cheaper than driving there)
19:12:17 <olasd> I can look at making a thomann basket for the missing equipment
19:12:40 <paddatrapper> cool
19:12:42 <paddatrapper> #action olasd to look at making a thomann basket for the missing equipment
19:13:07 <paddatrapper> Anything else?
19:14:30 <olasd> not from me
19:14:48 * tobi brought up his concerns…
19:15:29 <olasd> tobi: thanks!
19:15:37 * tobi hopes that situations will permit to see you soon again IRL...
19:15:38 <paddatrapper> #endmeeting