17:59:16 <paddatrapper> #startmeeting
17:59:16 <MeetBot> Meeting started Tue Apr 21 17:59:16 2020 UTC.  The chair is paddatrapper. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:16 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:27 <paddatrapper> #topic rollcall
17:59:36 <paddatrapper> Say hi if you're here for the meeting
17:59:39 <paddatrapper> Agenda: http://deb.li/oNCD
18:00:25 <paddatrapper> Please add any topics you wish to discuss
18:01:11 <nattie> holla!
18:01:24 <nattie> i'm only semi-here, though
18:01:39 <tumbleweed> nice agenda :)
18:02:00 <paddatrapper> ikr!
18:02:10 <paddatrapper> #topic any business
18:02:14 <tumbleweed> are we done yet?
18:03:14 <paddatrapper> Next meeting 19 May 2020 at 18:00 uTC?
18:03:39 <nattie> eh sure
18:03:50 <nattie> anyone got any holidays happening around then?
18:04:14 <tumbleweed> lol, holidays, remember those?
18:04:15 <highvoltage> whaoh I blinked and missed it
18:04:15 <paddatrapper> We're still on extended holiday locked at home...
18:04:26 <tobi> hi
18:04:31 <nattie> i meant the other kind of holiday
18:05:09 <highvoltage> people keep nagging me for dates on when we want to have minidebconf online
18:05:26 <paddatrapper> We need to set one, yeah
18:05:32 <highvoltage> I haven't felt 100% comfortable setting a date because we still have a lot to figure out
18:05:46 <highvoltage> but then again, we're capable and can probably sort it out in time anyway
18:05:54 <nattie> before 8 june would probably be an idea?
18:06:06 <highvoltage> so perhaps we should start looking at some dates and just peg it and figure out a workable plan?
18:06:16 <highvoltage> nattie: yeah looks good
18:06:30 <highvoltage> I guess we can move that discussion to that channel too
18:06:34 <paddatrapper> yeah, with a dealine, we will probably get things done
18:06:49 <nattie> since, if it works well, it's helpful in the decision about DC20
18:11:02 <nattie> thoughts?
18:12:07 <highvoltage> yes but lets thoughts about it on #minidebconf-onlin, can you bring it up there?
18:12:51 <nattie> sure, jussec
18:13:54 <paddatrapper> #agreed Next meeting 19 May 2020 at 18:00 UTC
18:14:08 <paddatrapper> #info minidebconf-online will happen soon (tm)
18:14:12 <paddatrapper> Anything else?
18:14:22 <nattie> not from me
18:15:57 <olasd> not from me either
18:16:10 <nattie> video is an illusion, lunch video doubly so?
18:16:28 <olasd> we have a shopping list that we need to price out and run by the dpl, but, yeah, what even is the point?
18:16:45 <nattie> the dpl is probably aware of the shopping list :)
18:17:06 <paddatrapper> I seem to recall being actioned to do that...
18:17:13 <paddatrapper> In which case, it hasn't happened :)
18:17:17 <olasd> and I need to follow up to the opsis donation
18:17:29 <olasd> which would be helpful as we have one fewer...
18:17:40 <paddatrapper> #action olasd to follow up with the opsis donation
18:17:49 <olasd> ooh, action-sniped
18:18:23 <paddatrapper> #action nattie and paddatrapper to get quotes and approval for gear purchase
18:18:26 <paddatrapper> heh
18:18:40 <nattie> oh yeah, i had that as an action, didn't i?
18:19:58 <paddatrapper> yeah, copied from old minutes :)
18:20:00 <paddatrapper> #endmeeting