18:02:09 <paddatrapper> #startmeeting
18:02:09 <MeetBot> Meeting started Thu Jan 23 18:02:09 2020 UTC.  The chair is paddatrapper. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:09 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:17 <paddatrapper> #topic rollcall
18:02:23 <paddatrapper> Hi o/
18:02:36 <tobi> \o
18:02:51 <paddatrapper> Agenda: http://deb.li/oNCD
18:04:36 <CarlFK> hello
18:04:41 <paddatrapper> #topic FOSDEM sprint almost here!
18:04:51 <paddatrapper> Who is attending the sprint?
18:06:27 <CarlFK> not me, but mithro is
18:07:12 <phls> me
18:07:27 <paddatrapper> As far as I know so is olasd, high
18:07:36 <paddatrapper> highvoltage, phls
18:09:03 <mithro> Hi!
18:11:17 <paddatrapper> #info mithro, phls, highvoltage, olasd are attending the sprint
18:11:25 <paddatrapper> tumbleweed?
18:11:50 <paddatrapper> What equipment do we need/want?
18:11:51 <CarlFK> tumbleweed said he was too
18:11:58 <paddatrapper> #info tumbleweed is attending
18:13:04 <paddatrapper> #info <olasd> I'll probably bring a voctomix setup so we can figure out the opsis on buster and maybe play with voc2mix
18:13:23 <paddatrapper> Do we need anything else?
18:13:45 <phls> the machine
18:13:58 <phls> computer
18:14:50 <mithro> I would like to be able to help you test netv2 as PCIe capture card
18:15:39 <paddatrapper> I don't think the video team has desktop machines for that. Does someone local have?
18:15:45 <CarlFK> mithro: that will need a box with a pci-e slot - right?
18:15:56 <mithro> Yes
18:16:12 <mithro> paddatrapper: Does the video team have turbots?
18:16:57 <paddatrapper> mithro: I think so
18:17:08 <paddatrapper> Could be that tumbleweed brings them along though
18:17:16 <mithro> Will they be there?
18:17:42 <paddatrapper> tumbleweed will be, will need to check with him about the turbots
18:18:01 <phls> is there a computer owned by viteo-team that used in Hamburg, right?
18:18:09 <phls> or it was a local machine?
18:18:20 <paddatrapper> #info a machine with pci-e is needed for testing netv2 capture cards
18:18:38 <paddatrapper> phls: we do have old laptops, but no towers
18:19:02 <phls> wait, let me show a photo
18:22:02 <paddatrapper> while you find that, is there anything that neesds coordinating?
18:25:19 <phls> https://twitter.com/phls00/status/1220412346318848001
18:25:47 <paddatrapper> almost definitely venue's
18:26:37 <paddatrapper> the next topic requires tumbleweed, so to point three?
18:27:00 <tobi> I guess thats me ;-)
18:27:07 <paddatrapper> #topic Do we need to plan anything for the upcoming miniDebConfs?
18:27:30 <tobi> So at the moment a kind of early warning that there will be a MiniDebConf in Regensburg…
18:27:34 <phls> paddatrapper, i saw this machine in Bruxelas in Hamburg
18:28:29 <tobi> (and it would be great to have VideoTeam there too)
18:28:55 <paddatrapper> phls: it was venue's I think
18:29:21 <stefanor> Hi
18:29:23 <paddatrapper> #info MiniDebConf Regensburg: September 26th/27th 2020
18:29:44 <phls> i'm not sure, because it was in Brussels sprint and minidebconf Hamburg
18:30:51 <paddatrapper> phls: maybe ask olasd when he's around
18:32:04 <paddatrapper> #topic     Status of purchases decided on 2019-08-27
18:32:14 <paddatrapper> stefanor: any update?
18:32:21 <stefanor> No change from me
18:32:26 <paddatrapper> #info no change
18:32:28 <stefanor> Need to do this from home
18:33:02 <paddatrapper> stefanor: do you know if the video team has turbots or were they someone's?
18:33:10 <stefanor> They belong to the team
18:33:21 <paddatrapper> Thanks
18:33:34 <paddatrapper> #info the video team has turbots
18:34:06 <paddatrapper> #topic any other business
18:34:12 <paddatrapper> anything else?
18:35:50 <paddatrapper> #topic Future meeting time
18:36:01 <highvoltage> hey o/ (sorry just arrived back at PC)
18:36:28 * stefanor waves from an Indian bar in Ukraine
18:36:31 <paddatrapper> Tuesday 27 Feb at 18:00 UTC again?
18:36:48 <paddatrapper> so back to the previous meeting cadence
18:40:03 <paddatrapper> s/27/17
18:40:12 <paddatrapper> Tuesday 17 Feb at 18:00
18:40:37 <highvoltage> I think we follow whatever you decide :)
18:40:49 <paddatrapper> #agreed Next meeting Tuesday 17 February at 18:00 UTC
18:40:52 <paddatrapper> #endmeeting