18:00:07 <pollo> #startmeeting
18:00:07 <MeetBot> Meeting started Tue Jul  2 18:00:07 2019 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:07 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:11 <pollo> #topic Roll Call
18:00:19 <pollo> Please say hello if you are here for the meeting!
18:00:26 <RattusRattus> hello
18:00:37 <pollo> meanwhile, have a look at the proposed agenda: http://deb.li/3aA7s
18:01:03 <olasd> I'll be home in 5
18:01:06 <paddatrapper> hi
18:01:53 <highvoltage> hello
18:03:31 <pollo> phls, terceiro, lenharo
18:04:03 <pollo> we won't have a very long meeting if we don't have any updates on the rental situation :0
18:04:10 <highvoltage> ah thank goodness
18:04:13 <CarlFK> here
18:04:19 <phls> no updates yet
18:04:27 <tumbleweed> o/
18:04:31 <phls> but the rent are going :-)
18:04:46 <phls> I can't participate today
18:04:55 <RattusRattus> 
18:05:02 <pollo> #topic DC19 - PC & server rental
18:05:18 <pollo> #info the local team does not have any updates
18:05:46 <phls> i am now with workers installing the fiber from videoconferencia room
18:05:59 <RattusRattus> ok as soon as we have rental updates, phls can you let me know?
18:06:06 <RattusRattus> phls: have fun with fibre
18:06:10 <phls> RattusRattus, yes sure
18:06:11 <phls> hehehe
18:06:13 <RattusRattus> thanks
18:06:16 * olasd untransports
18:06:39 <pollo> DebCamp starts in 2 weeks and we don't have any rental confirmation yet
18:06:47 <pollo> do we want to talk about a plan B?
18:07:32 <RattusRattus> pollo: what do you have in mind?
18:07:45 <terceiro> calm down
18:07:57 <terceiro> the rental is all right
18:08:20 <paddatrapper> if the local team is confident in the rental happening, I don't think plan B is necessary
18:08:22 <terceiro> contract for the computer rental is signed
18:08:33 <pollo> that's a valuable update
18:08:39 <RattusRattus> terceiro: that is good.
18:08:44 <pollo> #info contract for the computer rental is signed
18:08:45 <olasd> great
18:08:47 <terceiro> and the audio equipment is being signed tomorrow most probably
18:09:00 <RattusRattus> also great news.  so no panic then
18:09:01 <pollo> #topic DC19 - Audio rental
18:09:25 <pollo> #info the rental contract for the the audio equipment should be signed tomorrow most probably
18:09:38 <pollo> #topic DC19 -  Misc
18:10:01 <pollo> I wasn't there at the last -team meeting
18:10:09 <pollo> tumbleweed: could you update us wrt insurance?
18:10:11 <RattusRattus> t-shirts as requested I posted numbers for last year adjusted for size
18:10:30 <terceiro> insurance is with me as well
18:10:34 <terceiro> I have a couple of quotes
18:10:39 <terceiro> and will pick one and get it this week
18:10:44 <olasd> great
18:10:53 <pollo> #info insurance contract should be signed this week
18:11:01 <pollo> ok, now for t-shirts
18:11:06 <RattusRattus> ealier debconfs had upto 70 tshirts (which was too much) but last years 50 apparently was a bit short
18:11:11 <pollo> I padded RattusRattus's list by 20%
18:11:14 <pollo> PP                  1
18:11:16 <pollo> P                     5
18:11:19 <pollo> M                    5
18:11:19 <RattusRattus> pollo: :-)
18:11:20 <pollo> G                  10
18:11:23 <pollo> GG               10
18:11:26 <pollo> XG                17
18:11:27 <pollo> XXG             10
18:11:30 <pollo> XXXG            5
18:11:32 <pollo> XXXXXG (Not on list)  3
18:11:35 <pollo> ---------------------------
18:11:36 <pollo> TOTAL:                  66
18:11:37 <pollo> Is everyone all right with that?
18:11:46 <RattusRattus> yes
18:11:47 <olasd> sounds fine to me
18:11:48 <paddatrapper> Sounds good
18:11:59 <RattusRattus> who does it need to go to?
18:12:10 <pollo> #agreed the above-mentioned t-shirt distribution is agreed upon by the team
18:13:08 <pollo> RattusRattus: afaiu nattie was actionned on this last -team meeting
18:13:17 <pollo> anything else for this topic?
18:13:22 <RattusRattus> pollo: ok
18:13:52 <terceiro> I have a query
18:14:02 <terceiro> relaying from paulo
18:14:17 <terceiro> do we have fiber/rj45 converters?
18:14:34 <pollo> no?
18:14:39 <terceiro> ok then
18:14:43 <pollo> I we need some we should get some
18:14:50 <pollo> s/I/If/
18:14:51 <tumbleweed> I have some SFP modules
18:15:02 <terceiro> (the guy from the venue said he would be able to lend some, and now backed down on it)
18:15:03 <tumbleweed> phls: what kind of fibre? single mode? multi-mode?
18:15:16 <tumbleweed> err SFP+
18:15:19 * RattusRattus can borrow some haow many what type do you need?
18:15:42 <tumbleweed> also, what kind of connector? dual LC?
18:16:17 <terceiro> let's solve this offline later
18:16:22 <olasd> *nod*
18:17:17 <pollo> #action RattusRattus and tumbleweed to coordinate with the DC19 local team about fiber -> rj45 converters
18:17:20 <pollo> #topic AoB
18:17:32 <nattie> oh, hi, i have t-shirt numbers
18:18:06 <RattusRattus> nattie: see above
18:18:15 * wouter waves
18:18:19 <wouter> sorry for (almost) missing ;)
18:18:26 <wouter> anything you need from me?
18:19:15 <pollo> not for now :D I guess people will ping you about setting SReview for DC19 eventually
18:19:40 <pollo> anything else before we move on?
18:19:49 <wouter> I can really only start looking at that as soon as the on-site server is up and running
18:20:00 <wouter> although I could look at the animation
18:20:05 <wouter> and other similar graphics
18:20:16 <wouter> if someone points me towards logos etc
18:20:29 <RattusRattus> yes please look at sponsor loop and credit rolls etc
18:20:48 <wouter> #info wouter to look at credit rolls and sponsor loops
18:21:04 <nattie> RattusRattus: *nods* i have last year's numbers which were definitely on the low side, looks like you and pollo have the numbers sorted for this year
18:21:06 <wouter> er, that should have said action, not info
18:21:11 <wouter> #undo
18:21:15 <pollo> #undo
18:21:15 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x10c7d10>
18:21:24 <pollo> #action wouter to look at credit rolls and sponsor loops
18:21:27 <pollo> #topic Next Meeting
18:21:29 <wouter> thx :)
18:21:36 <pollo> do we want to meet next week?
18:21:45 <RattusRattus> nattie: thanks - is that enough for you to run with for -team or do you want me to do somthing elese?
18:21:53 <olasd> pollo: sounds sensible
18:21:58 <pollo> Tuesday July 9th from 18:00 to 19:00 UTC?
18:22:07 <RattusRattus> pollo: yes please
18:22:24 <wouter> I'll try not to miss it this time around ;)
18:22:24 <paddatrapper> Final meeting before debcamp
18:22:26 <olasd> I mean, better have a 20-min meeting before everyone leaves so we can try to sort out last minute surprises :)
18:22:35 <RattusRattus> olasd: ack
18:22:47 <nattie> RattusRattus: i think i can just pass that to -team
18:22:52 <RattusRattus> and we should have all hire confirmation in place etc
18:22:56 <nattie> i'll stick in the pad i have going for notes
18:22:57 <RattusRattus> nattie: ok ta!
18:22:57 <pollo> #agreed next meeting will be on Tuesday July 9th from 18:00 to 19:00 UTC
18:23:02 <pollo> #endmeeting